


	<!DOCTYPE html>
	<html class="no-js" lang="en-US">
		<head>
			<title>16 Style Releases and New Watches We&#039;re Obsessed With This Week</title>

			<meta name="charset" charset="UTF-8">
<meta name="x-ua-compatible" content="IE=edge,chrome=1" http_equiv="X-UA-Compatible">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=6">
<meta name="msapplication-tap-highlight" content="no">
<meta name="theme-color" content="#000000">
<meta content="article" property="og:type">
<meta content="1617322435181917" property="fb:app_id">
<meta content="https://www.facebook.com/gearpatrol/" property="article:publisher">
<meta name="twitter:site" content="@gearpatrol">
<meta name="google-site-verification" content="URkZ0utoNglsrA6BzlLyHzFHihD8s3QLBkKkoVpCL4Y">
<meta content="Gear Patrol" property="og:site_name">
<meta name="title" content="16 Style Releases and New Watches We&#039;re Obsessed With This Week">
<meta name="description" content="Stunning watch releases from Seiko, new footwear and outerwear for Fall, and more.">
<meta name="keywords" content="">
<meta content="16 Style Releases and New Watches We&#039;re Obsessed With This Week" property="og:title">
<meta content="Stunning watch releases from Seiko, new footwear and outerwear for Fall, and more." property="og:description">
<meta content="2021-08-27 09:00:10" property="article:modified_time">
<meta name="auto-publish" content="timely">
<meta name="twitter:card" content="summary_large_image">
<meta content="https://www.gearpatrol.com/style/a37399531/style-releases-new-watches-august-27-2021/" property="og:url">
<meta content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?crop=1xw:1xh;center,top&amp;resize=1200:*" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="600" property="og:image:height">
<meta name="twitter:image" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?crop=1xw:1xh;center,top&amp;resize=640:*">
<meta name="thumbnail" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?crop=0.5xw:1xh;center,top&amp;resize=320:*">
<meta content="2021-08-27 09:00:00" property="article:published_time">
<meta content="Style" property="article:section">
<meta name="robots" max-image-preview="large">
<meta name="sailthru.contenttype" content="standard-article">
<meta name="sailthru.tags" content="Style,style">
<meta name="sailthru.date" content="2021-08-27T09:00:00Z">
<meta name="sailthru.image.full" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?crop=1xw:1xh;center,top">
<meta name="sailthru.image.thumb" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?crop=0.5xw:1xh;center,top">
<meta name="sailthru.socialtitle" content="16 Style Releases and New Watches We&#039;re Obsessed With This Week">
<meta name="sailthru.excerpt" content="">
<meta name="article:opinion" property="article:opinion" content="false">
<meta id="m1" name="m1" itemprop="cssSelector" content=".content-hed">
<meta id="m2" name="m2" itemprop="cssSelector" content=".content-dek p">
<link href="data:;base64,=" rel="shortcut icon">
<link href="/sites/gearpatrol/assets/images/favicon.ico" rel="shortcut icon">
<link href="/sites/gearpatrol/assets/images/favicon.ico" rel="icon">
<link href="https://assets.hearstapps.com/assets/dist/js/article.0bcf304.js" rel="preload" as="script">
<link href="https://assets.hearstapps.com/assets/dist/js/shared/jquery.a00c501.js" rel="preload" as="script">
<link href="https://assets.hearstapps.com/assets/dist/js/shared/vendors.95a984d.js" rel="preload" as="script">
<link type="font/woff2" href="https://assets.hearstapps.com/sites/gearpatrol/assets/fonts/IconFont.8edf4587a25bc7132c2faf8f630adb4f.woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="https://assets.hearstapps.com/sites/gearpatrol/assets/css/fonts-deferred.db31bf6.css" rel="preload" as="style">
<link href="https://assets.hearstapps.com" rel="preconnect">
<link href="https://hips.hearstapps.com" rel="preconnect">
<link href="//nexus.ensighten.com" rel="preconnect">
<link href="https://www.gearpatrol.com/style/a37399531/style-releases-new-watches-august-27-2021/" rel="canonical">
<link href="https://www.gearpatrol.com/style/amp37399531/style-releases-new-watches-august-27-2021/" rel="amphtml">
<link href="/" rel="home" itemscope="" itemtype="http://schema.org/SpeakableSpecification" itemref="m1 m2">
<link href="https://assets.hearstapps.com/sites/gearpatrol/assets/css/fonts-deferred.db31bf6.css" rel="stylesheet" media="none" onload="this.media = &#039;all&#039;;">
<style id="/sites/gearpatrol/assets/css/standard-article-critical.04972aa">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</style>
<script type="text/javascript">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</script><script type="application/json" id="data-layer">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</script>
<script type="application/ld+json" id="json-ld">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</script>
<script id="modernizr-script-tag">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</script>

								</head>

		<body class="locale-en no-tab standard-article">
			
				<!-- menus/sidepanel -->




	
<nav id="sidepanel" class="new-sidepanel" role="dialog" aria-modal="true" aria-label="Menu">
                 <div class="sidepanel-search-container">
            <a class="sidepanel-search-button" aria-label="Search" href="#searchoverlay" title="Search">
                <span class="icon icon-new-search" aria-hidden="true"></span>
                <span class="sidepanel-search-text">
                    Search
                </span>
            </a>
        </div>
    
    <a class="new-sidepanel-close-button" href="#" title="Close" aria-label="Close">
        <span class="icon icon-x" aria-hidden="true"></span>
    </a>

    <hr class="sidepanel-seperator">

    <ul class="new-sidepanel-menu"><li class="new-sidepanel-menu-parent-item" data-id="1"><a href="/briefings/today-in-gear/"  >Today in Gear</a></li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="2" tabindex="0" aria-expanded="false" aria-label="Today&amp;#039;s Best Deals" aria-controls="submenu_today&amp;#039;sbestdeals" role="button"><div><a title="Today&#039;s Best Deals" href="https://www.gearpatrol.com/deals/a34849668/best-deals/"  >Today&#039;s Best Deals</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_today&#039;sbestdeals' class='new-sidepanel-submenu' data-parent-id='2'>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a34847479/mens-clothing-sale/"  >Style Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a35854645/best-outdoor-gear-deals/"  >Outdoor Deals</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item" data-id="3"><a href="https://www.gearpatrol.com/gift-guides/"  >Gift Ideas</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="4"><a href="https://www.gearpatrol.com/gear-patrol-podcast/" target="_blank" rel="nofollow">Podcast</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="5"><a href="https://flipboard.com/@GearPatrol" target="_blank" rel="nofollow">Follow Us on Flipboard</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="6"><a href="/watches/"  >Watches</a></li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="7" tabindex="0" aria-expanded="false" aria-label="Motoring" aria-controls="submenu_motoring" role="button"><div><a title="Motoring" href="/cars/"  >Motoring</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_motoring' class='new-sidepanel-submenu' data-parent-id='7'>
<li class="new-sidepanel-submenu-item"><a href="/cars/motorcycles/"  >Motorcycles</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item" data-id="8"><a href="/food/"  >Food &amp; Drink</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="9"><a href="/home/"  >Home</a></li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="10" tabindex="0" aria-expanded="false" aria-label="Style" aria-controls="submenu_style" role="button"><div><a title="Style" href="/style/"  >Style</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_style' class='new-sidepanel-submenu' data-parent-id='10'>
<li class="new-sidepanel-submenu-item"><a href="/style/grooming/"  >Grooming</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="11" tabindex="0" aria-expanded="false" aria-label="Tech" aria-controls="submenu_tech" role="button"><div><a title="Tech" href="/tech/"  >Tech</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_tech' class='new-sidepanel-submenu' data-parent-id='11'>
<li class="new-sidepanel-submenu-item"><a href="/tech/audio/"  >Audio</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item" data-id="12"><a href="/sports-outdoors/"  >Outdoors</a></li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="13" tabindex="0" aria-expanded="false" aria-label="Fitness" aria-controls="submenu_fitness" role="button"><div><a title="Fitness" href="/fitness/"  >Fitness</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_fitness' class='new-sidepanel-submenu' data-parent-id='13'>
<li class="new-sidepanel-submenu-item"><a href="/fitness/health-wellness/"  >Wellness</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="14" tabindex="0" aria-expanded="false" aria-label="Follow" aria-controls="submenu_follow" role="button"><div><a title="Follow" href="/about/"  >Follow</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_follow' class='new-sidepanel-submenu' data-parent-id='14'>
<li class="new-sidepanel-submenu-item"><a href="https://www.instagram.com/gearpatrol/" target="_blank" rel="nofollow">Instagram</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.facebook.com/gearpatrol" target="_blank" rel="nofollow">Facebook</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://twitter.com/gearpatrol" target="_blank" rel="nofollow">Twitter</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.youtube.com/user/gearpatrol" target="_blank" rel="nofollow">YouTube</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://flipboard.com/@GearPatrol" target="_blank" rel="nofollow">Flipboard</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item" data-id="15"><a href="https://email.gearpatrol.com/subscribe" target="_blank" rel="nofollow">Newsletter</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="16"><a href="https://store.gearpatrol.com/products/gear-patrol-magazine-subscription" target="_blank" rel="nofollow">Gear Patrol Magazine</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="17"><a href="https://studios.gearpatrol.com/" target="_blank" rel="nofollow">Gear Patrol Studios</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="18"><a href="/videos/"  >Videos</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="19"><a href="https://studios.gearpatrol.com/contact/" target="_blank" rel="nofollow">Advertise with Us</a></li></ul>

    
			<ul class="new-sidepanel-menu legal-ads-free">
	<li class="sidepanel-legal-ads-free">
    	<a href="https://optout.hearstmags.com/servlet/OrdersGateway?cds_mag_code=A99&amp;cds_page_id=246801&client_id=528adh1opsfa8h980hj8i5d73j">Do Not Sell My Personal Information</a>
    </li>
</ul>
	
	<footer class="sidepanel-footer-container">
	<a class="sidepanel-footer-item" href="https://www.hearst.com/-/us-magazines-privacy-notice" target="_blank">
		Privacy Notice/Notice at Collection
	</a>
	<a class="sidepanel-footer-item" href="https://www.hearst.com/-/us-magazines-terms-of-use" target="_blank">
		Terms of Use
	</a>
</footer>
</nav>


<!-- / menus/sidepanel -->











<nav class="nav" data-tracking-id="topNav">
	<div class="nav-bar new-nav">
		<div class="nav-bar-container">
			<a class="nav-button nav-sidepanel-button hide-menu" aria-label="Side Panel" href="#" title="Navigation">
				<span class="icon icon-menu" aria-hidden="true"></span>
			</a>
			<a class="nav-button nav-sidepanel-button show-menu" aria-label="Side Panel" href="#sidepanel" title="Navigation">
				<span class="icon icon-menu" aria-hidden="true"></span>
			</a>

						<a class="nav-logo sso-enabled" href="/" aria-label="Gear Patrol Home" title="Gear Patrol Home">
				




	<svg viewBox="0 0 503 74" xmlns="http://www.w3.org/2000/svg">
  <g fill="#FFF" fill-rule="evenodd">
    <path d="M28.86 73.46H10.493C4.304 73.46 0 69.158 0 62.967V10.495C0 4.303 4.303 0 10.494 0H28.86c6.192 0 10.495 4.303 10.495 10.495V19.1H28.86V9.97H10.494v53.521H28.86V41.348h-8.92v-9.97h19.415v31.589c0 6.19-4.303 10.493-10.495 10.493M49.847 0h37.255v9.97h-26.76v21.408h21.513v9.97H60.342V63.49h26.76v9.97H49.847zM125.196 48.484L118.06 16.37l-7.24 32.113h14.377zm2.308 9.97h-18.995l-3.357 15.006H94.448L112.603 0h10.914l18.155 73.46h-10.81l-3.358-15.006zM160.037 31.378h18.365V9.97h-18.365v21.408zM149.54 73.46V0h28.86c6.192 0 10.494 4.304 10.494 10.495v20.358c0 6.191-4.302 10.495-10.494 10.495h-.42L189.42 73.46H178.82l-11.438-32.112h-7.346V73.46H149.54zM237.692 31.378h18.365V9.97h-18.365v21.408zM227.198 73.46V0h28.859c6.192 0 10.495 4.304 10.495 10.495v20.358c0 6.191-4.303 10.495-10.495 10.495h-18.365V73.46h-10.494zM299.398 48.484l-7.135-32.113-7.242 32.113h14.377zm2.31 9.97h-18.996l-3.358 15.006H268.65L286.806 0h10.914l18.155 73.46h-10.81l-3.357-15.006zM330.462 73.46V9.97h-15.428V0h41.347v9.97h-15.425v63.49zM376.532 31.378h18.364V9.97h-18.364v21.408zM366.037 73.46V0h28.859c6.19 0 10.493 4.304 10.493 10.495v20.358c0 6.191-4.302 10.495-10.493 10.495h-.42l11.437 32.112h-10.598l-11.437-32.112h-7.346V73.46h-10.495zM426.903 63.491h18.365V9.971h-18.365v53.52zM416.41 10.495C416.41 4.304 420.71 0 426.903 0h18.365c6.191 0 10.494 4.304 10.494 10.495v52.472c0 6.19-4.303 10.493-10.494 10.493h-18.365c-6.192 0-10.493-4.302-10.493-10.493V10.495zM466.257 0h10.494V63.49h26.236v9.97h-36.73z"/>
  </g>
</svg>


			</a>

																							<a class="top-nav-subscribe" href="https://subscribe.gearpatrol.com/subscribe-button-page">
					Newsletter
				</a>

			
							<div class="account-dropdown-container">
					<a class="nav-button account-button" rel="nofollow" href="/auth/csrf?action=login&return_url=https://www.gearpatrol.com/style/a37399531/style-releases-new-watches-august-27-2021/">
						<span class="account-text" data-account="Account" data-login="Sign In">Sign In</span>
					</a>
											<div class="account-dropdown">
							<div class="account-dropdown-links">
								<a class="account-dropdown-link account-link" rel="nofollow" href="/auth/csrf?action=account&amp;return_url=https://www.gearpatrol.com/style/a37399531/style-releases-new-watches-august-27-2021/">My Account</a>
								<a class="account-dropdown-link account-sign-out" rel="nofollow" href="/auth/csrf?action=logout&return_url=https://www.gearpatrol.com/style/a37399531/style-releases-new-watches-august-27-2021/">Sign Out</a>
							</div>
						</div>
									</div>
					</div>
	</div>
</nav>
<nav class="nav-placeholder"></nav>
<div class="oop-ad ">
	<div id="gpt-ad-oop-1" class="ad-container"></div>
</div>

				<main class="site-content">
					<div id="searchoverlay" class="search-overlay" role="dialog" aria-modal="true" aria-label="Search">
	<div class="search-overlay-inner">
		<a href="#">
			<span class="search-overlay-close-button" aria-label="Close">
				<span class="icon icon-close01" aria-hidden="true"></span>
			</span>
		</a>

		


<form class="search-form search-overlay-form" action="/search/">
	<input type="search" id="search-input" class="search-input" name="q" value="" placeholder="search" autocomplete="off">

	<label class="search-label" for="search-input">Type keyword(s) to search</label>
</form>


		<div class="search-overlay-autosuggest">
	<ul class="search-overlay-autosuggest-list">
	</ul>
</div>

	</div>
</div>




	<div class="top-pathing">
		<div class="top-pathing-inner">
							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/briefings/a37350404/gear-patrol-podcast-8-20/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="Sorry, Adults, These New Dive Watches Are for Kids" data-vars-ga-position="1" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp-podcast-ep35-lead-1629394085.jpg?crop=1xw:1xh;center,top&amp;resize=320:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp-podcast-ep35-lead-1629394085.jpg?crop=1xw:1xh;center,top&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp-podcast-ep35-lead-1629394085.jpg?crop=1xw:1xh;center,top&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp-podcast-ep35-lead-1629394085.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w"
			/>
			
					<div class="top-pathing-label">
				Today&#039;s Top Stories
			</div>
			
</div>


		
			<div class="simple-item-index">
			1
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">Sorry, Adults, These New Dive Watches Are for Kids</div>

		

		
		
			</div>
	
			</a>
	</div>

							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/style/a37231402/lululemon-expeditionist-jacket/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="This Jacket Was Created for Your Expeditions" data-vars-ga-position="2" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/llm-21-010-bng-aug-lead-1628537947.jpg?crop=1.00xw:0.756xh;0,0.137xh&amp;resize=320:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/llm-21-010-bng-aug-lead-1628537947.jpg?crop=1.00xw:0.756xh;0,0.137xh&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/llm-21-010-bng-aug-lead-1628537947.jpg?crop=1.00xw:0.756xh;0,0.137xh&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/llm-21-010-bng-aug-lead-1628537947.jpg?crop=1.00xw:0.756xh;0,0.137xh&amp;resize=480:* 480w"
			/>
			
			
</div>


		
			<div class="simple-item-index">
			2
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">This Jacket Was Created for Your Expeditions</div>

				















				<div class="sponsor sponsor-inline simple-item-sponsor presented-by">
							<div class="sponsor-bar-inner">
						<div class="sponsor-label">
									Presented by
							</div>

						
										
												
				
								
								
								
				<div class="sponsor-image">
																Lululemon
									</div>
					</div>
	</div>
		<div class="sponsor-bar-placeholder">
	</div>

	
	

	

		
		
			</div>
	
			</a>
	</div>

							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/food/drinks/a36399478/gear-patrol-burial-beer-pursuit-helles-lager-beer/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="You Can Order Our Beer Online in Over 30 States" data-vars-ga-position="3" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/com-21-020-prdct-burial-beer-collab-lead-1623790772.jpg?crop=1.00xw:0.893xh;0,0&amp;resize=320:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/com-21-020-prdct-burial-beer-collab-lead-1623790772.jpg?crop=1.00xw:0.893xh;0,0&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/com-21-020-prdct-burial-beer-collab-lead-1623790772.jpg?crop=1.00xw:0.893xh;0,0&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/com-21-020-prdct-burial-beer-collab-lead-1623790772.jpg?crop=1.00xw:0.893xh;0,0&amp;resize=480:* 480w"
			/>
			
			
</div>


		
			<div class="simple-item-index">
			3
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">You Can Order Our Beer Online in Over 30 States</div>

		

		
		
			</div>
	
			</a>
	</div>

							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/home/g36803796/best-amazon-furniture/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="The Best Cheap Furniture You Can Buy From Amazon" data-vars-ga-position="4" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-pieces-of-affordable-furniture-lead-1624659998.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=320:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-pieces-of-affordable-furniture-lead-1624659998.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-pieces-of-affordable-furniture-lead-1624659998.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-pieces-of-affordable-furniture-lead-1624659998.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=480:* 480w"
			/>
			
			
</div>


		
			<div class="simple-item-index">
			4
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">The Best Cheap Furniture You Can Buy From Amazon</div>

		

		
		
			</div>
	
			</a>
	</div>

							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/cars/a37199331/five-ways-to-take-better-care-of-your-car/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="Five Ways to Take Better Care of Your Car" data-vars-ga-position="5" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/soc-21-002-fte-aug-lead-2-1628536870.jpg?crop=1xw:0.75xh;center,top&amp;resize=320:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/soc-21-002-fte-aug-lead-2-1628536870.jpg?crop=1xw:0.75xh;center,top&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/soc-21-002-fte-aug-lead-2-1628536870.jpg?crop=1xw:0.75xh;center,top&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/soc-21-002-fte-aug-lead-2-1628536870.jpg?crop=1xw:0.75xh;center,top&amp;resize=480:* 480w"
			/>
			
			
</div>


		
			<div class="simple-item-index">
			5
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">Five Ways to Take Better Care of Your Car</div>

				















				<div class="sponsor sponsor-inline simple-item-sponsor custom-label">
							<div class="sponsor-bar-inner">
						<div class="sponsor-label">
									<span class="custom-label--xshort">In Partnership with</span>
																<span class="custom-label--short">In Partnership with</span>
						<span class="custom-label--long">In Partnership with</span>
												</div>

						
										
												
				
								
								
								
				<div class="sponsor-image">
																Sunoco
									</div>
					</div>
	</div>
		<div class="sponsor-bar-placeholder">
	</div>

	
	

	

		
		
			</div>
	
			</a>
	</div>

					</div>
	</div>
<div class="leaderboard-ad "> 
	<div id="gpt-leaderboard-ad"  class="ad-container"></div>
</div>
















<header class="content-header standard-header"><div class="affiliate-disclaimer bar-content-disclaimer ">
	<p class="affiliate-disclaimer-detail">
		Every product is carefully selected by our editors. If you buy from a link, we may earn a commission.

			</p>
</div>

	
	<div class="content-header-inner">
		<h1 class="content-hed standard-hed">16 Style Releases and New Watches We're Obsessed With This Week</h1>

					<div class="content-dek standard-dek"><p>Stunning watch releases from Seiko, new footwear and outerwear for Fall, and more.</p></div>
		
		










<div class="content-info standard-info">
	<div class="content-info-metadata">
										



	<div class="byline-with-image">
		<div class="content-info-byline-image" aria-hidden="true">
							<span class="icon icon-author"></span>
					</div>

				<!-- shared/byline -->

	
		




	<div class="byline " itemprop="author" itemscope itemtype="http://schema.org/Person">By
					<a class="byline-name" href="/author/225906/Zen-Love/" data-vars-ga-ux-element="Byline" data-vars-ga-call-to-action="Zen Love"><span class="byline-name">Zen Love</span></a> and 					<a class="byline-name" href="/author/228111/Evan-Malachosky/" rel="author" itemprop="url" data-vars-ga-ux-element="Byline" data-vars-ga-call-to-action="Evan Malachosky"><span class="byline-name" rel="author" itemprop="name">Evan Malachosky</span></a>		
	</div>
<!-- / shared/byline -->

	</div>

		
						<time class="content-info-date" datetime="2021-08-27T09:00:00Z">
											Aug 27, 2021
					</time></div>

	</div>

	</div>
</header><div class="content-container standard-container">
	<div class="standard-body">
					





		



			
		

	<div class="content-lede-image standard-lede-image">
				<div class="content-lede-image-wrap custom-lede-crop-mobile-only aspect-ratio-freeform" style="padding-bottom:50.0000%">
					
	
			<picture class=""><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?resize=980:*" media="(min-width: 61.25rem)"></source><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?resize=768:*" media="(min-width: 48rem)"></source><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?resize=640:*" media="(min-width: 40.625rem)"></source><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?crop=0.5xw:1xh;center,top&amp;resize=640:*" media="(min-width: 30rem)"></source><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?crop=0.5xw:1xh;center,top&amp;resize=640:*" media="(min-width: 20rem)"></source><img alt="style" title="Style" src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826lead-1629984735.jpg?resize=640:*"></picture><div class="image-credit content-lede-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>

					</div>
		
							</div>

		
		<div class="article-body-content standard-body-content">
			<p class="body-text">It's an end-of-summer Friday, but before you head out for a beer in the early-evening sun, we've got some style and watch inspiration for you. It's still hot AF outside, but cooler weather ahead is on the brain, with the likes of a sleek sherpa liner jacket or a technical bucket here to keep you warm. In watches, Seiko's been hitting it out of the park this week, and collabs have led to more stunning releases. You'll find all this, suede Birkenstock clogs from St&uuml;ssy, a new metal-bezel "CasiOak" watches and more in the roundup below.</p><h3 class="body-h3">Marathon X J.Crew Pilot's Navigator Watch</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-marathon-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-marathon-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-marathon-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-marathon-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Military outfitter and watchmaker Marathon Watch Company has teamed up with global apparel powerhouse J.Crew on a limited-edition collab version of its Pilot's Navigator watch. It's going to be a serious piece of gear built to survive active duty, all while simultaneously sporting J.Crew's signature sartorial style to match your polo shirt. Equipped with a quartz movement, it's reasonably affordable, too. </p><p class="body-text"><strong>Price</strong>: $380</p><p class="body-text"><a href="https://go.redirectingat.com/?id=31959X896062&amp;xs=1&amp;url=https%3A%2F%2Fwww.jcrew.com%2Fp%2Fmens%2Fcategories%2Faccessories%2Fwatches-and-jewelry%2Fwatches%2Fmarathon-watch-company-x-jcrew-pilots-navigator-with-date-watch%2FBD465&amp;sref=https%3A%2F%2Fwww.gearpatrol.com%2Fstyle%2Fa37399531%2Fstyle-releases-new-watches-august-27-2021%2F" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.jcrew.com/p/mens/categories/accessories/watches-and-jewelry/watches/marathon-watch-company-x-jcrew-pilots-navigator-with-date-watch/BD465" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow" data-affiliate="true">SHOP NOW</a></p><h3 class="body-h3">Aim&eacute; Leon Dore Fleece Liner Jacket</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-jacket-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-jacket-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-jacket-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-jacket-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">After a stoking the hype for a few weeks, Aim&eacute; Leon Dore's FW21 collection is finally here. Filled with crewneck sweatshirts, New Era collabs, knit sweaters, and socks, the drop boasts plenty of outerwear, too &mdash; obviously. This Fleece Liner Jacket caught my eye. It's more structured than most other entries to the categories and the pockets are a nice touch.</p><p class="body-text"><strong>Price: </strong>TBD (Out 8/27 at 11 AM EST)</p><p class="body-text"><a href="https://www.aimeleondore.com" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.aimeleondore.com" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a> </p><h3 class="body-h3">Christoper Ward C60 #Tide Watch</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-cw-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-cw-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-cw-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-cw-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Partnering with a company using <a class="body-link" href="https://www.gearpatrol.com/watches/g36888839/ocean-plastics-watches/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/g36888839/ocean-plastics-watches/">reclaimed ocean plastic to create watch straps and more</a>, British watchmaker Christopher Ward has introduced a dive watch to highlight its collection of sustainable straps made from the material. Housed within the brand's C60 collection, it features a cool wave-pattern on its semi-transparent dial with plenty of lume and, of course, an ocean plastic strap. </p><p class="body-text"><strong>Price</strong>: $1,095</p><p class="body-text"><a href="https://www.christopherward.com/int/dive/C60-%23tide/C60-42ADC3-S0BB1-TBW.html" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.christopherward.com/int/dive/C60-%23tide/C60-42ADC3-S0BB1-TBW.html" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a></p><h3 class="body-h3">Blackstock and Weber Mule</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-slips-1629984710.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-slips-1629984710.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-slips-1629984710.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-slips-1629984710.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Available first at Kith Soho, loafer brand Blackstock and Weber is dropping... wait for it... a mule! It looks like a loafer with the heel bent down, but trust they're more comfortable than that sounds. The style's gained traction by latching itself to streetwear, and it shows no sign of fading. </p><p class="body-text"><strong>Price: </strong>$345</p><p class="body-text"><a href="https://www.blackstockandweber.com/collections/shop" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.blackstockandweber.com/collections/shop" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a><strong></strong></p><h3 class="body-h3">Seiko Prospex Seigaiha Watches</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-seiko-1629984710.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-seiko-1629984710.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-seiko-1629984710.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-seiko-1629984710.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Seiko has bombarded us with awesome watch releases this week, like <a class="body-link" href="https://www.gearpatrol.com/watches/a37394871/grand-seiko-elegance-collection-sbgw-273-275-277/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a37394871/grand-seiko-elegance-collection-sbgw-273-275-277/">this killer trio of green Grand Seiko dress watches</a>. On the sportier side are two new high-end automatic dive watches in the Prospex collection that the brand together calls "Seigaiha" in reference to the familiar Japanese wave pattern that features on both dials, one in blue and the other in a burgundy red. </p><p class="body-text"><strong>Price</strong>: $3,200+</p><p class="body-text"><a href="https://seikoluxe.com/collections/seigaiha" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://seikoluxe.com/collections/seigaiha" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a></p><h3 class="body-h3">Knickerbocker x Good Art Hlywd The 10-Gallon Hat</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-hat-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-hat-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-hat-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-hat-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Sure, sure, sure. I hear you. What's an incense holder have to do with style? Well, this one was made by jeweler Good Art Hlywd in a limited number &mdash; just 25, to be exact. They're available via Knickerbocker, whether to hold an incense stick or to cradle your cigarette (or joint). </p><p class="body-text"><strong>Price</strong>: $1,625</p><p class="body-text"><a href="https://knickerbocker.nyc/collections/home/products/the-10-gallon-hat?ktk=d0pac0VKLTZlYjg5OTkwZjE5&amp;tap_a=22831-c20df9&amp;tap_s=737659-5c73a7" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://knickerbocker.nyc/collections/home/products/the-10-gallon-hat?ktk=d0pac0VKLTZlYjg5OTkwZjE5&amp;tap_a=22831-c20df9&amp;tap_s=737659-5c73a7" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a></p><h3 class="body-h3">Grand Seiko Heritage Watches</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-grand-seiko-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-grand-seiko-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-grand-seiko-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-grand-seiko-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Grand Seiko's announcements this week also included a pair of watches in its Heritage collection with dials inspired by wood grain. The SLGA008 model has an 18k rose gold case and a Spring Drive movement, while the reference SLGH007 is in platinum with a hi-beat automatic movement. Each is limited to 140 examples. </p><p class="body-text"><strong>Price</strong>: $49,000 (SLGA008); $59,000 (SLGH007)</p><p class="body-text"><a href="https://www.grand-seiko.com/us-en/special/annualrings/" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.grand-seiko.com/us-en/special/annualrings/" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a></p><h3 class="body-h3">St&uuml;ssy x Birkenstock 1774 Boston Clogs</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-stussy-1629984710.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-stussy-1629984710.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-stussy-1629984710.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-stussy-1629984710.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">St&uuml;ssy and Birkenstock are back with another collaboration. This time it comprises three different Boston clogs: pink ones, white ones, and these rich brown guys. Get them for the cooler weather ahead.</p><p class="body-text"><strong>Price:</strong> $170<strong></strong></p><p class="body-text"><a href="https://go.redirectingat.com/?id=31959X896062&amp;xs=1&amp;url=https%3A%2F%2Fwww.birkenstock.com%2Fus%2F1774%2F&amp;sref=https%3A%2F%2Fwww.gearpatrol.com%2Fstyle%2Fa37399531%2Fstyle-releases-new-watches-august-27-2021%2F" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.birkenstock.com/us/1774/" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow" data-affiliate="true">SHOP NOW</a></p><h3 class="body-h3">Casio G-Shock GM2100 Watches</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-gshock-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-gshock-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-gshock-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-gshock-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">G-Shock's GA2100 series is a bona fide phenomenon, regularly selling out and earning the nickname "CasiOak" thanks to its octagonal bezel that's reminiscent of the famous <a class="body-link" href="https://www.gearpatrol.com/watches/a79909/audemars-piguet-royal-oak/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a79909/audemars-piguet-royal-oak/">Royal Oak</a>. Now it joins other popular series with the honor of a metal bezel in the GM2100 (with an "M" for metal) series. It comes in several colorways already &mdash; most of which are already sold out &mdash; and you can bet more will follow.</p><p class="body-text"><strong>Price</strong>: $200-$220</p><p class="body-text"><a href="https://www.gshock.com/collections/gm2100" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.gshock.com/collections/gm2100" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a></p><h3 class="body-h3">Gramicci x Brain Dead Bucket Hat</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-2-hat-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-2-hat-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-2-hat-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-2-hat-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Gramicci and Brain Dead's collaborative bucket hat features a mix of colors, and the duo's redesigned text logo on the brim. It's made from 100-percent cotton and is available in one size.</p><p class="body-text"><strong>Price: </strong>$60</p><p class="body-text"><a href="https://wearebraindead.com/collections/all/products/brain-dead-x-gramicci-bucket-hat-multi" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://wearebraindead.com/collections/all/products/brain-dead-x-gramicci-bucket-hat-multi" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a><strong></strong></p><h3 class="body-h3">Montblanc 1858 Geosphere UltraBlack</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-mb-1629985938.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-mb-1629985938.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-mb-1629985938.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-mb-1629985938.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Montblanc released a collection of products with a dark theme it's calling UltraBlack. It includes a pen, headphones, bags and a mean-looking version of its 1858 Geosphere GMT/worldtime watch. Thankfully, they didn't go the "blackout" route, and rather seem to have maintained contrast and legibility. Only 858 examples will be produced. </p><p class="body-text"><strong>Price</strong>: $6,900</p><p class="body-text"><a href="https://go.redirectingat.com/?id=31959X896062&amp;xs=1&amp;url=https%3A%2F%2Fwww.montblanc.com%2Fen-us%2Fwrist-watches_cod27086482323789354.html&amp;sref=https%3A%2F%2Fwww.gearpatrol.com%2Fstyle%2Fa37399531%2Fstyle-releases-new-watches-august-27-2021%2F" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.montblanc.com/en-us/wrist-watches_cod27086482323789354.html" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow" data-affiliate="true">SHOP NOW</a></p><h3 class="body-h3">MoMA Team Champion Sweatshirt</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-2-moma-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-2-moma-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-2-moma-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-2-moma-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Yes, a Champion hoodie hangs in The MoMA's permanent collection. You can't leave with the original when you visit, but you can grab a MoMA Team sweatshirt by Champion from the MoMA Design Store instead. The institution recently redesigned the collection in all-new colors. </p><p class="body-text"><strong>Price: </strong>$75</p><p class="body-text"><a href="https://store.moma.org/only-at-moma/team-moma/champion-crewneck-sweatshirt---moma-edition/400613.html" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://store.moma.org/only-at-moma/team-moma/champion-crewneck-sweatshirt---moma-edition/400613.html" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a><strong></strong></p><h3 class="body-h3">Habring2 x Massena Lab Erwin Lab 03 Watch</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-habring-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-habring-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-habring-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-habring-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">The first watch to be <a class="body-link" href="https://www.gearpatrol.com/watches/a37394841/hsny-watches-chronometer-certification/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a37394841/hsny-watches-chronometer-certification/">officially chronometer certified by HSNY</a>'s exciting new program is a collaboration produced by Habring2 with design input from Massena Lab. Inside is one of the best-value, in-house movements you'll find, produced in Austria and featuring a "dead seconds" complication in which the seconds hand jumps like in a quartz watch, despite being entirely mechanical. The beautiful guilloche dial is produced in Los Angeles by independent watchmaker <a class="body-link" href="https://www.gearpatrol.com/watches/a630859/joshua-shapiro-watches/" target="_blank" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a630859/joshua-shapiro-watches/">J.N. Shapiro</a>.</p><p class="body-text"><strong>Price</strong>: $9,495</p><p class="body-text"><a href="https://www.massenalab.com/product/erwin-lab03/" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.massenalab.com/product/erwin-lab03/" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a></p><h3 class="body-h3">Woolrich British Millerain Waxed Camo Overshirt</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-woolrich-1629984710.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-woolrich-1629984710.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-woolrich-1629984710.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-woolrich-1629984710.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Woolrich's Waxed Camo Overshirt blends the both of best worlds. Which ones, you ask? Well, shirts and jackets, of course. It's cut from waxed cotton, is both wind- and water-resistant, and fully padded for protection from even the coldest weather &mdash; while being relatively light.</p><p class="body-text"><strong>Price: </strong>$475</p><p class="body-text"><a href="https://go.redirectingat.com/?id=31959X896062&amp;xs=1&amp;url=https%3A%2F%2Fwww.woolrich.com%2Fgb%2Fen%2Fbritish-millerain-waxed-camo-overshirt-CFWOOU0443MRUT2692_6423.html&amp;sref=https%3A%2F%2Fwww.gearpatrol.com%2Fstyle%2Fa37399531%2Fstyle-releases-new-watches-august-27-2021%2F" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.woolrich.com/gb/en/british-millerain-waxed-camo-overshirt-CFWOOU0443MRUT2692_6423.html" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow" data-affiliate="true">SHOP NOW</a><strong></strong></p><h3 class="body-h3">Nivada Antarctic Spider Watch</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-nivada-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-nivada-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-nivada-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-nivada-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Not for arachnophobes, Nivada is bringing back the Antarctic Spider watch. It's not inspired by Antarctic sea spiders, but rather lives in the brand's Antarctic collection of dress-style but adventure-themed watches. It gets its name from the radial lines on its silver sunburst dial in combination with all vertically oriented indices &mdash; which may, at a glance, look like an arachnid clinging to your wrist. It features a Swiss automatic movement and will be available for preorder soon.</p><p class="body-text"><strong>Price</strong>: $726</p><p class="body-text"><a href="https://nivadagrenchenofficial.com/products/antarctic-spider?variant=39561631170648" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://nivadagrenchenofficial.com/products/antarctic-spider?variant=39561631170648" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow">SHOP NOW</a></p><h3 class="body-h3">Rowing Blazers University Stripe Oxford Cloth Button-Down Shirt</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:76.9231%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-button-down-1629984709.jpg?resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-button-down-1629984709.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-button-down-1629984709.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="style" title="Style" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-826-button-down-1629984709.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy </span></div>



</div>
<p class="body-text">Rowing Blazers founder Jack Carlson cherishes the classics. He recalls his favorite Oxford Cloth Shirts, saying "Those were Brooks Brothers Oxford shirts, back when Brooks Brothers shirts used to be made in America and the collar was perfect. I don't see anyone doing this well now, so I decided we had to." He set an ambitious goal of launch made-in-USA, made-to-order shirting by the end of the summer. And he did it. Rowing Blazers boasts 19 different shirts you can customize to your liking. </p><p class="body-text"><strong>Price: </strong>$175</p><p class="body-text"><a href="https://go.redirectingat.com/?id=31959X896062&amp;xs=1&amp;url=https%3A%2F%2Frowingblazers.com%2Fcollections%2Fmade-to-order-shirts%2Fproducts%2Fcandy-stripe-button-down-made-to-order%3Fvariant%3D39338689101858&amp;sref=https%3A%2F%2Fwww.gearpatrol.com%2Fstyle%2Fa37399531%2Fstyle-releases-new-watches-august-27-2021%2F" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://rowingblazers.com/collections/made-to-order-shirts/products/candy-stripe-button-down-made-to-order?variant=39338689101858" data-vars-ga-call-to-action="SHOP NOW" rel="nofollow" data-affiliate="true">SHOP NOW</a><strong></strong></p>


						
						
						<div class="screen-reader-only">
    This content is created and maintained by a third party, and imported onto this page to help users provide their email addresses. You may be able to find more information about this and similar content at piano.io
</div>
<div id="piano-inline"></div>


										<div id="journey-inline"></div>


			
			
<div class="spotim-module"></div>
<script type="text/template" id="spotim-disclaimer">
    This commenting section is created and maintained by a third party, and imported onto this page. You may be able to find more information on their web site.
</script></div>

		

	</div>

	<div class="content-rail standard-rail">
					<div class="vertical-ad standard-article-vertical-ad">
	<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
	<div id="gpt-ad-vertical-top" class="ad-container"></div>
</div>

		
					
<div class="deferred-recirculation-module" data-template="#recirculation-module-template"></div>

			</div>
</div>

<!-- shared/article-marketplace-horizontal.twig -->
<div id="article-marketplace-horizontal"></div>
<!-- / shared/article-marketplace-horizontal.twig -->
<!-- shared/end-of-content.twig -->
	<div class="end-of-content-module">
		<div class="eoc-ad"></div>
	</div>
<!-- / shared/end-of-content.twig -->
<!-- shared/module-recommended.twig -->
<div id="module-recommended" class="recommended-module"></div>
<!-- / shared/module-recommended.twig -->
<div id="mobile-adhesion-unit" class="mobile-adhesion-unit open">
	<div id="adAdhesion"></div>
	<button class="mobile-adhesion-unit-close-button"></button>
</div>
<script id="gallery-list-template" type="text/template">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</script>




	<div class="transporter">
		<div class="transporter-header" role="heading" aria-level="2">
			<div class="transporter-header-inner">
								<span class="transporter-label">More From</span>
									<a class="transporter-hed" href="/best-style-releases-of-the-week/">Best Style Releases of the Week</a>
							</div>
		</div>

									
				



<div class="feed feed-transporter feed-transporter-with-ads"
	data-params="&quot;{}&quot;"
	data-pagesize=""
	>
								
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/style/a37348293/style-releases-new-watches-august-20-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="13 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a37348293/style-releases-new-watches-august-20-2021/" data-vars-ga-position="1" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-819-2-lead-1629379565.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-819-2-lead-1629379565.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-819-2-lead-1629379565.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-819-2-lead-1629379565.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-819-2-lead-1629379565.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">13 Great Style Releases and New Watches This Week</div>

				















				<div class="sponsor sponsor-inline simple-item-sponsor presented-by">
							<div class="sponsor-bar-inner">
						<div class="sponsor-label">
									Presented by
							</div>

						
										
												
				
								
								
								
				<div class="sponsor-image">
																Lululemon
									</div>
					</div>
	</div>
		<div class="sponsor-bar-placeholder">
	</div>



	

		
		
	
			</a>
	</div>


																														
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/style/a37291122/style-releases-new-watches-august-13-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="14 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a37291122/style-releases-new-watches-august-13-2021/" data-vars-ga-position="2" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1628774633.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1628774633.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1628774633.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1628774633.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1628774633.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">14 Great Style Releases and New Watches This Week</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																											
			  	<div class="breaker-ad transporter-vertical-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="gpt-ad-vertical-bottom" class="ad-container"></div>
	</div>

												
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-tablet ">

			
			<a href="/style/a37231392/style-releases-new-watches-august-5-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="12 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a37231392/style-releases-new-watches-august-5-2021/" data-vars-ga-position="4" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-805-lead-1628170126.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-805-lead-1628170126.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-805-lead-1628170126.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-805-lead-1628170126.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-805-lead-1628170126.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">12 Great Style Releases and New Watches This Week</div>

		

		
		
	
			</a>
	</div>


																						<hr class="horizontal-rule-tablet">
																	
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/style/a37167162/style-releases-new-watches-july-30-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="11 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a37167162/style-releases-new-watches-july-30-2021/" data-vars-ga-position="5" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-729-lead-1627565072.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-729-lead-1627565072.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-729-lead-1627565072.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-729-lead-1627565072.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-729-lead-1627565072.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">11 Great Style Releases and New Watches This Week</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																								
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/style/a37101266/style-releases-new-watches-july-23-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="11 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a37101266/style-releases-new-watches-july-23-2021/" data-vars-ga-position="6" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-x-watches-722-lead-1626967103.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-x-watches-722-lead-1626967103.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-x-watches-722-lead-1626967103.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-x-watches-722-lead-1626967103.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-x-watches-722-lead-1626967103.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">11 Great Style Releases and New Watches This Week</div>

				















				<div class="sponsor sponsor-inline simple-item-sponsor presented-by">
							<div class="sponsor-bar-inner">
						<div class="sponsor-label">
									Presented by
							</div>

						
										
												
				
								
								
								
				<div class="sponsor-image">
																Nisolo
									</div>
					</div>
	</div>
		<div class="sponsor-bar-placeholder">
	</div>



	

		
		
	
			</a>
	</div>


																														
						
																																			
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile grid-simple-item-last-tablet ">

			
			<a href="/style/a37034736/style-releases-new-watches-july-16-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="15 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a37034736/style-releases-new-watches-july-16-2021/" data-vars-ga-position="7" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-715-lead-1626356003.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-715-lead-1626356003.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-715-lead-1626356003.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-715-lead-1626356003.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-715-lead-1626356003.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">15 Great Style Releases and New Watches This Week</div>

				















				<div class="sponsor sponsor-inline simple-item-sponsor presented-by">
							<div class="sponsor-bar-inner">
						<div class="sponsor-label">
									Presented by
							</div>

						
										
												
				
								
								
								
				<div class="sponsor-image">
																Caldera + Lab
									</div>
					</div>
	</div>
		<div class="sponsor-bar-placeholder">
	</div>



	

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																<hr class="horizontal-rule-tablet">
																	
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/style/a36967429/style-releases-new-watches-july-9-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="13 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a36967429/style-releases-new-watches-july-9-2021/" data-vars-ga-position="8" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1625750613.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1625750613.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1625750613.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1625750613.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-lead-1625750613.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">13 Great Style Releases and New Watches This Week</div>

		

		
		
	
			</a>
	</div>


																														
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/style/a36901287/style-releases-new-watches-july-2-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="14 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a36901287/style-releases-new-watches-july-2-2021/" data-vars-ga-position="9" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-701-lead-1625146021.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-701-lead-1625146021.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-701-lead-1625146021.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-701-lead-1625146021.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-701-lead-1625146021.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">14 Great Style Releases and New Watches This Week</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																								
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-tablet ">

			
			<a href="/style/a36826656/style-releases-new-watches-june-25-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="15 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a36826656/style-releases-new-watches-june-25-2021/" data-vars-ga-position="10" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-624-lead-1624541107.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-624-lead-1624541107.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-624-lead-1624541107.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-624-lead-1624541107.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-624-lead-1624541107.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">15 Great Style Releases and New Watches This Week</div>

		

		
		
	
			</a>
	</div>


																						<hr class="horizontal-rule-tablet">
																	
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/style/a36751392/style-releases-new-watches-june-18-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="16 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a36751392/style-releases-new-watches-june-18-2021/" data-vars-ga-position="11" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Style"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-617-lead-1623936355.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-617-lead-1623936355.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-617-lead-1623936355.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-617-lead-1623936355.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/style-watch-617-lead-1623936355.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">16 Great Style Releases and New Watches This Week</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																	
		</div>


											<div class="leaderboard-ad transporter-ad"> 
	<div id="gpt-ad-leaderboard-bottom"  class="ad-container"></div>
</div>

						</div>


	<div class="seo-tags-container">
		<ul class="seo-tag-list">
										<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/best-style-releases-of-the-week/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Best Style Releases of the Week" data-vars-ga-outbound-link="https://www.gearpatrol.com/best-style-releases-of-the-week/">Best Style Releases of the Week</a>
				</li>
							<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/tool-watches/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Tool Watches" data-vars-ga-outbound-link="https://www.gearpatrol.com/tool-watches/">Tool Watches</a>
				</li>
							<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/chronograph/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Chronographs" data-vars-ga-outbound-link="https://www.gearpatrol.com/chronograph/">Chronographs</a>
				</li>
							<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/best-new-gear/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Best New Gear" data-vars-ga-outbound-link="https://www.gearpatrol.com/best-new-gear/">Best New Gear</a>
				</li>
							<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/top-stories/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Top Stories" data-vars-ga-outbound-link="https://www.gearpatrol.com/top-stories/">Top Stories</a>
				</li>
							<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/automatic-watches/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Automatic Watches" data-vars-ga-outbound-link="https://www.gearpatrol.com/automatic-watches/">Automatic Watches</a>
				</li>
							<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/style/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Style" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/">Style</a>
				</li>
			
										<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/style/a36418343/style-releases-new-watches-may-14-2021/" title="16 Great Style Releases and New Watches This Week" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="16 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="//www.gearpatrol.com/style/a36418343/style-releases-new-watches-may-14-2021/">16 Great Style Releases and New Watches This Week</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/style/a36351373/style-releases-new-watches-may-7-2021/" title="16 Great Style Releases and New Watches This Week" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="16 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="//www.gearpatrol.com/style/a36351373/style-releases-new-watches-may-7-2021/">16 Great Style Releases and New Watches This Week</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/style/a36751392/style-releases-new-watches-june-18-2021/" title="16 Great Style Releases and New Watches This Week" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="16 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="//www.gearpatrol.com/style/a36751392/style-releases-new-watches-june-18-2021/">16 Great Style Releases and New Watches This Week</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/style/a35873734/style-releases-new-watches-march-19-2021/" title="12 Great Style Releases and New Watches This Week" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="12 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="//www.gearpatrol.com/style/a35873734/style-releases-new-watches-march-19-2021/">12 Great Style Releases and New Watches This Week</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/style/a37034736/style-releases-new-watches-july-16-2021/" title="15 Great Style Releases and New Watches This Week" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="15 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="//www.gearpatrol.com/style/a37034736/style-releases-new-watches-july-16-2021/">15 Great Style Releases and New Watches This Week</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/style/a36555832/style-releases-new-watches-may-27-2021/" title="14 Great Style Releases and New Watches This Week" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="14 Great Style Releases and New Watches This Week" data-vars-ga-outbound-link="//www.gearpatrol.com/style/a36555832/style-releases-new-watches-may-27-2021/">14 Great Style Releases and New Watches This Week</a>
				</li>
			
								</ul>
	</div>
<script type="text/template" id="autosuggest-link-template">
	<li>
		<a href="<%= data.searchLink %>" class="search-overlay-autosuggest-link" data-type="<%= data.type %>" >
			<%= data.label %>
		</a>
	</li>
</script>
<script type="text/template" id="article-ad-breaker-template">
    	<div class="breaker-ad article-breaker-ad standard-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="longform-breaker-template">
    	<div class="breaker-ad article-breaker-ad longform-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="review-breaker-template">
    	<div class="breaker-ad article-breaker-ad review-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="article-ad-rail-template">
  <div class="vertical-ad right-rail-ad">
	<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
	<div id="{id}" class="ad-container"></div>
</div>

</script>

<script type="text/template" id="article-mobile-ad-breaker-template">
    	<div class="breaker-ad article-breaker-ad standard-article-breaker-ad mobile-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="listicle-ad-breaker-template">
    	<div class="breaker-ad listicle-slide-list-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="listicle-ad-rail-template">
  <div class="vertical-ad right-rail-ad listicle--ad-rail">
	<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
	<div id="{id}" class="ad-container"></div>
</div>

</script>

<script type="text/template" id="slideshow-ad-breaker-template">
    	<div class="breaker-ad slideshow-list-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="slideshow-top-ad-template">
    	<div class="breaker-ad slideshow-breaker-ad mobile-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>
<script id="recirc-module-template" type="text/template">
	<div class="recirculation-module">
		<div class="recirculation-module-header">
			More From

			<a class="recirculation-module-feed-link" href="<%= data.feed.url %>"><%= data.feed.title %></a>
		</div>

		<div class="recirculation-module-inner">
			<% _.each( data.content, function( item, index ) { %>
				<div class="simple-item recirculation-module-item">
					<a
						href="<%= item.url %>"
						data-vars-ga-ux-element="Right Rail"
						data-vars-ga-call-to-action="<%= _.escape(item.title) %>"
						data-vars-ga-position="<%= index + 1 %>"
						data-vars-ga-total-positions="<%= data.content.length %>"
					>
						<div class="recirculation-module-image">
							<% if ( item.image ) { %>
								<div class="full-item-image item-image recirculation-image">
									

<img alt="" class="lazyload lazyimage" data-src="<%= item.image.src %>"
	<% if ( typeof item.image.srcset !== "undefined" && item.image.srcset.length ) { %>
		data-srcset="<%= item.image.srcset.join(",") %>"
	<% } %>
/>


									<%
	var displayTypeTitle = item.displaytype._attributes.title;
	var contentTypeTitle = item.contenttype._attributes.title;

	var contentTypeIcon = {
		"Quizzes": "quiz",
		"Video": "play"
	}[ contentTypeTitle ];

	var displayTypeIcon = {
		"Gallery": "gallery"
	}[ displayTypeTitle ];

	var acceptedContentTypes = contentTypeTitle === "Quizzes" || contentTypeTitle === "Video";
	var acceptedDisplayTypes = displayTypeTitle === "Gallery";

	var showIcons = acceptedContentTypes || acceptedDisplayTypes;
%>

<% if ( showIcons ) { %>
	<div class="content-type-icon">
		<i class="icon icon-<% if ( contentTypeIcon ) { %><%= contentTypeIcon %><% } else { %><%= displayTypeIcon %><% } %>"></i>
	</div>
<% } %>

								</div>
							<% } else { %>
								<div class="recirculation-content-indicator">
									<% if ( item && item.hasOwnProperty( "displayType" ) ) { %>
	<%
		var iconClass = {
			"Gallery": "gallery",
			"Listicle": "list",
			"Long Form Article": "feature"
		}[ item.displayType ] || "article";
	%>
	<span class="content-indicator  icon icon-<%= iconClass %>"></span>
<% } %>

								</div>
							<% } %>
						</div>

						<span class="item-title recirculation-module-item-title"><%= item.title %></span>
					</a>

					<% if ( item.sponsor ) { %>
							

<%
	var sponsorClass = {
		"1": "no-logo",
		"2": "presented-by",
		"3": "brand-logo",
		"4": "provided-by",
		"5": "created-for",
		"6": "custom-label"
	}[ item.sponsor.type ],
	siteName = item.sitename,
	customLabelLong = item.sponsor.custom_label_long,
	customLabelShort = item.sponsor.custom_label_short;
%>

<% if ( sponsorClass != "no-logo" ) { %>
	<div class="sponsor sponsor-inline simple-item-sponsor recirculation-sponsor <%= sponsorClass %>">
		<div class="sponsor-label">
			<% if ( sponsorClass === "brand-logo" ) { %>
					<span class="site-name"><%= siteName %></span>
			<% } else if ( sponsorClass === "created-for" ) { %>
				<span class="created-for--short" >
					Created for
				</span>

				<span class="created-for--long" >
					Created by <%= siteName %> for
				</span>
			<% } else if ( sponsorClass === "custom-label" ) { %>
				<span class="custom-label--short" >
					<%= customLabelShort %>
				</span>

				<span class="custom-label--long" >
					<%= customLabelLong %>
				</span>
			<% } else { %>
				<% if ( sponsorClass === "presented-by" ) { %>
					Presented by
				<% } %>

				<% if ( sponsorClass === "provided-by" ) { %>
					Created by
				<% } %>
			<% } %>
		</div>
		<% if ( sponsorClass === "brand-logo" ) { %>
			<span class="sponsor-logo-separator">+ </span>
		<% } %>
		<div class="sponsor-image">
			<%= item.sponsor.brand %>
		</div>
			</div>
<% } %>

					<% } %>
				</div>
			<% } ); %>
		</div>
	</div>
</script>
<script id="related-module-template" type="text/template">
	<a class="related-content-link" href="<%= data.url %>">
		<div class="embed-related-content" data-related-id="<%= data.id %>" data-tracking-id="recirc-editorial" data-tracking-label="<%= data.title %>">
			<div class="image-container aspect-ratio-2x1">
				<% if ( data.image ) { %>
					

<img alt="" class="lazyload lazyimage" data-src="<%= data.image.src %>"
	<% if ( typeof data.image.srcset !== "undefined" && data.image.srcset.length ) { %>
		data-srcset="<%= data.image.srcset.join(",") %>"
	<% } %>
/>

				<% } else { %>
					<% if ( item && item.hasOwnProperty( "displayType" ) ) { %>
	<%
		var iconClass = {
			"Gallery": "gallery",
			"Listicle": "list",
			"Long Form Article": "feature"
		}[ item.displayType ] || "article";
	%>
	<span class="content-indicator  icon icon-<%= iconClass %>"></span>
<% } %>

				<% } %>
			</div>
			<div class="info-container">
				<a class="item-title recirculation-module-item-title" href="<%= data.url %>"><%= data.title %></a>
			</div>
		</div>
	</a>
</script>
<script id="gallery-module-template" type="text/template">
	<div class="gallery-module <%= galleryHideBrands ? 'hide-brands' : '' %> <%= galleryHideVendors ? 'hide-vendors' : '' %> <%= galleryHideProsAndCons ? 'hide-pros-and-cons' : '' %>" data-gallery-id="<%= galleryId %>" data-gallery-slide-count="<%= data.length %>"
	role="region" aria-label="carousel" tabindex="0">
		<% if ( !gallerySuppressTitle ) { %>
			<h2 class="title"><%= title %></h2>
		<% } %>
		<div class="gallery-slide">
			<div class="slides">
				<div class="slides-inner">
					<% _.each( data, function( item, i ) { %>
						<div class="slide">
							<figure>
								<% if ( item.data.type == 'file' ) { %>
									<div class="loop" aria-label="<%= item.data.headline %>" tabindex="-1">
										<video data-src="<%= item.data.src %>" autoplay loop muted playsinline></video>
									</div>
								<% } else if ( item.data.type == 'video' ) { %>
									<div class="video" aria-label="<%= item.data.headline %>" tabindex="-1">
										<iframe src="<%= item.data.src %>" title="Video embed"></iframe>
									</div>
								<% } else if ( item.data.type == 'embed' && item.data.media.embed_type == 'youtube' ) { %>
									<div class="youtube" aria-label="<%= item.data.headline %>" tabindex="-1">
										<% if (!isAdsFree) { %>
											<%= item.data.media.lazy_embed_code %>
										<% } %>
									</div>
								<% } else if (!_.isUndefined(item.data.media)) { %>
									<div class="image">
										<img data-src="<%= item.data.media.src %>" data-srcset="
											<% _.each( item.data.media.srcset, function( srcset, i ) { %>
												<%= srcset.img %><% if (i !== item.data.media.srcset.length ) { %>, <% } %>
											<% }); %>
										" alt="<%= item.data.headline %>" tabindex="-1">
									</div>
								<% } %>
								<figcaption>
									<% if (data.length > lowSlideCount) { %>
										<p class="index"><%= i + 1 %><span class="index-text">of</span><%= data.length %></p>
									<% } %>
									<% if ( item.data.headline ) { %>
										<p class="headline"><%= item.data.headline %></p>
									<% } %>
									<% if ( item.data.dek ) { %>
										<%= item.data.dek.replace(/<img(.*?)>/g, '').replace(/<p>/g, '<p class="dek">') %>
									<% } %>
									<% if ( item.data.credit ) { %>
										<p class="credit"><%= item.data.credit %></p>
									<% } %>
									<% if ( item.data.copyright ) { %>
										<p class="copyright"><%= item.data.copyright %></p>
									<% } %>
								</figcaption>
							</figure>
						</div>
					<% }); %>
				</div>
				<ul class="actions">
					<li class="next" role="button" aria-label="next slide" tabindex="0"></li>
					<li class="previous" role="button" aria-label="previous slide" tabindex="0"></li>
				</ul>
			</div>
			<div class="caption" tabindex="0"></div>
			<% if (data.length <= lowSlideCount) { %>
				<div class="dots" role="navigation">
					<% _.each( data, function( item, i ) { %>
						<div class="dot<% if (i === 0) { %> active<% } %>" role="button" aria-label="jump to slide <%= i + 1 %>" tabindex="0" ><%= i + 1 %></div>
					<% }); %>
				</div>
			<% } %>
		</div>
		<% if (data.length > lowSlideCount) { %>
			<div class="thumbnails">
				<ul class="actions" role="navigation">
					<li class="previous" role="button" aria-label="previous thumbnails frame" tabindex="0"></li>
					<li class="next" role="button" aria-label="next thumbnails frame" tabindex="0"></li>
				</ul>
				<div class="thumbnails-inner">
					<% _.each( data, function( item, i ) { %>
						<div class="slide<% if (i === 0) { %> active<% } %>" role="button" aria-label="go to slide <%= i + 1 %>" tabindex="0">
							<% if (!isAdsFree || item.data.type != 'embed') { %>
								<img class="lazyload" data-src="<%= item.data.thumb.src %>" alt=""/>
							<% } %>
						</div>
					<% }); %>
				</div>
			</div>
		<% }%>
</script>





<script id="eoc-playlist-template" type="text/template" data-section-id="18d656f2-59cf-47af-bdce-04975b66afe2">
		<div class="end-of-content-playlist" >
			<div class="video-header">
				<h2 class="watch-next-header" data-wn-label-body="More from Gear Patrol" >
					Watch Next
				</h2>
				<p class="video-title"></p>
			</div>

			<div id='watch-next-player'>
				


<div class="embed-wrapper iframe-wrapper" >
	<div class="glimmerPlayer extend-preroll-timeout media-loader lazyload"
		data-align=""
		data-media-id=""
		data-player-id="<%= data.embed_id %>"
		data-size=""
		data-autoplay="true"
		data-muted="true"
		data-sticky="true"
		data-sticky-container=""
		data-sharing="false"
		
		
		
								data-dock="false"
		
				>
			</div>
</div>

			</div>
		</div>
</script>

				</main>
					<!-- footers/main -->




<footer class="footer">
	<div class="footer-inner">
		<div class="footer-logo">
			<a href="/" aria-label="Gear Patrol Home" title="Gear Patrol Home">
				




	<svg viewBox="0 0 503 74" xmlns="http://www.w3.org/2000/svg">
  <g fill="#FFF" fill-rule="evenodd">
    <path d="M28.86 73.46H10.493C4.304 73.46 0 69.158 0 62.967V10.495C0 4.303 4.303 0 10.494 0H28.86c6.192 0 10.495 4.303 10.495 10.495V19.1H28.86V9.97H10.494v53.521H28.86V41.348h-8.92v-9.97h19.415v31.589c0 6.19-4.303 10.493-10.495 10.493M49.847 0h37.255v9.97h-26.76v21.408h21.513v9.97H60.342V63.49h26.76v9.97H49.847zM125.196 48.484L118.06 16.37l-7.24 32.113h14.377zm2.308 9.97h-18.995l-3.357 15.006H94.448L112.603 0h10.914l18.155 73.46h-10.81l-3.358-15.006zM160.037 31.378h18.365V9.97h-18.365v21.408zM149.54 73.46V0h28.86c6.192 0 10.494 4.304 10.494 10.495v20.358c0 6.191-4.302 10.495-10.494 10.495h-.42L189.42 73.46H178.82l-11.438-32.112h-7.346V73.46H149.54zM237.692 31.378h18.365V9.97h-18.365v21.408zM227.198 73.46V0h28.859c6.192 0 10.495 4.304 10.495 10.495v20.358c0 6.191-4.303 10.495-10.495 10.495h-18.365V73.46h-10.494zM299.398 48.484l-7.135-32.113-7.242 32.113h14.377zm2.31 9.97h-18.996l-3.358 15.006H268.65L286.806 0h10.914l18.155 73.46h-10.81l-3.357-15.006zM330.462 73.46V9.97h-15.428V0h41.347v9.97h-15.425v63.49zM376.532 31.378h18.364V9.97h-18.364v21.408zM366.037 73.46V0h28.859c6.19 0 10.493 4.304 10.493 10.495v20.358c0 6.191-4.302 10.495-10.493 10.495h-.42l11.437 32.112h-10.598l-11.437-32.112h-7.346V73.46h-10.495zM426.903 63.491h18.365V9.971h-18.365v53.52zM416.41 10.495C416.41 4.304 420.71 0 426.903 0h18.365c6.191 0 10.494 4.304 10.494 10.495v52.472c0 6.19-4.303 10.493-10.494 10.493h-18.365c-6.192 0-10.493-4.302-10.493-10.493V10.495zM466.257 0h10.494V63.49h26.236v9.97h-36.73z"/>
  </g>
</svg>


			</a>
		</div>

					<div class="social-button-group footer-social-menu" data-share-location="social-btns-follow">
	  <div class="social-button social-button-facebook footer-social-menu-item "
	data-tracking-id="share-button-facebook" role="none"
>
	<a class="social-button-link" href="https://www.facebook.com/gearpatrol/" target="_blank" data-social-key="facebook" aria-label="Gear Patrol Facebook Page">
		<span class="icon social-button-icon icon-facebook" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-twitter footer-social-menu-item "
	data-tracking-id="share-button-twitter" role="none"
>
	<a class="social-button-link" href="https://twitter.com/gearpatrol" target="_blank" data-social-key="twitter" aria-label="Gear Patrol Twitter Page">
		<span class="icon social-button-icon icon-twitter" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-youtube footer-social-menu-item "
	data-tracking-id="share-button-youtube" role="none"
>
	<a class="social-button-link" href="https://www.youtube.com/gearpatrol" target="_blank" data-social-key="youtube" aria-label="Gear Patrol YouTube Page">
		<span class="icon social-button-icon icon-youtube" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-instagram footer-social-menu-item "
	data-tracking-id="share-button-instagram" role="none"
>
	<a class="social-button-link" href="https://www.instagram.com/gearpatrol/" target="_blank" data-social-key="instagram" aria-label="Gear Patrol Instagram Page">
		<span class="icon social-button-icon icon-instagram" aria-hidden="true"></span>

		
			</a>
</div>

</div>

		
		<ul class="footer-menu"><li class="footer-menu-item nav-item" data-id="1"><a href="https://store.gearpatrol.com/products/gear-patrol-magazine-subscription" target="_blank" rel="nofollow">Gear Patrol Magazine</a></li>
<li class="footer-menu-item nav-item" data-id="2"><a href="/about/a2281/about/"  >About Us</a></li>
<li class="footer-menu-item nav-item" data-id="3"><a href="https://studios.gearpatrol.com"  rel="nofollow">Gear Patrol Studios</a></li>
<li class="footer-menu-item nav-item" data-id="4"><a href="https://studios.gearpatrol.com/contact/" target="_blank" rel="nofollow">Advertise</a></li>
<li class="footer-menu-item nav-item" data-id="5"><a href="/gear-patrol-podcast/"  >Podcast</a></li>
<li class="footer-menu-item nav-item" data-id="6"><a href="https://email.gearpatrol.com/subscribe"  >Newsletters</a></li>
<li class="footer-menu-item nav-item" data-id="7"><a href="/briefings/today-in-gear/"  >Today in Gear</a></li>
<li class="footer-menu-item nav-item" data-id="8"><a href="/rss/all.xml/" target="_blank" >RSS</a></li></ul>

				
					<span class="footer-network-tagline">Gear Patrol – For Life&#039;s Pursuits</span>
		
					<span class="footer-affiliate-disclosure">
				Gear Patrol participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.
			</span>
		
		<div class="footer-legal">
							<small class="footer-copyright">&copy;2021 Gear Patrol, LLC. All Rights Reserved.</small>
			
			
			<ul class="footer-legal-menu"><li class="footer-legal-menu-item nav-item" data-id="1"><a href="https://www.hearst.com/-/us-magazines-privacy-notice" target="_blank" >Privacy Notice</a></li>
<li class="footer-legal-menu-item nav-item" data-id="2"><a href="https://www.hearst.com/-/us-magazines-privacy-notice#_ADDITIONAL_INFO" target="_blank" >Your California Privacy Rights</a></li>
<li class="footer-legal-menu-item nav-item" data-id="3"><a href="https://www.hearst.com/-/us-magazines-privacy-notice#_INTEREST_BASED" target="_blank" >Interest-Based Ads</a></li>
<li class="footer-legal-menu-item nav-item" data-id="4"><a href="https://www.hearst.com/-/us-magazines-terms-of-use" target="_blank" >Terms Of Use</a></li>
<li class="footer-legal-menu-item nav-item" data-id="5"><a href="/sitemap/"  >Sitemap</a></li></ul>

							<div class="footer-legal-menu footer-legal-menu-ads-free">
	<div class="footer-legal-ads-free footer-legal-menu-item nav-item">
		<a href="https://optout.hearstmags.com/servlet/OrdersGateway?cds_mag_code=A99&amp;cds_page_id=246801&client_id=528adh1opsfa8h980hj8i5d73j">Do Not Sell My Personal Information</a>
	</div>
</div>
								</div>

					</div>
</footer>
<!-- / footers/main -->

			<script id="deferred-css-script-tag">( function( d, Modernizr ) {
	d.addEventListener( "DOMContentLoaded", function() {
		f = ["https://assets.hearstapps.com/sites/gearpatrol/assets/css/standard-article.03627c0.css"],
		m = ["https://assets.hearstapps.com/sites/gearpatrol/assets/css/standard-article-mobile.9a6da06.css"];

		for ( var i = 0, len = f.length; i < len; i++ ) {
			var l = d.createElement( "link" );
			l.rel = "stylesheet";
			l.href = Modernizr && Modernizr.mobile ? m[ i ] : f[ i ];

			d.head.appendChild(l);
		}
	} );
} )( document, Modernizr );
</script><script src="https://assets.hearstapps.com/moapt/moapt-hdm.latest.js" async></script>
<script id="article" src="https://assets.hearstapps.com/assets/dist/js/article.0bcf304.js" async></script>
<script id="jquery" src="https://assets.hearstapps.com/assets/dist/js/shared/jquery.a00c501.js" async></script>
<script id="vendors" src="https://assets.hearstapps.com/assets/dist/js/shared/vendors.95a984d.js" async></script>
<script type="text/javascript">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</script>
		</body>
	</html>

