


	<!DOCTYPE html>
	<html class="no-js" lang="en-US">
		<head>
			<title>GM May Have Some Wild New Plans for Escalade, Report Says</title>

			<meta name="charset" charset="UTF-8">
<meta name="x-ua-compatible" content="IE=edge,chrome=1" http_equiv="X-UA-Compatible">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=6">
<meta name="msapplication-tap-highlight" content="no">
<meta name="theme-color" content="#000000">
<meta content="article" property="og:type">
<meta content="1617322435181917" property="fb:app_id">
<meta content="https://www.facebook.com/gearpatrol/" property="article:publisher">
<meta name="twitter:site" content="@gearpatrol">
<meta name="google-site-verification" content="URkZ0utoNglsrA6BzlLyHzFHihD8s3QLBkKkoVpCL4Y">
<meta content="Gear Patrol" property="og:site_name">
<meta name="title" content="GM May Have Some Wild New Plans for Escalade, Report Says">
<meta name="description" content="A report says that GM will branch out Escalade from Cadillac into an independent sub-brand that could include a crossover, a wagon and a minivan.">
<meta name="keywords" content="">
<meta content="GM May Have Some Wild New Plans for Escalade, Report Says" property="og:title">
<meta content="The Escalade family may be getting some new members soon." property="og:description">
<meta content="2022-12-08T16:30:13Z" property="article:modified_time">
<meta name="auto-publish" content="timely">
<meta name="twitter:card" content="summary_large_image">
<meta content="https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/" property="og:url">
<meta content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.758xw:0.567xh;0.223xw,0.183xh&amp;resize=1200:*" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="600" property="og:image:height">
<meta name="twitter:image" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.758xw:0.567xh;0.223xw,0.183xh&amp;resize=640:*">
<meta name="thumbnail" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.670xw:1.00xh;0.260xw,0&amp;resize=320:*">
<meta content="2022-12-08T16:30:00Z" property="article:published_time">
<meta content="Motoring" property="article:section">
<meta name="robots" content="max-image-preview:large,max-snippet:-1,max-video-preview:30">
<meta name="sailthru.contenttype" content="standard-article">
<meta name="sailthru.tags" content="Motoring,cars">
<meta name="sailthru.date" content="2022-12-08T16:30:00Z">
<meta name="sailthru.image.full" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.758xw:0.567xh;0.223xw,0.183xh">
<meta name="sailthru.image.thumb" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.670xw:1.00xh;0.260xw,0">
<meta name="sailthru.socialtitle" content="GM May Have Some Wild New Plans for Escalade, Report Says">
<meta name="sailthru.excerpt" content="">
<meta name="article:opinion" property="article:opinion" content="false">
<meta id="m1" name="m1" itemprop="cssSelector" content=".content-hed">
<meta id="m2" name="m2" itemprop="cssSelector" content=".content-dek p">
<link href="data:;base64,=" rel="shortcut icon">
<link href="/sites/gearpatrol/assets/images/favicon.ico" rel="shortcut icon">
<link href="/sites/gearpatrol/assets/images/favicon.ico" rel="icon">
<link href="/sites/gearpatrol/assets/images/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="/sites/gearpatrol/assets/images/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="/sites/gearpatrol/assets/images/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="/sites/gearpatrol/assets/images/apple-touch-icon.png" rel="apple-touch-icon">
<link href="https://assets.hearstapps.com/assets/dist/js/article.dab0377.js" rel="preload" as="script">
<link href="https://assets.hearstapps.com/assets/dist/js/shared/jquery.864c6f5.js" rel="preload" as="script">
<link href="https://assets.hearstapps.com/assets/dist/js/shared/vendors.2982034.js" rel="preload" as="script">
<link href="https://assets.hearstapps.com/assets/dist/js/font-observer.2ce5a97.js" rel="preload" as="script">
<link type="font/woff2" href="https://assets.hearstapps.com/sites/gearpatrol/assets/fonts/IconFont.8edf4587a25bc7132c2faf8f630adb4f.woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="https://assets.hearstapps.com/sites/gearpatrol/assets/css/fonts-deferred.db31bf6.css" rel="preload" as="style">
<link href="https://assets.hearstapps.com" rel="preconnect">
<link href="https://hips.hearstapps.com" rel="preconnect">
<link href="//nexus.ensighten.com" rel="preconnect">
<link href="https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/" rel="canonical">
<link href="/" rel="home" itemscope="" itemtype="http://schema.org/SpeakableSpecification" itemref="m1 m2">
<link href="https://assets.hearstapps.com/sites/gearpatrol/assets/css/fonts-deferred.db31bf6.css" rel="stylesheet" media="none" onload="this.media = &#039;all&#039;;">
<style id="/sites/gearpatrol/assets/css/standard-article-critical.50eda47">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</style>
<script type="text/javascript">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</script><script type="application/json" id="data-layer">{"canonicalUrl":"https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/","locale":{"language":"en-US","urlPath":""},"site":{"name":"Gear Patrol","domain":"www.gearpatrol.com","dartZone":"","icxSiteId":"2165"},"content":{"authors":["Tyler Duffy"],"adCategory":{"id":"cb7bce80-3061-4ff6-80c5-7340b31dac66","name":"Auto","prefix":"auto"},"autoSocial":"timely","contentType":"News","collections":[{"id":"df4d1b8e-3b9b-472c-be0a-774f114f568b","name":"News & Product Releases","url":"news-product-releases"},{"id":"807dc6b3-019f-45bc-a05e-42abf796d1b2","name":"SUVs & Trucks","url":"suvs-trucks"}],"createdDate":{"year":"2022","month":"12","day":"08","hour":"16","minute":"19"},"displayType":"Standard Article","display_id":"42188798","embeddedMedia":{"video":{"aol":0,"abcvideo":0,"funnyordie":0,"hulu":0,"kaltura":0,"mtv":0,"ndn":0,"tmz":0,"vevo":0,"vimeo":0,"video":0,"yahoo":0,"youtube":0},"music":{"soundcloud":0,"spotify":0},"quiz":{"playbuzz":0,"quizatious":0},"shop":{"commerce":0},"social":{"facebook":0,"instagram":0,"pinterest":0,"tiktok":0,"twitter":0,"vine":0},"poll":{"text":0}},"id":"6af2b1aa-c0f8-4956-b4a4-8446be64ebd4","universalId":"gearpatrol.article.42188798","images":{"lede":{"width":5700,"height":3800,"thumb_url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.669xw:1.00xh;0.259xw,0&resize=100:*","url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg"},"social":{"width":5700,"height":3800,"thumb_url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.670xw:1.00xh;0.260xw,0&resize=100:*","url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg"}},"modifiedDate":{"year":"2022","month":"12","day":"08","hour":"16","minute":"30"},"selectedMedia":{"3498d494-ee01-480e-9d27-81ed1173c2b6":{"contentMediaId":"3498d494-ee01-480e-9d27-81ed1173c2b6","selectedCrop":"6x4","role":4,"order":0,"text":"","destUrl":""}},"publishDate":{"year":"2022","month":"12","day":"08","hour":"16","minute":"30"},"slug":"cadillac-escalade-sub-brand","sourceName":"Hearst Editorial","section":{"name":"Motoring","prefix":"cars"},"subsection":{"name":"","prefix":""},"sponsor":[],"syndicationRights":"3","tags":[],"themes":["Automotive"],"title":"GM May Have Some Wild New Plans for Escalade, Report Says","wordCount":341},"template":"Standard Article","ogUrl":"https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/"}</script>
<script type="application/ld+json" id="json-ld">{"@context":"http://schema.org","url":"https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/","publisher":{"@type":"Organization","name":"Gear Patrol","logo":{"@type":"ImageObject","url":"https://assets.hearstapps.com/sites/gearpatrol/assets/images/logos/logo-jsonld.0c95cde.png","width":413,"height":60},"parentOrganization":"Hearst Corporation"},"@type":"NewsArticle","datePublished":"2022-12-08T16:30:13.181421Z","headline":"GM May Have Some Wild New Plans for Escalade, Report Says","image":{"@type":"ImageObject","height":3800,"thumbnail":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.670xw:1.00xh;0.260xw,0&resize=100:*","url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg","width":5700},"mainEntityOfPage":{"@id":"https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/","@type":"WebPage"},"thumbnailUrl":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.670xw:1.00xh;0.260xw,0&resize=100:*","author":[{"@type":"Person","name":"Tyler Duffy","url":"https://www.gearpatrol.com/author/225873/Tyler-Duffy/"}],"articleBody":"We've heard a lot about GM branching Corvette off into an independent sub-brand \u2014 GM, we should note, calls the report \"speculative.\" And according to Car and Driver , the Corvette won't be the only GM icon becoming a sub-brand. Their GM Source says the company may also be planning to spin off Escalade into a separate family of vehicles . Car and Driver speculates that the new Escalade family could include a smaller three-row crossover to rival Porsche's upcoming three-row SUV . Another vehicle could be a \"more carlike modern-luxury segment fusing all-terrain Escalade,\" which perhaps could be described more succinctly as a \"wagon.\" An Escalade minivan could materialize too, though perhaps only for the Chinese market. The new vehicles would join what is already an Escalade family of sorts with the standard and longer wheelbase Escalades and the new high-performance Escalade V model . And don't forget that an all-electric Escalade \u2014 which may be called the Escalade IQ \u2014 should be inbound for 2024. Escalade meets the basic sub-branding criteria; it has more resonance as a premium brand than Cadillac. And one could argue Escalade is the only part of the Cadillac lineup that has worked over this century while the brand has faltered and undergone multiple rebranding initiatives. But branching out Escalade may also be a more complex endeavor than Corvette would be. Adding practicality to the Corvette brand is a no-brainer. Having a four-door Corvette and a Corvette SUV that don't exist yet would open the brand up to more buyers. The proposed vehicles for an Escalade expansion will be framed as exciting new vehicles. But it may feel more like sprinkling Escalade dust on already extant vehicles. A three-row crossover Escalade sounds a lot like a rebadged XT6. And \"more carlike modern-luxury segment-fusing\" vehicle sounds like a trendy \"not a sedan\" that Cadillac would build. Expanding the Escalade brand could mean dilution if the vehicles aren't reimagined to fit it. LEARN MORE","wordCount":341}</script>
<script id="modernizr-script-tag">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</script>

								</head>

		<body class="locale-en no-tab standard-article">
			
				<!-- menus/sidepanel -->




	
<nav id="sidepanel" class="new-sidepanel" role="dialog" aria-modal="true" aria-label="Menu">
                 <div class="sidepanel-search-container">
            <a class="sidepanel-search-button" aria-label="Search" href="#searchoverlay" title="Search">
                <span class="icon icon-new-search" aria-hidden="true"></span>
                <span class="sidepanel-search-text">
                    Search
                </span>
            </a>
        </div>
    
    <a class="new-sidepanel-close-button" href="#" title="Close" aria-label="Close">
        <span class="icon icon-x" aria-hidden="true"></span>
    </a>

    <hr class="sidepanel-seperator">

    <ul class="new-sidepanel-menu"><li class="new-sidepanel-menu-parent-item" data-id="1"><a href="/briefings/today-in-gear/"  >Today in Gear</a></li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="2" tabindex="0" aria-expanded="false" aria-label="Today&amp;#039;s Best Deals" aria-controls="submenu_today&amp;#039;sbestdeals" role="button"><div><a title="Today&#039;s Best Deals" href="https://www.gearpatrol.com/deals/a34849668/best-deals/"  >Today&#039;s Best Deals</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_today&#039;sbestdeals' class='new-sidepanel-submenu' data-parent-id='2'>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a35785047/best-grills-on-sale/"  >Grill Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a35730687/patio-furniture-sales/"  >Patio Furniture Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="/deals/a37854345/best-fitness-gear-deals/"  >Fitness Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a34847479/mens-clothing-sale/"  >Style Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a655645/best-mattress-deals/"  >Mattress Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a35854645/best-outdoor-gear-deals/"  >Outdoor Gear Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a37867872/furniture-sale/"  >Furniture Sales</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item" data-id="3"><a href="https://www.gearpatrol.com/gift-guides/"  >Gift Ideas</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="4"><a href="https://www.gearpatrol.com/briefings/a41917334/2022-gp100-best-products-of-the-year/"  >The 100 Best Products of 2022</a></li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="5" tabindex="0" aria-expanded="false" aria-label="Buying Guides" aria-controls="submenu_buyingguides" role="button"><div><a title="Buying Guides" href="/buying-guides/"  >Buying Guides</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_buyingguides' class='new-sidepanel-submenu' data-parent-id='5'>
<li class="new-sidepanel-submenu-item"><a href="/watch-buying-guides/"  >Watch Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/drink-buying-guides/"  >Drink Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/home-buying-guides/"  >Home Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/tech-buying-guides/"  >Tech Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/car-motorcycle-buying-guides/"  >Car &amp; Motorcycle Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/fitness-buying-guides/"  >Fitness Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/style-buying-guides/"  >Style &amp; Grooming Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/outdoor-buying-guides/"  >Outdoor Buying Guides</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="6" tabindex="0" aria-expanded="false" aria-label="Reviews" aria-controls="submenu_reviews" role="button"><div><a title="Reviews" href="/reviews/"  >Reviews</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_reviews' class='new-sidepanel-submenu' data-parent-id='6'>
<li class="new-sidepanel-submenu-item"><a href="/deep-dive/"  >Deep Dive</a></li>
<li class="new-sidepanel-submenu-item"><a href="/kind-of-obsessed/"  >Kind of Obsessed</a></li>
<li class="new-sidepanel-submenu-item"><a href="/head-to-head-reviews/"  >Head to Head</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="7" tabindex="0" aria-expanded="false" aria-label="How-Tos &amp; Explainers" aria-controls="submenu_how-tos&amp;explainers" role="button"><div><a title="How-Tos &amp; Explainers" href="/how-tos-explainers/"  >How-Tos &amp; Explainers</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_how-tos&explainers' class='new-sidepanel-submenu' data-parent-id='7'>
<li class="new-sidepanel-submenu-item"><a href="/counterpoint/"  >Counterpoint</a></li>
<li class="new-sidepanel-submenu-item"><a href="/further-details/"  >Further Details</a></li>
<li class="new-sidepanel-submenu-item"><a href="/product-support/"  >Product Support</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="8" tabindex="0" aria-expanded="false" aria-label="Winter Gear Awards" aria-controls="submenu_wintergearawards" role="button"><div><a title="Winter Gear Awards" href="/winter-gear-awards/"  >Winter Gear Awards</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_wintergearawards' class='new-sidepanel-submenu' data-parent-id='8'>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/briefings/a41395598/the-winter-gear-awards/"  >2022 Winter Gear Awards Picks</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="9" tabindex="0" aria-expanded="false" aria-label="Watches" aria-controls="submenu_watches" role="button"><div><a title="Watches" href="/watches/"  >Watches</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_watches' class='new-sidepanel-submenu' data-parent-id='9'>
<li class="new-sidepanel-submenu-item"><a href="/watches-you-should-know/"  >Watches You Should Know</a></li>
<li class="new-sidepanel-submenu-item"><a href="/dive-watches/"  >Dive Watches</a></li>
<li class="new-sidepanel-submenu-item"><a href="/dress-watches/"  >Dress Watches</a></li>
<li class="new-sidepanel-submenu-item"><a href="/vintage-watches/"  >Vintage Watches</a></li>
<li class="new-sidepanel-submenu-item"><a href="/tool-watches/"  >Tool Watches</a></li>
<li class="new-sidepanel-submenu-item"><a href="/watch-accessories/"  >Watch Accessories</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="10" tabindex="0" aria-expanded="false" aria-label="Motoring" aria-controls="submenu_motoring" role="button"><div><a title="Motoring" href="/cars/"  >Motoring</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_motoring' class='new-sidepanel-submenu' data-parent-id='10'>
<li class="new-sidepanel-submenu-item"><a href="/cars/motorcycles/"  >Motorcycles</a></li>
<li class="new-sidepanel-submenu-item"><a href="/classic-cars/"  >Classic Cars</a></li>
<li class="new-sidepanel-submenu-item"><a href="/suvs-trucks/"  >SUVs &amp; Trucks</a></li>
<li class="new-sidepanel-submenu-item"><a href="/trailers-campers/"  >Trailers &amp; Campers</a></li>
<li class="new-sidepanel-submenu-item"><a href="/electric-vehicles/"  >Electric Vehicles</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="11" tabindex="0" aria-expanded="false" aria-label="Food &amp; Drink" aria-controls="submenu_food&amp;drink" role="button"><div><a title="Food &amp; Drink" href="/food/"  >Food &amp; Drink</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_food&drink' class='new-sidepanel-submenu' data-parent-id='11'>
<li class="new-sidepanel-submenu-item"><a href="/whiskey/"  >Whiskey</a></li>
<li class="new-sidepanel-submenu-item"><a href="/cocktails/"  >Cocktails</a></li>
<li class="new-sidepanel-submenu-item"><a href="/beer/"  >Beer</a></li>
<li class="new-sidepanel-submenu-item"><a href="/coffee/"  >Coffee</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="12" tabindex="0" aria-expanded="false" aria-label="Home" aria-controls="submenu_home" role="button"><div><a title="Home" href="/home/"  >Home</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_home' class='new-sidepanel-submenu' data-parent-id='12'>
<li class="new-sidepanel-submenu-item"><a href="/kitchenware/"  >Kitchenware</a></li>
<li class="new-sidepanel-submenu-item"><a href="/office/"  >Office</a></li>
<li class="new-sidepanel-submenu-item"><a href="/weed/"  >Weed</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="13" tabindex="0" aria-expanded="false" aria-label="Style" aria-controls="submenu_style" role="button"><div><a title="Style" href="/style/"  >Style</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_style' class='new-sidepanel-submenu' data-parent-id='13'>
<li class="new-sidepanel-submenu-item"><a href="/style/grooming/"  >Grooming</a></li>
<li class="new-sidepanel-submenu-item"><a href="/style-spotting/"  >Style Spotting</a></li>
<li class="new-sidepanel-submenu-item"><a href="/bags-luggage/"  >Bags &amp; Luggage</a></li>
<li class="new-sidepanel-submenu-item"><a href="/style-accessories/"  >Style Accessories</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="14" tabindex="0" aria-expanded="false" aria-label="Tech" aria-controls="submenu_tech" role="button"><div><a title="Tech" href="/tech/"  >Tech</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_tech' class='new-sidepanel-submenu' data-parent-id='14'>
<li class="new-sidepanel-submenu-item"><a href="/tech/audio/"  >Audio</a></li>
<li class="new-sidepanel-submenu-item"><a href="/computers-laptops/"  >Computers &amp; Laptops</a></li>
<li class="new-sidepanel-submenu-item"><a href="/cameras-photography/"  >Cameras &amp; Photography</a></li>
<li class="new-sidepanel-submenu-item"><a href="/televisions/"  >Televisions</a></li>
<li class="new-sidepanel-submenu-item"><a href="/smartphones/"  >Smartphones</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="15" tabindex="0" aria-expanded="false" aria-label="Outdoors" aria-controls="submenu_outdoors" role="button"><div><a title="Outdoors" href="/outdoors/"  >Outdoors</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_outdoors' class='new-sidepanel-submenu' data-parent-id='15'>
<li class="new-sidepanel-submenu-item"><a href="/knives-multitools/"  >Knives &amp; Multitools</a></li>
<li class="new-sidepanel-submenu-item"><a href="/camping/"  >Camping</a></li>
<li class="new-sidepanel-submenu-item"><a href="/hiking-climbing/"  >Hiking &amp; Climbing</a></li>
<li class="new-sidepanel-submenu-item"><a href="/skiing-snowboarding/"  >Skiing &amp; Snowboarding</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="16" tabindex="0" aria-expanded="false" aria-label="Fitness" aria-controls="submenu_fitness" role="button"><div><a title="Fitness" href="/fitness/"  >Fitness</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_fitness' class='new-sidepanel-submenu' data-parent-id='16'>
<li class="new-sidepanel-submenu-item"><a href="/fitness/health-wellness/"  >Wellness</a></li>
<li class="new-sidepanel-submenu-item"><a href="/training-recovery/"  >Training &amp; Recovery</a></li>
<li class="new-sidepanel-submenu-item"><a href="/running/"  >Running</a></li>
<li class="new-sidepanel-submenu-item"><a href="/biking/"  >Cycling</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="17" tabindex="0" aria-expanded="false" aria-label="Follow" aria-controls="submenu_follow" role="button"><div><a title="Follow" href="/about/"  >Follow</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_follow' class='new-sidepanel-submenu' data-parent-id='17'>
<li class="new-sidepanel-submenu-item"><a href="https://www.instagram.com/gearpatrol/" target="_blank" rel="nofollow">Instagram</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.facebook.com/gearpatrol" target="_blank" rel="nofollow">Facebook</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://twitter.com/gearpatrol" target="_blank" rel="nofollow">Twitter</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.youtube.com/user/gearpatrol" target="_blank" rel="nofollow">YouTube</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://flipboard.com/@GearPatrol" target="_blank" rel="nofollow">Flipboard</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item" data-id="18"><a href="https://email.gearpatrol.com/subscribe" target="_blank" >Newsletter</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="19"><a href="https://store.gearpatrol.com/products/gear-patrol-magazine-subscription" target="_blank" >Gear Patrol Magazine</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="20"><a href="https://studios.gearpatrol.com/" target="_blank" rel="nofollow">Gear Patrol Studios</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="21"><a href="/videos/"  >Videos</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="22"><a href="https://email.gearpatrol.com/subscribe" target="_blank" rel="nofollow">Library of Pursuits</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="23"><a href="https://studios.gearpatrol.com/contact/" target="_blank" rel="nofollow">Advertise with Us</a></li></ul>

    
			<ul class="new-sidepanel-menu legal-ads-free">
	<li class="sidepanel-legal-ads-free">
    	<a href="https://optout.hearstmags.com/servlet/OrdersGateway?cds_mag_code=A99&amp;cds_page_id=246801&client_id=528adh1opsfa8h980hj8i5d73j">Do Not Sell My Personal Information</a>
    </li>
</ul>
	
	<footer class="sidepanel-footer-container">
	<a class="sidepanel-footer-item" href="https://www.hearst.com/-/us-magazines-privacy-notice" target="_blank">
		Privacy Notice/Notice at Collection
	</a>
	<a class="sidepanel-footer-item" href="https://www.hearst.com/-/us-magazines-terms-of-use" target="_blank">
		Terms of Use
	</a>
</footer>
</nav>


<!-- / menus/sidepanel -->















<nav class="nav" data-tracking-id="topNav">
	<div class="nav-bar new-nav ">
		<div class="nav-bar-container">
			<a class="nav-button nav-sidepanel-button hide-menu" aria-label="Side Panel" href="#" title="Navigation">
				<span class="icon icon-menu" aria-hidden="true"></span>
			</a>
			<a class="nav-button nav-sidepanel-button show-menu" aria-label="Side Panel" href="#sidepanel" title="Navigation">
				<span class="icon icon-menu" aria-hidden="true"></span>
			</a>

						<a class="nav-logo sso-enabled" href="/" aria-label="Gear Patrol Home" title="Gear Patrol Home">
				




	<svg viewBox="0 0 503 74" xmlns="http://www.w3.org/2000/svg">
  <g fill="#FFF" fill-rule="evenodd">
    <path d="M28.86 73.46H10.493C4.304 73.46 0 69.158 0 62.967V10.495C0 4.303 4.303 0 10.494 0H28.86c6.192 0 10.495 4.303 10.495 10.495V19.1H28.86V9.97H10.494v53.521H28.86V41.348h-8.92v-9.97h19.415v31.589c0 6.19-4.303 10.493-10.495 10.493M49.847 0h37.255v9.97h-26.76v21.408h21.513v9.97H60.342V63.49h26.76v9.97H49.847zM125.196 48.484L118.06 16.37l-7.24 32.113h14.377zm2.308 9.97h-18.995l-3.357 15.006H94.448L112.603 0h10.914l18.155 73.46h-10.81l-3.358-15.006zM160.037 31.378h18.365V9.97h-18.365v21.408zM149.54 73.46V0h28.86c6.192 0 10.494 4.304 10.494 10.495v20.358c0 6.191-4.302 10.495-10.494 10.495h-.42L189.42 73.46H178.82l-11.438-32.112h-7.346V73.46H149.54zM237.692 31.378h18.365V9.97h-18.365v21.408zM227.198 73.46V0h28.859c6.192 0 10.495 4.304 10.495 10.495v20.358c0 6.191-4.303 10.495-10.495 10.495h-18.365V73.46h-10.494zM299.398 48.484l-7.135-32.113-7.242 32.113h14.377zm2.31 9.97h-18.996l-3.358 15.006H268.65L286.806 0h10.914l18.155 73.46h-10.81l-3.357-15.006zM330.462 73.46V9.97h-15.428V0h41.347v9.97h-15.425v63.49zM376.532 31.378h18.364V9.97h-18.364v21.408zM366.037 73.46V0h28.859c6.19 0 10.493 4.304 10.493 10.495v20.358c0 6.191-4.302 10.495-10.493 10.495h-.42l11.437 32.112h-10.598l-11.437-32.112h-7.346V73.46h-10.495zM426.903 63.491h18.365V9.971h-18.365v53.52zM416.41 10.495C416.41 4.304 420.71 0 426.903 0h18.365c6.191 0 10.494 4.304 10.494 10.495v52.472c0 6.19-4.303 10.493-10.494 10.493h-18.365c-6.192 0-10.493-4.302-10.493-10.493V10.495zM466.257 0h10.494V63.49h26.236v9.97h-36.73z"/>
  </g>
</svg>


			</a>

						
											<div class="nav-scrollable">
					<div class="nav-scrollable-inner">
						<ul class="nav-menu nav-mobile-content nav-primary-menu nav-mobile-mode active"><li class="nav-item" data-id="1"><a href="/buying-guides"  >Buying Guides</a></li>
<li class="nav-item" data-id="2"><a href="/deals/"  >Deals</a></li>
<li class="nav-item" data-id="3"><a href="/today-in-gear"  >Today in Gear</a></li>
<li class="nav-item" data-id="4"><a href="https://studios.gearpatrol.com/" target="_blank" rel="nofollow">Studios</a></li>
<li class="nav-item" data-id="5"><a href="/about/a40849193/about-gear-patrol-magazine/"  >Magazine</a></li></ul>
					</div>
				</div>
			
																							<a class="top-nav-subscribe" href="https://email.gearpatrol.com/subscribe">
					Newsletter
				</a>

			
							<div class="account-dropdown-container">
					<a class="nav-button account-button" rel="nofollow" href="/auth/csrf?action=login&return_url=https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/">
						<span class="account-text" data-account="Account" data-login="Sign In">Sign In</span>
					</a>
											<div class="account-dropdown">
							<div class="account-dropdown-links">
								<a class="account-dropdown-link account-link" rel="nofollow" href="/auth/csrf?action=account&amp;return_url=https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/">My Account</a>
																<a class="account-dropdown-link account-sign-out" rel="nofollow" href="/auth/csrf?action=logout&return_url=https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/">Sign Out</a>
							</div>
						</div>
									</div>
					</div>
	</div>
</nav>
<nav class="nav-placeholder"></nav>
<div class="oop-ad ">
	<div id="gpt-ad-oop-1" class="ad-container"></div>
</div>

				<main class="site-content">
					<div id="searchoverlay" class="search-overlay" role="dialog" aria-modal="true" aria-label="Search">
	<div class="search-overlay-inner">
		<a href="#">
			<span class="search-overlay-close-button" aria-label="Close">
				<span class="icon icon-close01" aria-hidden="true"></span>
			</span>
		</a>

		


<form class="search-form search-overlay-form" action="/search/">
	<input type="search" id="search-input" class="search-input" name="q" value="" placeholder="search" autocomplete="off">

	<label class="search-label" for="search-input">Type keyword(s) to search</label>
</form>


		<div class="search-overlay-autosuggest">
	<ul class="search-overlay-autosuggest-list">
	</ul>
</div>

	</div>
</div>




	<div class="top-pathing">
		<div class="top-pathing-inner">
							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/deals/a34849668/best-deals/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="The Best Holiday Deals You Can Shop Right Now" data-vars-ga-position="1" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/com-22-003-don-revamp-main-1-1658158741.jpg?crop=1.00xw:0.892xh;0,0.0769xh&amp;resize=320:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/com-22-003-don-revamp-main-1-1658158741.jpg?crop=1.00xw:0.892xh;0,0.0769xh&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/com-22-003-don-revamp-main-1-1658158741.jpg?crop=1.00xw:0.892xh;0,0.0769xh&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/com-22-003-don-revamp-main-1-1658158741.jpg?crop=1.00xw:0.892xh;0,0.0769xh&amp;resize=480:* 480w"
			/>
			
					<div class="top-pathing-label">
				Today&#039;s Top Stories
			</div>
			
</div>


		
			<div class="simple-item-index">
			1
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">The Best Holiday Deals You Can Shop Right Now</div>

		

		
		
			</div>
	
			</a>
	</div>

							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/watches/a41780557/vacheron-constantin-historiques-222-overseas-chronograph-traditionnelle-perpetual-calendar/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="3 Vacheron Novelties You Will Not Want to Miss" data-vars-ga-position="2" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/vac-22-001-npf-nov-lead-2-1666821942.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=320:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/vac-22-001-npf-nov-lead-2-1666821942.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/vac-22-001-npf-nov-lead-2-1666821942.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/vac-22-001-npf-nov-lead-2-1666821942.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=480:* 480w"
			/>
			
			
</div>


		
			<div class="simple-item-index">
			2
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">3 Vacheron Novelties You Will Not Want to Miss</div>

				


















				<div class="sponsor sponsor-inline simple-item-sponsor custom-label">
							<div class="sponsor-bar-inner">
						<div class="sponsor-label">
									<span class="custom-label--xshort">In Partnership with</span>
																<span class="custom-label--short">In Partnership with</span>
						<span class="custom-label--long">In Partnership with</span>
												</div>

						
										
												
				
								
								
								
				<div class="sponsor-image">
																Vacheron Constantin
									</div>
					</div>
	</div>
		<div class="sponsor-bar-placeholder">
	</div>

	
	

	

		
		
			</div>
	
			</a>
	</div>

							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/gift-guides/g41971798/gifts-on-sale-black-friday/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="All the Best Gifts on Sale Right Now" data-vars-ga-position="3" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/con-22-043-web-gift-guide-best-gifts-on-sale-1670255129.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=320:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/con-22-043-web-gift-guide-best-gifts-on-sale-1670255129.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/con-22-043-web-gift-guide-best-gifts-on-sale-1670255129.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/con-22-043-web-gift-guide-best-gifts-on-sale-1670255129.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=480:* 480w"
			/>
			
			
</div>


		
			<div class="simple-item-index">
			3
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">All the Best Gifts on Sale Right Now</div>

		

		
		
			</div>
	
			</a>
	</div>

							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/gift-guides/a42121526/affordable-gear/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="100 Products We Love for Less Than $100" data-vars-ga-position="4" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="100&#x20;Best&#x20;Products&#x20;under&#x20;&#x24;100"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/con-22-063-web-gp-backed-items-100-index-1670430137.jpg?crop=1.00xw:0.502xh;0,0.292xh&amp;resize=320:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/con-22-063-web-gp-backed-items-100-index-1670430137.jpg?crop=1.00xw:0.502xh;0,0.292xh&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/con-22-063-web-gp-backed-items-100-index-1670430137.jpg?crop=1.00xw:0.502xh;0,0.292xh&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/con-22-063-web-gp-backed-items-100-index-1670430137.jpg?crop=1.00xw:0.502xh;0,0.292xh&amp;resize=480:* 480w"
			/>
			
			
</div>


		
			<div class="simple-item-index">
			4
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">100 Products We Love for Less Than $100</div>

		

		
		
			</div>
	
			</a>
	</div>

							
















<div class="simple-item top-pathing-item show-numbers">

			
			<a href="/style/a41967804/talking-points-aether-eco-space-hoodie/" data-vars-ga-ux-element="Top Touts" data-vars-ga-call-to-action="Meet AETHER&#039;s Reimagined Space Hoodie " data-vars-ga-position="5" data-vars-ga-total-positions="5">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/atr-22-005-tps-nov-lead-2-1669826123.jpg?crop=1xw:1xh;center,top&amp;resize=320:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/atr-22-005-tps-nov-lead-2-1669826123.jpg?crop=1xw:1xh;center,top&amp;resize=160:* 160w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/atr-22-005-tps-nov-lead-2-1669826123.jpg?crop=1xw:1xh;center,top&amp;resize=320:* 320w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/atr-22-005-tps-nov-lead-2-1669826123.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w"
			/>
			
			
</div>


		
			<div class="simple-item-index">
			5
		</div>
	
				<div class="top-pathing-item-wrap">
	
	
		








	



<div class="simple-item-title item-title">Meet AETHER's Reimagined Space Hoodie</div>

				


















				<div class="sponsor sponsor-inline simple-item-sponsor presented-by">
							<div class="sponsor-bar-inner">
						<div class="sponsor-label">
									Presented by
							</div>

						
										
												
				
								
								
								
				<div class="sponsor-image">
																Aether
									</div>
					</div>
	</div>
		<div class="sponsor-bar-placeholder">
	</div>

	
	

	

		
		
			</div>
	
			</a>
	</div>

					</div>
	</div>
<div class="leaderboard-ad "> 
	<div id="gpt-leaderboard-ad"  class="ad-container"></div>
</div>



















		



<header class="content-header standard-header"><div class="affiliate-disclaimer bar-content-disclaimer  hidden">
	<p class="affiliate-disclaimer-detail">
		<span class="wait-font-load"> 			Every product is carefully selected by our editors. If you buy from a link, we may earn a commission.

					</span>
	</p>
</div>

	
	<div class="content-header-inner">
				
	





	<section id="breadcrumbs" class="content-breadcrumbs breadcrumbs-section"><nav aria-label="Breadcrumbs"><ol class="breadcrumb review" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="">
													<a itemprop="item" href="https://www.gearpatrol.com/cars/" data-vars-ga-ux-element="Breadcrumbs" data-vars-ga-call-to-action="Motoring" data-vars-ga-outbound-link="https://www.gearpatrol.com/cars/" class="breadcrumb-link">
							<span itemprop="name">Motoring</span>
							</a>
												<meta itemprop="position" content="1"></li>
									<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="">
													<a itemprop="item" href="https://www.gearpatrol.com/news-product-releases/" data-vars-ga-ux-element="Breadcrumbs" data-vars-ga-call-to-action="News &amp; Product Releases" data-vars-ga-outbound-link="https://www.gearpatrol.com/news-product-releases/" class="breadcrumb-link">
							<span itemprop="name">News &amp; Product Releases</span>
							</a>
												<meta itemprop="position" content="2"></li>
									<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="hide_content_breadcrumbs">
													<a itemprop="item" href="https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/" data-vars-ga-ux-element="Breadcrumbs" data-vars-ga-call-to-action="GM May Have Some Wild New Plans for Escalade, Report Says" data-vars-ga-outbound-link="https://www.gearpatrol.com/cars/a42188798/cadillac-escalade-sub-brand/" class="breadcrumb-link">
							<span itemprop="name">GM May Have Some Wild New Plans for Escalade, Report Says</span>
							</a>
												<meta itemprop="position" content="3"></li>
							</ol></nav></section><h1 class="content-hed standard-hed"><span class="wait-font-load">GM May Have Some Wild New Plans for Escalade, Report Says</span></h1>
		
		
					<div class="content-dek standard-dek wait-font-load"><p>The Escalade family may be getting some new members soon.</p></div>
		
		












<div class="content-info standard-info jump-btn">
	<div class="content-info-metadata">
										



	<div class="byline-with-image">
		<div class="content-info-byline-image" aria-hidden="true">
								
	
						<img class="lazyload lazyimage" alt="" title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://hips.hearstapps.com/rover/profile_photos/209b783f-8483-4b5b-ba0a-1c46a98ab9d0_1593677245.jpg?fill=1:1&amp;resize=80:*" data-sizes="auto" data-srcset=""></div>

				<!-- shared/byline -->

	
		




	<div class="byline ">
		<span class="wait-font-load"> By
							<a class="byline-name" href="/author/225873/Tyler-Duffy/" data-vars-ga-ux-element="Byline" data-vars-ga-call-to-action="Tyler Duffy"><span class="byline-name">Tyler Duffy</span></a>					</span>
	</div>
<!-- / shared/byline -->

	</div>

		
						<time class="content-info-date wait-font-load" datetime="2022-12-08T16:30:13.181421Z">
											Dec 8, 2022
					</time></div>
	</div>

	</div>
</header><div class="content-container standard-container">
	<div class="standard-body">
					





		



			
		

	<div class="content-lede-image standard-lede-image">
				<div class="content-lede-image-wrap custom-lede-crop-mobile-only aspect-ratio-6x4">
					
	
			<picture class=""><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.729xw:0.731xh;0.244xw,0.111xh&amp;resize=980:*" media="(min-width: 61.25rem)"></source><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.729xw:0.731xh;0.244xw,0.111xh&amp;resize=768:*" media="(min-width: 48rem)"></source><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.729xw:0.731xh;0.244xw,0.111xh&amp;resize=640:*" media="(min-width: 40.625rem)"></source><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.669xw:1.00xh;0.259xw,0&amp;resize=640:*" media="(min-width: 30rem)"></source><source srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.669xw:1.00xh;0.259xw,0&amp;resize=640:*" media="(min-width: 20rem)"></source><img alt="2021 cadillac escalade" title="2021 Cadillac Escalade" src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2021-cadillac-escalade-046-1595558226.jpg?crop=0.729xw:0.731xh;0.244xw,0.111xh&amp;resize=640:*"></picture><div class="image-credit content-lede-image-credit">
	<span class="image-photo-credit">Cadillac</span></div>

					</div>
		
							</div>

			
		<div class="article-body-content standard-body-content">
			
<p class="body-text">We've heard a lot about <a class="body-link" href="https://www.gearpatrol.com/cars/a42109254/corvette-brand-2025-evs/" data-vars-ga-outbound-link="https://www.gearpatrol.com/cars/a42109254/corvette-brand-2025-evs/">GM branching Corvette off into an independent sub-brand </a>&mdash; GM, we should note, calls the report "speculative." And according to <em>Car and Driver</em>, the Corvette won't be the only GM icon becoming a sub-brand. Their GM Source says the company may also be planning <a class="body-link" href="https://www.caranddriver.com/news/a42097052/gm-escalade-camaro-brands/" target="_blank" data-vars-ga-outbound-link="https://www.caranddriver.com/news/a42097052/gm-escalade-camaro-brands/">to spin off Escalade into a separate family of vehicles</a>.</p>
<p class="body-text"><em>Car and Driver</em> speculates that the new Escalade family could include a smaller three-row crossover to rival <a class="body-link" href="https://www.gearpatrol.com/cars/a40652773/three-row-porsche-suv/" data-vars-ga-outbound-link="https://www.gearpatrol.com/cars/a40652773/three-row-porsche-suv/">Porsche's upcoming three-row SUV</a>. Another vehicle could be a "more carlike modern-luxury segment fusing all-terrain Escalade," which perhaps could be described more succinctly as a "wagon." An Escalade minivan could materialize too, though perhaps only for the Chinese market. </p>
<p class="body-text">The new vehicles would join what is already an Escalade family of sorts with the standard and longer wheelbase Escalades and the <a class="body-link" href="https://www.gearpatrol.com/cars/g39966424/cadillac-escalade-v-2023/" data-vars-ga-outbound-link="https://www.gearpatrol.com/cars/g39966424/cadillac-escalade-v-2023/">new high-performance Escalade V model</a>. And don't forget that an all-electric Escalade &mdash; which <a class="body-link" href="https://www.musclecarsandtrucks.com/gm-president-mark-reuss-cadillac-escalade-iq-iql-details/" target="_blank" data-vars-ga-outbound-link="https://www.musclecarsandtrucks.com/gm-president-mark-reuss-cadillac-escalade-iq-iql-details/">may be called the Escalade IQ</a> &mdash; should be inbound for 2024.</p>
<div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-6x4">
	<div class="embed-image-wrap aspect-ratio-6x4">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2023-cadillac-escalade-v-001-1642784022.jpg?crop=0.840xw:0.748xh;0.0821xw,0.167xh&amp;resize=768:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2023-cadillac-escalade-v-001-1642784022.jpg?crop=0.840xw:0.748xh;0.0821xw,0.167xh&amp;resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2023-cadillac-escalade-v-001-1642784022.jpg?crop=0.840xw:0.748xh;0.0821xw,0.167xh&amp;resize=640:*" media="(min-width: 30rem)"></source><img alt="the 2023 cadillac escalade will be the first suv to&nbsp;don&nbsp;the high performance v series badge&nbsp;preproduction model shown actual production model will vary escalade v availability will be announced spring 2022" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/2023-cadillac-escalade-v-001-1642784022.jpg?crop=0.840xw:0.748xh;0.0821xw,0.167xh&amp;resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Cadillac</span>
</div>



</div>
<p class="body-text">Escalade meets the basic sub-branding criteria; it has more resonance as a premium brand than Cadillac. And one could argue Escalade is the only part of the Cadillac lineup that has worked over this century while the brand has faltered and undergone multiple rebranding initiatives. </p>
<p class="body-text">But branching out Escalade may also be a more complex endeavor than Corvette would be. Adding practicality to the Corvette brand is a no-brainer. Having a four-door Corvette and a Corvette SUV that don't exist yet would open the brand up to more buyers. </p>
<p class="body-text">The proposed vehicles for an Escalade expansion will be framed as exciting new vehicles. But it may feel more like sprinkling Escalade dust on already extant vehicles. A three-row crossover Escalade sounds a lot like a rebadged XT6. And "more carlike modern-luxury segment-fusing" vehicle sounds like a trendy "not a sedan" that Cadillac would build. Expanding the Escalade brand could mean dilution if the vehicles aren't reimagined to fit it.</p>
<p class="body-text"><a href="https://www.caranddriver.com/news/a42097052/gm-escalade-camaro-brands/" target="_blank" class="body-btn-link" data-vars-ga-outbound-link="https://www.caranddriver.com/news/a42097052/gm-escalade-camaro-brands/" data-vars-ga-call-to-action="LEARN MORE">LEARN MORE</a></p>


						
						
										<div id="journey-inline"></div>


			
			
<div class="spotim-module"></div>
<script type="text/template" id="spotim-disclaimer">
    This commenting section is created and maintained by a third party, and imported onto this page. You may be able to find more information on their web site.
</script></div>

		

	</div>

	<div class="content-rail standard-rail">
					
<div class="vertical-ad standard-article-vertical-ad ">
	<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
	<div id="gpt-ad-vertical-top" class="ad-container"></div>
</div>

		
					
<div class="deferred-recirculation-module" data-template="#recirculation-module-template"></div>

			</div>
</div>

<!-- shared/article-marketplace-horizontal.twig -->
<div id="article-marketplace-horizontal"></div>
<!-- / shared/article-marketplace-horizontal.twig -->
<!-- shared/end-of-content.twig -->
	<div class="end-of-content-module">
		<div class="eoc-ad"></div>
	</div>
<!-- / shared/end-of-content.twig -->
<!-- shared/module-recommended.twig -->
<div id="module-recommended" class="recommended-module"></div>
<!-- / shared/module-recommended.twig -->
<div id="mobile-adhesion-unit" class="mobile-adhesion-unit open">
	<div id="adAdhesion"></div>
	<button class="mobile-adhesion-unit-close-button"></button>
</div>
<script id="gallery-list-template" type="text/template">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</script>




	<div class="transporter">
		<div class="transporter-header" role="heading" aria-level="2">
			<div class="transporter-header-inner">
								<span class="transporter-label">More From</span>
									<a class="transporter-hed" href="/news-product-releases/">News & Product Releases</a>
							</div>
		</div>

									
				



<div class="feed feed-transporter feed-transporter-with-ads"
	data-params="&quot;{}&quot;"
	data-pagesize=""
	>
								
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/food/a42187960/paxs-era-redesign/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Pax’s New Vape Wants to Get You Higher, Faster" data-vars-ga-outbound-link="https://www.gearpatrol.com/food/a42187960/paxs-era-redesign/" data-vars-ga-position="1" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/pax-era-vape-thc-pods-lead-1670511428.jpg?crop=1.00xw:0.751xh;0,0.0922xh&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/pax-era-vape-thc-pods-lead-1670511428.jpg?crop=1.00xw:0.751xh;0,0.0922xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/pax-era-vape-thc-pods-lead-1670511428.jpg?crop=1.00xw:0.751xh;0,0.0922xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/pax-era-vape-thc-pods-lead-1670511428.jpg?crop=1.00xw:0.751xh;0,0.0922xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/pax-era-vape-thc-pods-lead-1670511428.jpg?crop=1.00xw:0.751xh;0,0.0922xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Pax’s New Vape Wants to Get You Higher, Faster</div>

		

		
		
	
			</a>
	</div>


																														
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/style/a42187348/leather-tattooing-trend/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Forget Your Skin, Tattoo Your Boots" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a42187348/leather-tattooing-trend/" data-vars-ga-position="2" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/318104244-851413226176053-8901251606046622255-n-1670510883.jpg?crop=1.00xw:0.409xh;0,0.0902xh&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/318104244-851413226176053-8901251606046622255-n-1670510883.jpg?crop=1.00xw:0.409xh;0,0.0902xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/318104244-851413226176053-8901251606046622255-n-1670510883.jpg?crop=1.00xw:0.409xh;0,0.0902xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/318104244-851413226176053-8901251606046622255-n-1670510883.jpg?crop=1.00xw:0.409xh;0,0.0902xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/318104244-851413226176053-8901251606046622255-n-1670510883.jpg?crop=1.00xw:0.409xh;0,0.0902xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Forget Your Skin, Tattoo Your Boots</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																											
			  	<div class="breaker-ad transporter-vertical-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="gpt-ad-vertical-bottom" class="ad-container"></div>
	</div>

												
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-tablet ">

			
			<a href="/home/a39300398/dyson-zone/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Would You Wear Dyson&#039;s New Portable Air Purifier?" data-vars-ga-outbound-link="https://www.gearpatrol.com/home/a39300398/dyson-zone/" data-vars-ga-position="4" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dyson-air-purifying-headphones-01-1670508822.jpg?crop=1.00xw:0.652xh;0,0.158xh&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dyson-air-purifying-headphones-01-1670508822.jpg?crop=1.00xw:0.652xh;0,0.158xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dyson-air-purifying-headphones-01-1670508822.jpg?crop=1.00xw:0.652xh;0,0.158xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dyson-air-purifying-headphones-01-1670508822.jpg?crop=1.00xw:0.652xh;0,0.158xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dyson-air-purifying-headphones-01-1670508822.jpg?crop=1.00xw:0.652xh;0,0.158xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Would You Wear Dyson's New Portable Air Purifier?</div>

		

		
		
	
			</a>
	</div>


																						<hr class="horizontal-rule-tablet">
																	
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/tech/a553652/vintage-marantz-receiver-buying-guide/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Shopping for a Marantz Receiver? Here&#039;s How to Buy" data-vars-ga-outbound-link="https://www.gearpatrol.com/tech/a553652/vintage-marantz-receiver-buying-guide/" data-vars-ga-position="5" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Everything-You-Need-to-Know-About-Vintage-Marantz-Receivers-gear-patrol-feature"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2019/05/Everything-You-Need-to-Know-About-Vintage-Marantz-Receivers-gear-patrol-feature.jpg?crop=1xw:0.65xh;center,top&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2019/05/Everything-You-Need-to-Know-About-Vintage-Marantz-Receivers-gear-patrol-feature.jpg?crop=1xw:0.65xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2019/05/Everything-You-Need-to-Know-About-Vintage-Marantz-Receivers-gear-patrol-feature.jpg?crop=1xw:0.65xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2019/05/Everything-You-Need-to-Know-About-Vintage-Marantz-Receivers-gear-patrol-feature.jpg?crop=1xw:0.65xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2019/05/Everything-You-Need-to-Know-About-Vintage-Marantz-Receivers-gear-patrol-feature.jpg?crop=1xw:0.65xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Shopping for a Marantz Receiver? Here's How to Buy</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																								
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/cars/g42169053/2024-bmw-m5-future/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="The 2024 BMW M5: Everything You Need to Know" data-vars-ga-outbound-link="https://www.gearpatrol.com/cars/g42169053/2024-bmw-m5-future/" data-vars-ga-position="6" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/p90418385-highres-portimo-por-15th-apr-1670360779.jpg?crop=0.885xw:0.662xh;0.0593xw,0.233xh&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/p90418385-highres-portimo-por-15th-apr-1670360779.jpg?crop=0.885xw:0.662xh;0.0593xw,0.233xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/p90418385-highres-portimo-por-15th-apr-1670360779.jpg?crop=0.885xw:0.662xh;0.0593xw,0.233xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/p90418385-highres-portimo-por-15th-apr-1670360779.jpg?crop=0.885xw:0.662xh;0.0593xw,0.233xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/p90418385-highres-portimo-por-15th-apr-1670360779.jpg?crop=0.885xw:0.662xh;0.0593xw,0.233xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">The 2024 BMW M5: Everything You Need to Know</div>

		

		
		
	
			</a>
	</div>


																														
						
																																			
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile grid-simple-item-last-tablet ">

			
			<a href="/tech/a42179096/sonos-ikea-symfonisk-floor-lamp-speaker/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Sonos&#039;s Newest Speaker Is a....Floor Lamp? " data-vars-ga-outbound-link="https://www.gearpatrol.com/tech/a42179096/sonos-ikea-symfonisk-floor-lamp-speaker/" data-vars-ga-position="7" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/sonos-x-ikea-floor-lamp-speaker-lead-1670434499.jpg?crop=1.00xw:0.751xh;0,0&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/sonos-x-ikea-floor-lamp-speaker-lead-1670434499.jpg?crop=1.00xw:0.751xh;0,0&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/sonos-x-ikea-floor-lamp-speaker-lead-1670434499.jpg?crop=1.00xw:0.751xh;0,0&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/sonos-x-ikea-floor-lamp-speaker-lead-1670434499.jpg?crop=1.00xw:0.751xh;0,0&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/sonos-x-ikea-floor-lamp-speaker-lead-1670434499.jpg?crop=1.00xw:0.751xh;0,0&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Sonos's Newest Speaker Is a....Floor Lamp?</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																<hr class="horizontal-rule-tablet">
																	
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/cars/g42178144/apple-car-future-2026/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="The Apple Car: Everything You Need to Know" data-vars-ga-outbound-link="https://www.gearpatrol.com/cars/g42178144/apple-car-future-2026/" data-vars-ga-position="8" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
			<span class="lqip lazyload" data-expand="2000" data-lqip="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/american-multinational-technology-company-apple-logo-and-news-photo-1612454205.?crop=1.00xw:0.752xh;0,0.163xh&amp;resize=480:*&amp;frame=1&amp;lqip=yes"></span>
	
						<img class="lazyload lazyimage" alt="" title="American&#x20;multinational&#x20;technology&#x20;company&#x20;Apple&#x20;logo&#x20;and..."
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/american-multinational-technology-company-apple-logo-and-news-photo-1612454205.?crop=1.00xw:0.752xh;0,0.163xh&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/american-multinational-technology-company-apple-logo-and-news-photo-1612454205.?crop=1.00xw:0.752xh;0,0.163xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/american-multinational-technology-company-apple-logo-and-news-photo-1612454205.?crop=1.00xw:0.752xh;0,0.163xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/american-multinational-technology-company-apple-logo-and-news-photo-1612454205.?crop=1.00xw:0.752xh;0,0.163xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/american-multinational-technology-company-apple-logo-and-news-photo-1612454205.?crop=1.00xw:0.752xh;0,0.163xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">The Apple Car: Everything You Need to Know</div>

		

		
		
	
			</a>
	</div>


																														
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/tech/a438973/best-gaming-headsets/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="The Best Wireless Headsets for Gaming Consoles" data-vars-ga-outbound-link="https://www.gearpatrol.com/tech/a438973/best-gaming-headsets/" data-vars-ga-position="9" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-gaming-headsets-refresh-lead-1669933697.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-gaming-headsets-refresh-lead-1669933697.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-gaming-headsets-refresh-lead-1669933697.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-gaming-headsets-refresh-lead-1669933697.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-gaming-headsets-refresh-lead-1669933697.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">The Best Wireless Headsets for Gaming Consoles</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																								
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-tablet ">

			
			<a href="/style/a42176741/prep-style-2022/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="In 2022, Preppy Clothing Took Over (Again)" data-vars-ga-outbound-link="https://www.gearpatrol.com/style/a42176741/prep-style-2022/" data-vars-ga-position="10" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/rbs22-002-1670426725.jpg?crop=0.984xw:0.341xh;0.00962xw,0.175xh&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/rbs22-002-1670426725.jpg?crop=0.984xw:0.341xh;0.00962xw,0.175xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/rbs22-002-1670426725.jpg?crop=0.984xw:0.341xh;0.00962xw,0.175xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/rbs22-002-1670426725.jpg?crop=0.984xw:0.341xh;0.00962xw,0.175xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/rbs22-002-1670426725.jpg?crop=0.984xw:0.341xh;0.00962xw,0.175xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">In 2022, Preppy Clothing Took Over (Again)</div>

		

		
		
	
			</a>
	</div>


																						<hr class="horizontal-rule-tablet">
																	
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/deals/a695569/whiskey-peaks-glasses-deal/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Whiskey Peaks Glasses Are on Sale Now" data-vars-ga-outbound-link="https://www.gearpatrol.com/deals/a695569/whiskey-peaks-glasses-deal/" data-vars-ga-position="11" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
			<span class="lqip lazyload" data-expand="2000" data-lqip="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/screen-shot-2021-01-29-at-9-27-53-am-1611930532.png?crop=1.00xw:0.505xh;0,0.462xh&amp;resize=480:*&amp;frame=1&amp;lqip=yes"></span>
	
						<img class="lazyload lazyimage" alt="" title="Huckberry&#x20;Whiskey&#x20;Peaks"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/screen-shot-2021-01-29-at-9-27-53-am-1611930532.png?crop=1.00xw:0.505xh;0,0.462xh&amp;resize=480:*"
								data-sizes="auto"
												data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/screen-shot-2021-01-29-at-9-27-53-am-1611930532.png?crop=1.00xw:0.505xh;0,0.462xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/screen-shot-2021-01-29-at-9-27-53-am-1611930532.png?crop=1.00xw:0.505xh;0,0.462xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/screen-shot-2021-01-29-at-9-27-53-am-1611930532.png?crop=1.00xw:0.505xh;0,0.462xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/screen-shot-2021-01-29-at-9-27-53-am-1611930532.png?crop=1.00xw:0.505xh;0,0.462xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Whiskey Peaks Glasses Are on Sale Now</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																	
		</div>


											<div class="leaderboard-ad transporter-ad"> 
	<div id="gpt-ad-leaderboard-bottom"  class="ad-container"></div>
</div>

						</div>
<div id="journey-modal-container"></div>
<script type="text/template" id="autosuggest-link-template">
	<li>
		<a href="<%= data.searchLink %>" class="search-overlay-autosuggest-link" data-type="<%= data.type %>" >
			<%= data.label %>
		</a>
	</li>
</script>
<script type="text/template" id="article-ad-breaker-template">
    	<div class="breaker-ad article-breaker-ad standard-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="longform-breaker-template">
    	<div class="breaker-ad article-breaker-ad longform-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="review-breaker-template">
    	<div class="breaker-ad article-breaker-ad review-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="article-ad-rail-template">
  
<div class="vertical-ad right-rail-ad ">
	<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
	<div id="{id}" class="ad-container"></div>
</div>

</script>

<script type="text/template" id="article-mobile-ad-breaker-template">
    	<div class="breaker-ad article-breaker-ad standard-article-breaker-ad mobile-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="listicle-ad-breaker-template">
    	<div class="breaker-ad listicle-slide-list-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="listicle-ad-rail-template">
  
<div class="vertical-ad right-rail-ad listicle--ad-rail ">
	<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
	<div id="{id}" class="ad-container"></div>
</div>

</script>

<script type="text/template" id="slideshow-ad-breaker-template">
    	<div class="breaker-ad slideshow-list-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="slideshow-top-ad-template">
    	<div class="breaker-ad slideshow-breaker-ad mobile-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>
<script id="recirc-module-template" type="text/template">
	<div class="recirculation-module">
		<div class="recirculation-module-header">
			More From

			<a class="recirculation-module-feed-link" href="<%= data.feed.url %>"><%= data.feed.title %></a>
		</div>

		<div class="recirculation-module-inner">
			<% _.each( data.content, function( item, index ) { %>
				<div class="simple-item recirculation-module-item">
					<a
						href="<%= item.url %>"
						data-vars-ga-ux-element="Right Rail"
						data-vars-ga-call-to-action="<%= _.escape(item.title) %>"
						data-vars-ga-position="<%= index + 1 %>"
						data-vars-ga-total-positions="<%= data.content.length %>"
					>
						<div class="recirculation-module-image">
							<% if ( item.image ) { %>
								<div class="full-item-image item-image recirculation-image">
									

<img alt="" class="lazyload lazyimage" data-src="<%= item.image.src %>"
	<% if ( typeof item.image.srcset !== "undefined" && item.image.srcset.length ) { %>
		data-srcset="<%= item.image.srcset.join(",") %>"
	<% } %>
/>


									<%
	var displayTypeTitle = item.displaytype._attributes.title;
	var contentTypeTitle = item.contenttype._attributes.title;

	var contentTypeIcon = {
		"Quizzes": "quiz",
		"Video": "play"
	}[ contentTypeTitle ];

	var displayTypeIcon = {
		"Gallery": "gallery"
	}[ displayTypeTitle ];

	var acceptedContentTypes = contentTypeTitle === "Quizzes" || contentTypeTitle === "Video";
	var acceptedDisplayTypes = displayTypeTitle === "Gallery";

	var showIcons = acceptedContentTypes || acceptedDisplayTypes;
%>

<% if ( showIcons ) { %>
	<div class="content-type-icon">
		<i class="icon icon-<% if ( contentTypeIcon ) { %><%= contentTypeIcon %><% } else { %><%= displayTypeIcon %><% } %>"></i>
	</div>
<% } %>

								</div>
							<% } else { %>
								<div class="recirculation-content-indicator">
									<% if ( item && item.hasOwnProperty( "displayType" ) ) { %>
	<%
		var iconClass = {
			"Gallery": "gallery",
			"Listicle": "list",
			"Long Form Article": "feature"
		}[ item.displayType ] || "article";
	%>
	<span class="content-indicator  icon icon-<%= iconClass %>"></span>
<% } %>

								</div>
							<% } %>
						</div>

						<span class="item-title recirculation-module-item-title"><%= item.title %></span>
					</a>

					<% if ( item.sponsor ) { %>
							

<%
	var sponsorClass = {
		"1": "no-logo",
		"2": "presented-by",
		"3": "brand-logo",
		"4": "provided-by",
		"5": "created-for",
		"6": "custom-label"
	}[ item.sponsor.type ],
	siteName = item.sitename,
	customLabelLong = item.sponsor.custom_label_long,
	customLabelShort = item.sponsor.custom_label_short;
%>

<% if ( sponsorClass != "no-logo" ) { %>
	<div class="sponsor sponsor-inline simple-item-sponsor recirculation-sponsor <%= sponsorClass %>">
		<div class="sponsor-label">
			<% if ( sponsorClass === "brand-logo" ) { %>
					<span class="site-name"><%= siteName %></span>
			<% } else if ( sponsorClass === "created-for" ) { %>
				<span class="created-for--short" >
					Created for
				</span>

				<span class="created-for--long" >
					Created by <%= siteName %> for
				</span>
			<% } else if ( sponsorClass === "custom-label" ) { %>
				<span class="custom-label--short" >
					<%= customLabelShort %>
				</span>

				<span class="custom-label--long" >
					<%= customLabelLong %>
				</span>
			<% } else { %>
				<% if ( sponsorClass === "presented-by" ) { %>
					Presented by
				<% } %>

				<% if ( sponsorClass === "provided-by" ) { %>
					Created by
				<% } %>
			<% } %>
		</div>
		<% if ( sponsorClass === "brand-logo" ) { %>
			<span class="sponsor-logo-separator">+ </span>
		<% } %>
		<div class="sponsor-image">
			<%= item.sponsor.brand %>
		</div>
			</div>
<% } %>

					<% } %>
				</div>
			<% } ); %>
		</div>
	</div>
</script>
<script id="related-module-template" type="text/template">
	<a class="related-content-link" href="<%= data.url %>">
		<div class="embed-related-content" data-related-id="<%= data.id %>" data-tracking-id="recirc-editorial" data-tracking-label="<%= data.title %>">
			<div class="image-container aspect-ratio-2x1">
				<% if ( data.image ) { %>
					

<img alt="" class="lazyload lazyimage" data-src="<%= data.image.src %>"
	<% if ( typeof data.image.srcset !== "undefined" && data.image.srcset.length ) { %>
		data-srcset="<%= data.image.srcset.join(",") %>"
	<% } %>
/>

				<% } else { %>
					<% if ( item && item.hasOwnProperty( "displayType" ) ) { %>
	<%
		var iconClass = {
			"Gallery": "gallery",
			"Listicle": "list",
			"Long Form Article": "feature"
		}[ item.displayType ] || "article";
	%>
	<span class="content-indicator  icon icon-<%= iconClass %>"></span>
<% } %>

				<% } %>
			</div>
			<div class="info-container">
				<a class="item-title recirculation-module-item-title" href="<%= data.url %>"><%= data.title %></a>
			</div>
		</div>
	</a>
</script>
<script id="gallery-module-template" type="text/template">
	<div class="gallery-module <%= galleryHideBrands ? 'hide-brands' : '' %> <%= galleryHideVendors ? 'hide-vendors' : '' %> <%= galleryHideProsAndCons ? 'hide-pros-and-cons' : '' %>" data-gallery-id="<%= galleryId %>" data-gallery-slide-count="<%= data.length %>"
	role="region" aria-label="carousel" tabindex="0">
		<% if ( !gallerySuppressTitle ) { %>
			<h2 class="title"><%= title %></h2>
		<% } %>
		<div class="gallery-slide">
			<div class="slides">
				<div class="slides-inner">
					<% _.each( data, function( item, i ) { %>
						<div class="slide">
							<figure>
								<% if ( item.data.type == 'file' ) { %>
									<div class="loop" aria-label="<%= item.data.headline %>" tabindex="-1">
										<video data-src="<%= item.data.src %>" autoplay loop muted playsinline></video>
									</div>
								<% } else if ( item.data.type == 'video' ) { %>
									<div class="video" aria-label="<%= item.data.headline %>" tabindex="-1">
										<iframe src="<%= item.data.src %>" title="Video embed"></iframe>
									</div>
								<% } else if ( item.data.type == 'embed' && item.data.media.embed_type == 'youtube' ) { %>
									<div class="youtube" aria-label="<%= item.data.headline %>" tabindex="-1">
										<% if (!isAdsFree) { %>
											<%= item.data.media.lazy_embed_code %>
										<% } %>
									</div>
								<% } else if (!_.isUndefined(item.data.media)) { %>
									<div class="image">
										<img data-src="<%= item.data.media.src %>" data-srcset="
											<% _.each( item.data.media.srcset, function( srcset, i ) { %>
												<%= srcset.img %><% if (i !== item.data.media.srcset.length ) { %>, <% } %>
											<% }); %>
										" alt="<%= item.data.headline %>" tabindex="-1">
									</div>
								<% } %>
								<figcaption>
									<% if (data.length > lowSlideCount) { %>
										<p class="index"><%= i + 1 %><span class="index-text">of</span><%= data.length %></p>
									<% } %>
									<% if ( item.data.headline ) { %>
										<p class="headline"><%= item.data.headline %></p>
									<% } %>
									<% if ( item.data.dek ) { %>
										<%= item.data.dek.replace(/<img(.*?)>/g, '').replace(/<p>/g, '<p class="dek">') %>
									<% } %>
									<% if ( item.data.credit ) { %>
										<p class="credit"><%= item.data.credit %></p>
									<% } %>
									<% if ( item.data.copyright ) { %>
										<p class="copyright"><%= item.data.copyright %></p>
									<% } %>
								</figcaption>
							</figure>
						</div>
					<% }); %>
				</div>
				<ul class="actions">
					<li class="next" role="button" aria-label="next slide" tabindex="0"></li>
					<li class="previous" role="button" aria-label="previous slide" tabindex="0"></li>
				</ul>
			</div>
			<div class="caption" tabindex="0"></div>
			<% if (data.length <= lowSlideCount) { %>
				<div class="dots" role="navigation">
					<% _.each( data, function( item, i ) { %>
						<div class="dot<% if (i === 0) { %> active<% } %>" role="button" aria-label="jump to slide <%= i + 1 %>" tabindex="0" ><%= i + 1 %></div>
					<% }); %>
				</div>
			<% } %>
		</div>
		<% if (data.length > lowSlideCount) { %>
			<div class="thumbnails">
				<ul class="actions" role="navigation">
					<li class="previous" role="button" aria-label="previous thumbnails frame" tabindex="0"></li>
					<li class="next" role="button" aria-label="next thumbnails frame" tabindex="0"></li>
				</ul>
				<div class="thumbnails-inner">
					<% _.each( data, function( item, i ) { %>
						<div class="slide<% if (i === 0) { %> active<% } %>" role="button" aria-label="go to slide <%= i + 1 %>" tabindex="0">
							<% if (!isAdsFree || item.data.type != 'embed') { %>
								<img class="lazyload" data-src="<%= item.data.thumb.src %>" alt=""/>
							<% } %>
						</div>
					<% }); %>
				</div>
			</div>
		<% }%>
</script>





<script id="eoc-playlist-template" type="text/template" data-section-id="a92e26de-faf7-45d9-b309-8d5b02d0fac8">
		<div class="end-of-content-playlist" >
			<div class="video-header">
				<h2 class="watch-next-header" data-wn-label-body="More from Gear Patrol" >
					Watch Next
				</h2>
				<p class="video-title"></p>
			</div>

			<div id='watch-next-player'>
				


<div class="embed-wrapper iframe-wrapper" >
	<div class="glimmerPlayer extend-preroll-timeout media-loader lazyload"
		data-align=""
		data-media-id=""
		data-player-id="<%= data.embed_id %>"
		data-size=""
		data-autoplay="true"
		data-muted="true"
		data-sticky="true"
		data-sticky-container=""
		data-sharing="false"
		
		
		
								data-dock="false"
		
				>
			</div>
</div>

			</div>
		</div>
</script>

				</main>
					<!-- footers/main -->




<footer class="footer">
	<div class="footer-inner">
		<div class="footer-logo">
			<a href="/" aria-label="Gear Patrol Home" title="Gear Patrol Home">
				




	<svg viewBox="0 0 503 74" xmlns="http://www.w3.org/2000/svg">
  <g fill="#FFF" fill-rule="evenodd">
    <path d="M28.86 73.46H10.493C4.304 73.46 0 69.158 0 62.967V10.495C0 4.303 4.303 0 10.494 0H28.86c6.192 0 10.495 4.303 10.495 10.495V19.1H28.86V9.97H10.494v53.521H28.86V41.348h-8.92v-9.97h19.415v31.589c0 6.19-4.303 10.493-10.495 10.493M49.847 0h37.255v9.97h-26.76v21.408h21.513v9.97H60.342V63.49h26.76v9.97H49.847zM125.196 48.484L118.06 16.37l-7.24 32.113h14.377zm2.308 9.97h-18.995l-3.357 15.006H94.448L112.603 0h10.914l18.155 73.46h-10.81l-3.358-15.006zM160.037 31.378h18.365V9.97h-18.365v21.408zM149.54 73.46V0h28.86c6.192 0 10.494 4.304 10.494 10.495v20.358c0 6.191-4.302 10.495-10.494 10.495h-.42L189.42 73.46H178.82l-11.438-32.112h-7.346V73.46H149.54zM237.692 31.378h18.365V9.97h-18.365v21.408zM227.198 73.46V0h28.859c6.192 0 10.495 4.304 10.495 10.495v20.358c0 6.191-4.303 10.495-10.495 10.495h-18.365V73.46h-10.494zM299.398 48.484l-7.135-32.113-7.242 32.113h14.377zm2.31 9.97h-18.996l-3.358 15.006H268.65L286.806 0h10.914l18.155 73.46h-10.81l-3.357-15.006zM330.462 73.46V9.97h-15.428V0h41.347v9.97h-15.425v63.49zM376.532 31.378h18.364V9.97h-18.364v21.408zM366.037 73.46V0h28.859c6.19 0 10.493 4.304 10.493 10.495v20.358c0 6.191-4.302 10.495-10.493 10.495h-.42l11.437 32.112h-10.598l-11.437-32.112h-7.346V73.46h-10.495zM426.903 63.491h18.365V9.971h-18.365v53.52zM416.41 10.495C416.41 4.304 420.71 0 426.903 0h18.365c6.191 0 10.494 4.304 10.494 10.495v52.472c0 6.19-4.303 10.493-10.494 10.493h-18.365c-6.192 0-10.493-4.302-10.493-10.493V10.495zM466.257 0h10.494V63.49h26.236v9.97h-36.73z"/>
  </g>
</svg>


			</a>
		</div>

					<div class="social-button-group footer-social-menu" data-share-location="social-btns-follow">
	  <div class="social-button social-button-facebook footer-social-menu-item "
	data-tracking-id="share-button-facebook" role="none"
>
	<a class="social-button-link" href="https://www.facebook.com/gearpatrol/" target="_blank" data-social-key="facebook" aria-label="Gear Patrol Facebook Page">
		<span class="icon social-button-icon icon-facebook" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-twitter footer-social-menu-item "
	data-tracking-id="share-button-twitter" role="none"
>
	<a class="social-button-link" href="https://twitter.com/gearpatrol" target="_blank" data-social-key="twitter" aria-label="Gear Patrol Twitter Page">
		<span class="icon social-button-icon icon-twitter" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-youtube footer-social-menu-item "
	data-tracking-id="share-button-youtube" role="none"
>
	<a class="social-button-link" href="https://www.youtube.com/gearpatrol" target="_blank" data-social-key="youtube" aria-label="Gear Patrol YouTube Page">
		<span class="icon social-button-icon icon-youtube" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-instagram footer-social-menu-item "
	data-tracking-id="share-button-instagram" role="none"
>
	<a class="social-button-link" href="https://www.instagram.com/gearpatrol/" target="_blank" data-social-key="instagram" aria-label="Gear Patrol Instagram Page">
		<span class="icon social-button-icon icon-instagram" aria-hidden="true"></span>

		
			</a>
</div>

</div>

		
		<ul class="footer-menu"><li class="footer-menu-item nav-item" data-id="1"><a href="/about/a2281/about/"  >About Us</a></li>
<li class="footer-menu-item nav-item" data-id="2"><a href="/briefings/today-in-gear/"  >Today in Gear</a></li>
<li class="footer-menu-item nav-item" data-id="3"><a href="/deals/"  >Deals</a></li>
<li class="footer-menu-item nav-item" data-id="4"><a href="/gift-guides/"  >Gift Guides</a></li>
<li class="footer-menu-item nav-item" data-id="5"><a href="https://gearpatrol.typeform.com/Bourbon"  rel="nofollow">Library of Pursuits</a></li>
<li class="footer-menu-item nav-item" data-id="6"><a href="/watches/"  >Watches</a></li>
<li class="footer-menu-item nav-item" data-id="7"><a href="/cars/"  >Motoring</a></li>
<li class="footer-menu-item nav-item" data-id="8"><a href="/style/"  >Style</a></li>
<li class="footer-menu-item nav-item" data-id="9"><a href="/outdoors/"  >Outdoors</a></li>
<li class="footer-menu-item nav-item" data-id="10"><a href="/fitness/"  >Fitness</a></li>
<li class="footer-menu-item nav-item" data-id="11"><a href="/food/"  >Food &amp; Drink</a></li>
<li class="footer-menu-item nav-item" data-id="12"><a href="/home/"  >Home</a></li>
<li class="footer-menu-item nav-item" data-id="13"><a href="/tech/"  >Tech</a></li>
<li class="footer-menu-item nav-item" data-id="14"><a href="https://store.gearpatrol.com/products/gear-patrol-magazine-subscription" target="_blank" >Gear Patrol Magazine</a></li>
<li class="footer-menu-item nav-item" data-id="15"><a href="https://email.gearpatrol.com/subscribe" target="_blank" >Newsletters</a></li>
<li class="footer-menu-item nav-item" data-id="16"><a href="/gear-patrol-podcast/"  >Podcast</a></li>
<li class="footer-menu-item nav-item" data-id="17"><a href="https://studios.gearpatrol.com" target="_blank" rel="nofollow">Gear Patrol Studios</a></li>
<li class="footer-menu-item nav-item" data-id="18"><a href="https://studios.gearpatrol.com/contact/" target="_blank" rel="nofollow">Advertise</a></li>
<li class="footer-menu-item nav-item" data-id="19"><a href="https://info.wrightsmedia.com/gearpatrol-licensing-reprints" target="_blank" rel="nofollow">Licensing &amp; Accolades</a></li>
<li class="footer-menu-item nav-item" data-id="20"><a href="/rss/all.xml/" target="_blank" >RSS</a></li></ul>

				
					<span class="footer-network-tagline">Gear Patrol – For Life&#039;s Pursuits</span>
		
					<span class="footer-affiliate-disclosure">
				Gear Patrol participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.
			</span>
		
		<div class="footer-legal">
							<small class="footer-copyright">&copy;2022 Gear Patrol, LLC. All Rights Reserved.</small>
			
			
			<ul class="footer-legal-menu"><li class="footer-legal-menu-item nav-item" data-id="1"><a href="https://www.hearst.com/-/us-magazines-privacy-notice" target="_blank" >Privacy Notice</a></li>
<li class="footer-legal-menu-item nav-item" data-id="2"><a href="https://www.hearst.com/-/us-magazines-privacy-notice#_ADDITIONAL_INFO" target="_blank" >Your California Privacy Rights</a></li>
<li class="footer-legal-menu-item nav-item" data-id="3"><a href="https://www.hearst.com/-/us-magazines-privacy-notice#_INTEREST_BASED" target="_blank" >Interest-Based Ads</a></li>
<li class="footer-legal-menu-item nav-item" data-id="4"><a href="https://www.hearst.com/-/us-magazines-terms-of-use" target="_blank" >Terms Of Use</a></li>
<li class="footer-legal-menu-item nav-item" data-id="5"><a href="/sitemap/"  >Sitemap</a></li></ul>

							<div class="footer-legal-menu footer-legal-menu-ads-free">
	<div class="footer-legal-ads-free footer-legal-menu-item nav-item">
		<a href="https://optout.hearstmags.com/servlet/OrdersGateway?cds_mag_code=A99&amp;cds_page_id=246801&client_id=528adh1opsfa8h980hj8i5d73j">Do Not Sell My Personal Information</a>
	</div>
</div>
								</div>

					</div>
</footer>
<!-- / footers/main -->

			<script id="deferred-css-script-tag">( function( d, Modernizr ) {
	d.addEventListener( "DOMContentLoaded", function() {
		f = ["https://assets.hearstapps.com/sites/gearpatrol/assets/css/standard-article.f906e1b.css"],
		m = ["https://assets.hearstapps.com/sites/gearpatrol/assets/css/standard-article-mobile.18f0387.css"];

		for ( var i = 0, len = f.length; i < len; i++ ) {
			var l = d.createElement( "link" );
			l.rel = "stylesheet";
			l.href = Modernizr && Modernizr.mobile ? m[ i ] : f[ i ];

			d.head.appendChild(l);
		}
	} );
} )( document, Modernizr );
</script><script src="https://assets.hearstapps.com/moapt/moapt-autos.latest.js" async></script>
<script src="https://assets.hearstapps.com/commerce/release/affiliate-bundle.master.js" async></script>
<script id="article" src="https://assets.hearstapps.com/assets/dist/js/article.dab0377.js" async></script>
<script id="jquery" src="https://assets.hearstapps.com/assets/dist/js/shared/jquery.864c6f5.js" async></script>
<script id="vendors" src="https://assets.hearstapps.com/assets/dist/js/shared/vendors.2982034.js" async></script>
<script id="assets/dist/js/font-observer" src="https://assets.hearstapps.com/assets/dist/js/font-observer.2ce5a97.js" async></script>
<script type="text/javascript">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</script>
		</body>
	</html>

