


	<!DOCTYPE html>
	<html class="no-js" lang="en-US">
		<head>
			<title>10 Watches We Hope to See in 2022</title>

			<meta name="charset" charset="UTF-8">
<meta name="x-ua-compatible" content="IE=edge,chrome=1" http_equiv="X-UA-Compatible">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=6">
<meta name="msapplication-tap-highlight" content="no">
<meta name="theme-color" content="#000000">
<meta content="article" property="og:type">
<meta content="1617322435181917" property="fb:app_id">
<meta content="https://www.facebook.com/gearpatrol/" property="article:publisher">
<meta name="twitter:site" content="@gearpatrol">
<meta name="google-site-verification" content="URkZ0utoNglsrA6BzlLyHzFHihD8s3QLBkKkoVpCL4Y">
<meta content="Gear Patrol" property="og:site_name">
<meta name="title" content="10 Watches We Hope to See in 2022">
<meta name="description" content="It&#039;s a big year ahead for the Royal Oak, but that&#039;s not all.">
<meta name="keywords" content="">
<meta content="10 Watches We Hope to See in 2022" property="og:title">
<meta content="It&#039;s a big year ahead for the Royal Oak, but that&#039;s not all." property="og:description">
<meta content="2022-01-03 01:56:28" property="article:modified_time">
<meta name="auto-publish" content="timely">
<meta name="twitter:card" content="summary_large_image">
<meta content="https://www.gearpatrol.com/watches/a38570632/watch-predictions-2022/" property="og:url">
<meta content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.997xw:0.752xh;0.00321xw,0.0964xh&amp;resize=1200:*" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="600" property="og:image:height">
<meta name="twitter:image" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.997xw:0.752xh;0.00321xw,0.0964xh&amp;resize=640:*">
<meta name="thumbnail" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.671xw:1.00xh;0.167xw,0&amp;resize=320:*">
<meta content="2022-01-03 11:30:00" property="article:published_time">
<meta content="Watches" property="article:section">
<meta name="robots" max-image-preview="large">
<meta name="sailthru.contenttype" content="long-form-article">
<meta name="sailthru.tags" content="Watches,watches">
<meta name="sailthru.date" content="2022-01-03T11:30:00Z">
<meta name="sailthru.image.full" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.997xw:0.752xh;0.00321xw,0.0964xh">
<meta name="sailthru.image.thumb" content="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.671xw:1.00xh;0.167xw,0">
<meta name="sailthru.socialtitle" content="10 Watches We Hope to See in 2022">
<meta name="sailthru.excerpt" content="">
<meta name="article:opinion" property="article:opinion" content="false">
<meta id="m1" name="m1" itemprop="cssSelector" content=".content-hed">
<meta id="m2" name="m2" itemprop="cssSelector" content=".content-dek p">
<link href="data:;base64,=" rel="shortcut icon">
<link href="/sites/gearpatrol/assets/images/favicon.ico" rel="shortcut icon">
<link href="/sites/gearpatrol/assets/images/favicon.ico" rel="icon">
<link href="https://assets.hearstapps.com/assets/dist/js/article.e4c52a5.js" rel="preload" as="script">
<link href="https://assets.hearstapps.com/assets/dist/js/shared/jquery.a00c501.js" rel="preload" as="script">
<link href="https://assets.hearstapps.com/assets/dist/js/shared/vendors.95a984d.js" rel="preload" as="script">
<link type="font/woff2" href="https://assets.hearstapps.com/sites/gearpatrol/assets/fonts/IconFont.8edf4587a25bc7132c2faf8f630adb4f.woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="https://assets.hearstapps.com/sites/gearpatrol/assets/css/fonts-deferred.db31bf6.css" rel="preload" as="style">
<link href="https://assets.hearstapps.com" rel="preconnect">
<link href="https://hips.hearstapps.com" rel="preconnect">
<link href="//nexus.ensighten.com" rel="preconnect">
<link href="https://www.gearpatrol.com/watches/a38570632/watch-predictions-2022/" rel="canonical">
<link href="/" rel="home" itemscope="" itemtype="http://schema.org/SpeakableSpecification" itemref="m1 m2">
<link href="https://assets.hearstapps.com/sites/gearpatrol/assets/css/fonts-deferred.db31bf6.css" rel="stylesheet" media="none" onload="this.media = &#039;all&#039;;">
<style id="/sites/gearpatrol/assets/css/long-form-article-critical.bdc6ece">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</style>
<script type="text/javascript">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</script><script type="application/json" id="data-layer">{"canonicalUrl":"https://www.gearpatrol.com/watches/a38570632/watch-predictions-2022/","locale":{"language":"en-US","urlPath":""},"site":{"name":"Gear Patrol","domain":"www.gearpatrol.com","dartZone":"","icxSiteId":"2165"},"content":{"authors":["Zen Love"],"adCategory":{"id":"c16d2495-88b9-4c8e-9c39-9462feae8e0c","name":"Accessories","prefix":"accessories"},"autoSocial":"timely","contentType":"News","collections":[{"id":"fdc40ec4-417e-4149-bb17-2c34b93f6690","name":"Automatic Watches","url":"automatic-watches"}],"createdDate":{"year":"2021","month":"12","day":"20","hour":"18","minute":"06"},"displayType":"Long Form Article","display_id":"38570632","embeddedMedia":{"video":{"aol":0,"abcvideo":0,"funnyordie":0,"hulu":0,"kaltura":0,"mtv":0,"ndn":0,"tmz":0,"vevo":0,"vimeo":0,"video":0,"yahoo":0,"youtube":0},"music":{"soundcloud":0,"spotify":0},"quiz":{"playbuzz":0,"quizatious":0},"shop":{"commerce":0},"social":{"facebook":0,"instagram":0,"pinterest":0,"tiktok":0,"twitter":0,"vine":0},"poll":{"text":0}},"id":"0bad7584-8346-4397-8164-2b1e7e7bb0d3","universalId":"gearpatrol.article.38570632","images":{"lede":{"width":3000,"height":2000,"thumb_url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.668xw:1.00xh;0.167xw,0&resize=100:*","url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg"},"social":{"width":3000,"height":2000,"thumb_url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.671xw:1.00xh;0.167xw,0&resize=100:*","url":"https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg"}},"modifiedDate":{"year":"2022","month":"01","day":"03","hour":"11","minute":"31"},"selectedMedia":{"c087369e-8ee5-4b10-84b0-6e55f8792a98":{"contentMediaId":"c087369e-8ee5-4b10-84b0-6e55f8792a98","selectedCrop":"6x4","role":4,"order":0,"text":"","destUrl":""},"b598fd2c-417b-49b7-8f78-f64fa17c4d9a":{"contentMediaId":"b598fd2c-417b-49b7-8f78-f64fa17c4d9a","selectedCrop":"original","role":4,"order":0,"text":"","destUrl":""},"594dde43-ba92-4fcf-b13f-2e51de9329ea":{"contentMediaId":"594dde43-ba92-4fcf-b13f-2e51de9329ea","selectedCrop":"original","role":4,"order":0,"text":"","destUrl":""},"6e0e8f9b-18d2-43fa-8115-e1313fab4b56":{"contentMediaId":"6e0e8f9b-18d2-43fa-8115-e1313fab4b56","selectedCrop":"6x4","role":4,"order":0,"text":"","destUrl":""},"793a9e09-5ec7-46b9-87ca-22b8dd8d4a59":{"contentMediaId":"793a9e09-5ec7-46b9-87ca-22b8dd8d4a59","selectedCrop":"6x4","role":4,"order":0,"text":"","destUrl":""},"6702e22d-1876-4946-867a-06625a727dce":{"contentMediaId":"6702e22d-1876-4946-867a-06625a727dce","selectedCrop":"original","role":4,"order":0,"text":"","destUrl":""},"ebcbd0e5-88dc-4b2d-b04a-ee8cf6a155e1":{"contentMediaId":"ebcbd0e5-88dc-4b2d-b04a-ee8cf6a155e1","selectedCrop":"original","role":4,"order":0,"text":"","destUrl":""},"928fe17d-796f-46b0-aff4-d7dc9a267d1e":{"contentMediaId":"928fe17d-796f-46b0-aff4-d7dc9a267d1e","selectedCrop":"6x4","role":4,"order":0,"text":"","destUrl":""},"97d34fcf-f98d-4c50-9f57-416123f99f4c":{"contentMediaId":"97d34fcf-f98d-4c50-9f57-416123f99f4c","selectedCrop":"original","role":4,"order":0,"text":"","destUrl":""},"daedf0d7-0f8e-4d16-850d-6473c55301c0":{"contentMediaId":"daedf0d7-0f8e-4d16-850d-6473c55301c0","selectedCrop":"original","role":4,"order":0,"text":"","destUrl":""}},"publishDate":{"year":"2022","month":"01","day":"03","hour":"11","minute":"31"},"slug":"watch-predictions-2022","sourceName":"Hearst Editorial","section":{"name":"Watches","prefix":"watches"},"subsection":{"name":"","prefix":""},"sponsor":[],"syndicationRights":"3","tags":[],"themes":["Accessories"],"title":"10 Watches We Hope to See in 2022","wordCount":1425},"template":"Long Form Article","ogUrl":"https://www.gearpatrol.com/watches/a38570632/watch-predictions-2022/"}</script>
<script type="application/ld+json" id="json-ld">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</script>
<script id="modernizr-script-tag">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</script>

								</head>

		<body class="locale-en no-tab long-form-article">
			
				<!-- menus/sidepanel -->




	
<nav id="sidepanel" class="new-sidepanel" role="dialog" aria-modal="true" aria-label="Menu">
                 <div class="sidepanel-search-container">
            <a class="sidepanel-search-button" aria-label="Search" href="#searchoverlay" title="Search">
                <span class="icon icon-new-search" aria-hidden="true"></span>
                <span class="sidepanel-search-text">
                    Search
                </span>
            </a>
        </div>
    
    <a class="new-sidepanel-close-button" href="#" title="Close" aria-label="Close">
        <span class="icon icon-x" aria-hidden="true"></span>
    </a>

    <hr class="sidepanel-seperator">

    <ul class="new-sidepanel-menu"><li class="new-sidepanel-menu-parent-item" data-id="1"><a href="/briefings/today-in-gear/"  >Today in Gear</a></li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="2" tabindex="0" aria-expanded="false" aria-label="Today&amp;#039;s Best Deals" aria-controls="submenu_today&amp;#039;sbestdeals" role="button"><div><a title="Today&#039;s Best Deals" href="https://www.gearpatrol.com/deals/a34849668/best-deals/"  >Today&#039;s Best Deals</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_today&#039;sbestdeals' class='new-sidepanel-submenu' data-parent-id='2'>
<li class="new-sidepanel-submenu-item"><a href="/deals/a37867872/furniture-sale/"  >Furniture Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="/deals/a37854345/best-fitness-gear-deals/"  >Fitness Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="/tech/a37852034/apple-watch-deals/"  >Apple Watch Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a34847479/mens-clothing-sale/"  >Style Deals</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/deals/a35854645/best-outdoor-gear-deals/"  >Outdoor Deals</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item" data-id="3"><a href="https://www.gearpatrol.com/gift-guides/"  >Gift Ideas</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="4"><a href="https://www.gearpatrol.com/gear-patrol-podcast/" target="_blank" rel="nofollow">Podcast</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="5"><a href="https://flipboard.com/@GearPatrol" target="_blank" rel="nofollow">Follow Us on Flipboard</a></li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="6" tabindex="0" aria-expanded="false" aria-label="Watches" aria-controls="submenu_watches" role="button"><div><a title="Watches" href="/watches/"  >Watches</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_watches' class='new-sidepanel-submenu' data-parent-id='6'>
<li class="new-sidepanel-submenu-item"><a href="/watch-buying-guides/"  rel="nofollow">Watch Buying Guides</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="7" tabindex="0" aria-expanded="false" aria-label="Motoring" aria-controls="submenu_motoring" role="button"><div><a title="Motoring" href="/cars/"  >Motoring</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_motoring' class='new-sidepanel-submenu' data-parent-id='7'>
<li class="new-sidepanel-submenu-item"><a href="/car-motorcycle-buying-guides/"  rel="nofollow">Car &amp; Motorcycle Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/cars/motorcycles/"  >Motorcycles</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="8" tabindex="0" aria-expanded="false" aria-label="Food &amp; Drink" aria-controls="submenu_food&amp;drink" role="button"><div><a title="Food &amp; Drink" href="/food/"  >Food &amp; Drink</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_food&drink' class='new-sidepanel-submenu' data-parent-id='8'>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/drink-buying-guides/"  rel="nofollow">Drink Buying Guides</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="9" tabindex="0" aria-expanded="false" aria-label="Home" aria-controls="submenu_home" role="button"><div><a title="Home" href="/home/"  >Home</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_home' class='new-sidepanel-submenu' data-parent-id='9'>
<li class="new-sidepanel-submenu-item"><a href="/home-buying-guides/"  rel="nofollow">Home Buying Guides</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="10" tabindex="0" aria-expanded="false" aria-label="Style" aria-controls="submenu_style" role="button"><div><a title="Style" href="/style/"  >Style</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_style' class='new-sidepanel-submenu' data-parent-id='10'>
<li class="new-sidepanel-submenu-item"><a href="/style-buying-guides/"  rel="nofollow">Style &amp; Grooming Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/style/grooming/"  >Grooming</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="11" tabindex="0" aria-expanded="false" aria-label="Tech" aria-controls="submenu_tech" role="button"><div><a title="Tech" href="/tech/"  >Tech</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_tech' class='new-sidepanel-submenu' data-parent-id='11'>
<li class="new-sidepanel-submenu-item"><a href="/tech/audio/"  >Audio</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.gearpatrol.com/tech-buying-guides/"  rel="nofollow">Tech Buying Guides</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="12" tabindex="0" aria-expanded="false" aria-label="Outdoors" aria-controls="submenu_outdoors" role="button"><div><a title="Outdoors" href="/sports-outdoors/"  >Outdoors</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_outdoors' class='new-sidepanel-submenu' data-parent-id='12'>
<li class="new-sidepanel-submenu-item"><a href="/outdoor-buying-guides/"  rel="nofollow">Outdoor Buying Guides</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="13" tabindex="0" aria-expanded="false" aria-label="Fitness" aria-controls="submenu_fitness" role="button"><div><a title="Fitness" href="/fitness/"  >Fitness</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_fitness' class='new-sidepanel-submenu' data-parent-id='13'>
<li class="new-sidepanel-submenu-item"><a href="/fitness-buying-guides/"  rel="nofollow">Fitness Buying Guides</a></li>
<li class="new-sidepanel-submenu-item"><a href="/fitness/health-wellness/"  >Wellness</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item has-children" data-id="14" tabindex="0" aria-expanded="false" aria-label="Follow" aria-controls="submenu_follow" role="button"><div><a title="Follow" href="/about/"  >Follow</a><span class="sidepanel-submenu-toggle"></span></div>
<ul id='submenu_follow' class='new-sidepanel-submenu' data-parent-id='14'>
<li class="new-sidepanel-submenu-item"><a href="https://www.instagram.com/gearpatrol/" target="_blank" rel="nofollow">Instagram</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.facebook.com/gearpatrol" target="_blank" rel="nofollow">Facebook</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://twitter.com/gearpatrol" target="_blank" rel="nofollow">Twitter</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://www.youtube.com/user/gearpatrol" target="_blank" rel="nofollow">YouTube</a></li>
<li class="new-sidepanel-submenu-item"><a href="https://flipboard.com/@GearPatrol" target="_blank" rel="nofollow">Flipboard</a></li>
</ul>
</li>
<li class="new-sidepanel-menu-parent-item" data-id="15"><a href="https://email.gearpatrol.com/subscribe" target="_blank" rel="nofollow">Newsletter</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="16"><a href="https://store.gearpatrol.com/products/gear-patrol-magazine-subscription" target="_blank" rel="nofollow">Gear Patrol Magazine</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="17"><a href="https://studios.gearpatrol.com/" target="_blank" rel="nofollow">Gear Patrol Studios</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="18"><a href="/videos/"  >Videos</a></li>
<li class="new-sidepanel-menu-parent-item" data-id="19"><a href="https://studios.gearpatrol.com/contact/" target="_blank" rel="nofollow">Advertise with Us</a></li></ul>

    
			<ul class="new-sidepanel-menu legal-ads-free">
	<li class="sidepanel-legal-ads-free">
    	<a href="https://optout.hearstmags.com/servlet/OrdersGateway?cds_mag_code=A99&amp;cds_page_id=246801&client_id=528adh1opsfa8h980hj8i5d73j">Do Not Sell My Personal Information</a>
    </li>
</ul>
	
	<footer class="sidepanel-footer-container">
	<a class="sidepanel-footer-item" href="https://www.hearst.com/-/us-magazines-privacy-notice" target="_blank">
		Privacy Notice/Notice at Collection
	</a>
	<a class="sidepanel-footer-item" href="https://www.hearst.com/-/us-magazines-terms-of-use" target="_blank">
		Terms of Use
	</a>
</footer>
</nav>


<!-- / menus/sidepanel -->











<nav class="nav" data-tracking-id="topNav">
	<div class="nav-bar new-nav">
		<div class="nav-bar-container">
			<a class="nav-button nav-sidepanel-button hide-menu" aria-label="Side Panel" href="#" title="Navigation">
				<span class="icon icon-menu" aria-hidden="true"></span>
			</a>
			<a class="nav-button nav-sidepanel-button show-menu" aria-label="Side Panel" href="#sidepanel" title="Navigation">
				<span class="icon icon-menu" aria-hidden="true"></span>
			</a>

						<a class="nav-logo sso-enabled" href="/" aria-label="Gear Patrol Home" title="Gear Patrol Home">
				




	<svg viewBox="0 0 503 74" xmlns="http://www.w3.org/2000/svg">
  <g fill="#FFF" fill-rule="evenodd">
    <path d="M28.86 73.46H10.493C4.304 73.46 0 69.158 0 62.967V10.495C0 4.303 4.303 0 10.494 0H28.86c6.192 0 10.495 4.303 10.495 10.495V19.1H28.86V9.97H10.494v53.521H28.86V41.348h-8.92v-9.97h19.415v31.589c0 6.19-4.303 10.493-10.495 10.493M49.847 0h37.255v9.97h-26.76v21.408h21.513v9.97H60.342V63.49h26.76v9.97H49.847zM125.196 48.484L118.06 16.37l-7.24 32.113h14.377zm2.308 9.97h-18.995l-3.357 15.006H94.448L112.603 0h10.914l18.155 73.46h-10.81l-3.358-15.006zM160.037 31.378h18.365V9.97h-18.365v21.408zM149.54 73.46V0h28.86c6.192 0 10.494 4.304 10.494 10.495v20.358c0 6.191-4.302 10.495-10.494 10.495h-.42L189.42 73.46H178.82l-11.438-32.112h-7.346V73.46H149.54zM237.692 31.378h18.365V9.97h-18.365v21.408zM227.198 73.46V0h28.859c6.192 0 10.495 4.304 10.495 10.495v20.358c0 6.191-4.303 10.495-10.495 10.495h-18.365V73.46h-10.494zM299.398 48.484l-7.135-32.113-7.242 32.113h14.377zm2.31 9.97h-18.996l-3.358 15.006H268.65L286.806 0h10.914l18.155 73.46h-10.81l-3.357-15.006zM330.462 73.46V9.97h-15.428V0h41.347v9.97h-15.425v63.49zM376.532 31.378h18.364V9.97h-18.364v21.408zM366.037 73.46V0h28.859c6.19 0 10.493 4.304 10.493 10.495v20.358c0 6.191-4.302 10.495-10.493 10.495h-.42l11.437 32.112h-10.598l-11.437-32.112h-7.346V73.46h-10.495zM426.903 63.491h18.365V9.971h-18.365v53.52zM416.41 10.495C416.41 4.304 420.71 0 426.903 0h18.365c6.191 0 10.494 4.304 10.494 10.495v52.472c0 6.19-4.303 10.493-10.494 10.493h-18.365c-6.192 0-10.493-4.302-10.493-10.493V10.495zM466.257 0h10.494V63.49h26.236v9.97h-36.73z"/>
  </g>
</svg>


			</a>

																							<a class="top-nav-subscribe" href="https://email.gearpatrol.com/subscribe">
					Newsletter
				</a>

			
							<div class="account-dropdown-container">
					<a class="nav-button account-button" rel="nofollow" href="/auth/csrf?action=login&return_url=https://www.gearpatrol.com/watches/a38570632/watch-predictions-2022/">
						<span class="account-text" data-account="Account" data-login="Sign In">Sign In</span>
					</a>
											<div class="account-dropdown">
							<div class="account-dropdown-links">
								<a class="account-dropdown-link account-link" rel="nofollow" href="/auth/csrf?action=account&amp;return_url=https://www.gearpatrol.com/watches/a38570632/watch-predictions-2022/">My Account</a>
								<a class="account-dropdown-link account-sign-out" rel="nofollow" href="/auth/csrf?action=logout&return_url=https://www.gearpatrol.com/watches/a38570632/watch-predictions-2022/">Sign Out</a>
							</div>
						</div>
									</div>
					</div>
	</div>
</nav>
<nav class="nav-placeholder"></nav>
<div class="oop-ad ">
	<div id="gpt-ad-oop-1" class="ad-container"></div>
</div>

				<main class="site-content">
					<div id="searchoverlay" class="search-overlay" role="dialog" aria-modal="true" aria-label="Search">
	<div class="search-overlay-inner">
		<a href="#">
			<span class="search-overlay-close-button" aria-label="Close">
				<span class="icon icon-close01" aria-hidden="true"></span>
			</span>
		</a>

		


<form class="search-form search-overlay-form" action="/search/">
	<input type="search" id="search-input" class="search-input" name="q" value="" placeholder="search" autocomplete="off">

	<label class="search-label" for="search-input">Type keyword(s) to search</label>
</form>


		<div class="search-overlay-autosuggest">
	<ul class="search-overlay-autosuggest-list">
	</ul>
</div>

	</div>
</div>















		


<header class="article-header longform-header header-type-image title-layout-under title-color-dark"><div class="affiliate-disclaimer bar-content-disclaimer  hidden">
	<p class="affiliate-disclaimer-detail">
		Every product is carefully selected by our editors. If you buy from a link, we may earn a commission.

			</p>
</div>

	
	<div class="header-media">
											<div class="longform-lede-image  custom-lede-crop-mobile-only">
						
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=1.00xw:0.846xh;0,0.0988xh&amp;resize=2048:*" media="(min-width: 100rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=1.00xw:0.846xh;0,0.0988xh&amp;resize=1600:*" media="(min-width: 61.25rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.668xw:1.00xh;0.167xw,0&amp;resize=640:*" media="(min-width: 30rem)"></source><img alt="watch predictions 2022" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/watch-predictions-2022-final-1640275729.jpg?crop=0.668xw:1.00xh;0.167xw,0&amp;resize=640:*"></picture></div>
			
						</div>

	<div class="longform-header-inner">
		<div class="longform-header-headings">
			<h1 class="longform-hed">10 Watches We Hope to See in 2022</h1>

							<div class="longform-dek"><p>It's a big year ahead for the Royal Oak, but that's not all.</p></div>
					</div>
	</div>
</header><div class="content-info longform-info">
	<div class="content-info-metadata">
										



	<div class="byline-with-image">
		<div class="content-info-byline-image" aria-hidden="true">
								
	
						<img class="lazyload lazyimage" alt="" title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://hips.hearstapps.com/rover/profile_photos/96394dbc-1a38-4708-8013-0ec10cb4a9b7_1593677896.jpg?fill=1:1&amp;resize=80:*" data-sizes="auto" data-srcset=""></div>

				<!-- shared/byline -->

	
		




	<div class="byline ">By
					<a class="byline-name" href="/author/225906/Zen-Love/" data-vars-ga-ux-element="Byline" data-vars-ga-call-to-action="Zen Love"><span class="byline-name">Zen Love</span></a>		
	</div>
<!-- / shared/byline -->

	</div>

		
						<time class="content-info-date" datetime="2022-01-03T11:31:12.289966Z">
											Jan 3, 2022
					</time></div>

	</div>





<div class="content-container article-container longform-container">
	<div class="article-body longform-body">
		<p class="body-text">The year ahead holds some interesting possibilities for the watch world. Any given year sees watch brands celebrate any anniversary with a round number, but 2022 marks a big one: the iconic <a class="body-link" href="https://www.gearpatrol.com/watches/a79909/audemars-piguet-royal-oak/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a79909/audemars-piguet-royal-oak/">Audemars Piguet Royal Oak</a> turns 50. This and other factors suggest that the already white-hot category of sport-lifestyle watches represented by the Royal Oak will further heat up in 2022.</p><p class="body-text">The Royal Oak created a new genre of watches in 1972 by offering a steel luxury watch with a sporty style more so than a sporty purpose. Watches with similar traits (integrated bracelets, prominent bezels, polygonal shapes, etc.) like the Patek Philippe Nautilus followed, along with an army of wannabes. This type of watch will be in the zeitgeist even more in 2022 than it already is. </p><p class="body-text">The year ahead will see Royal Oak designer <a class="body-link" href="https://www.gearpatrol.com/watches/a38579355/gerald-genta-royal-oak-auction/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a38579355/gerald-genta-royal-oak-auction/">Gerald Genta's own Royal Oak auctioned</a>, Patek Philippe is expected to replace its <a class="body-link" href="https://www.gearpatrol.com/watches/a35380989/patek-philippe-nautilus-5711-discontinued/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a35380989/patek-philippe-nautilus-5711-discontinued/">outgoing 5711</a> with a new Nautilus, and the Vacheron Constantin Overseas has an anniversary of its own. But what does this mean for the industry in general? Aside from much fanfare from those brands, we expect the concept to trickle down to more affordable brands, as we've already seen it <a class="body-link" href="https://www.gearpatrol.com/watches/a38252919/yema-wristmaster-watches/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a38252919/yema-wristmaster-watches/">begin to</a>.</p><p class="body-text">The year won't only be about the Royal Oak, though, as we expect other trends to continue: it's about time for green dials to follow blue and go mainstream; and shrinking median watch sizes may settle around 39-40mm. Can we expect more balance between vintage reissues and fresh, forward-looking designs? Watch consumers are surely starting to itch for that. </p><p class="body-text">The year ahead will hopefully be full of interesting watches, and even surprises (we like those). To whet your horological appetite, below are some of the watches we'd like to see and some of what we expect in 2022.     </p><h3 class="body-h3">A successor to Patek Philippe's Nautilus 5711</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-6x4">
	<div class="embed-image-wrap aspect-ratio-6x4">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/patek-philippe-nautilus-5711-gq1-1640273635.jpg?crop=1.00xw:0.668xh;0,0.148xh&amp;resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/patek-philippe-nautilus-5711-gq1-1640273635.jpg?crop=1.00xw:0.668xh;0,0.148xh&amp;resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/patek-philippe-nautilus-5711-gq1-1640273635.jpg?crop=1.00xw:0.668xh;0,0.148xh&amp;resize=640:*" media="(min-width: 30rem)"></source><img alt="patek 5711" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/patek-philippe-nautilus-5711-gq1-1640273635.jpg?crop=1.00xw:0.668xh;0,0.148xh&amp;resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text"><a class="body-link" href="https://www.gearpatrol.com/watches/a35380989/patek-philippe-nautilus-5711-discontinued/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a35380989/patek-philippe-nautilus-5711-discontinued/">The Patek Philippe Nautilus 5711 is discontinued</a>, but it would be insane for Patek to simply stop making one of the most successful watches of all time at the height of its popularity. The Nautilus collection, however, lives on, and there'll have to be some new version with a new reference number to replace the 5711 eventually. We don't expect it to be a radical departure. </p><p class="body-text">Expectation for the outgoing 5711's replacement will be part of the general zeitgeist of 2022. It's perfectly plausible, however, that the brand will stay silent for a year or longer on whatever it's got in store for the collection, and simply let the hype build.</p><h3 class="body-h3">A 39mm Vacheron Constantin Overseas</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:67.7083%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/vacheron-constantin-overseas-automatique-acier-b-1640273729.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/vacheron-constantin-overseas-automatique-acier-b-1640273729.jpg?resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/vacheron-constantin-overseas-automatique-acier-b-1640273729.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="vc overseas" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/vacheron-constantin-overseas-automatique-acier-b-1640273729.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text">There are a few reasons to expect something new from the Vacheron Constantin Overseas. Firstly, the Overseas' progenitor, the "222" from 1977, has its own 45th birthday in 2022. Secondly, the Overseas is Vacheron's answer to the Royal Oak and Nautilus, but it doesn't have the same overinflated prices, hype and availability issues, and it therefore has the chance to fill a market niche.</p><p class="body-text">What can we expect from the Overseas? The upgrades the line got in 2016 are still looking fresh, but they leave a gap between 37mm and 41mm sizes. A 39mm automatic version (ok, maybe some with variations or complications, too) would be in-line with current tastes and trends. To make it more than just a new size of an existing model, vintage cues that reference the 222 would help it feel more special and deliberate.</p><h3 class="body-h3">A reissue of the 1972 Porsche Design Chronograph</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:79.3333%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/1972-chronograph-i-1640273865.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/1972-chronograph-i-1640273865.jpg?resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/1972-chronograph-i-1640273865.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="pd chronograph" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/1972-chronograph-i-1640273865.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text">Yes, the Porsche Design brand is also turning 50 in 2022, and its catalog is wide open to include a reissue of its inaugural product: the world's <a class="body-link" href="https://www.gearpatrol.com/watches/a712913/watches-you-should-know-porsche-design-chronograph-1/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a712913/watches-you-should-know-porsche-design-chronograph-1/">first all-black watch</a>. </p><p class="body-text">Though Porsche Design hasn't leaned in to the rest of the industry's vintage reissue bonanza and remained resolutely modern in its designs, the anniversary presents an opportunity. A reissue would be cool, but we'd be equally happy with a modern interpretation perhaps with relatively "vintage sizing." The brand recently seems more open to smaller case sizes as evidenced by its <a class="body-link" href="https://www.gearpatrol.com/watches/a37868804/porsche-design-sport-chrono-watch-review/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a37868804/porsche-design-sport-chrono-watch-review/">39mm Sport Chrono</a>. </p><h3 class="body-h3">An updated Rolex Milgauss</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-6x4">
	<div class="embed-image-wrap aspect-ratio-6x4">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/model-page-family-milgauss-m116400gv-0001-amb-001-medium-04-1640274219.jpeg?crop=1.00xw:0.668xh;0,0.170xh&amp;resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/model-page-family-milgauss-m116400gv-0001-amb-001-medium-04-1640274219.jpeg?crop=1.00xw:0.668xh;0,0.170xh&amp;resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/model-page-family-milgauss-m116400gv-0001-amb-001-medium-04-1640274219.jpeg?crop=1.00xw:0.668xh;0,0.170xh&amp;resize=640:*" media="(min-width: 30rem)"></source><img alt="mil gauss" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/model-page-family-milgauss-m116400gv-0001-amb-001-medium-04-1640274219.jpeg?crop=1.00xw:0.668xh;0,0.170xh&amp;resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text">Only a couple Rolex watches remain that haven't yet gotten the latest movement upgrade. With a compelling backstory and a pretty funky look for the brand, the Milgauss remains one of Rolex's most distinctive watches. It's about time for it to get some love and attention. </p><p class="body-text">While the people fantasize about amazing new Rolexes, like a "Coke" (black-and-red-bezel) <a class="body-link" href="https://www.gearpatrol.com/watches/a65658/rolex-gmt-master/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a65658/rolex-gmt-master/">GMT Master II</a> or even a <a class="body-link" href="https://www.gearpatrol.com/watches/a37778758/rolex-yacht-master-titanium/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a37778758/rolex-yacht-master-titanium/">titanium Yachtmaster</a>, modest and very subtle tweaks and upgrades to existing watches are generally what you can expect. Rolex's 3230 movement for the Milgauss would be the minimum we'd expect, but something like a new colorway (there are currently two) would make an even bigger splash.</p><h3 class="body-h3">Finally, a Tudor Black Bay Fifty Eight GMT??</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-6x4">
	<div class="embed-image-wrap aspect-ratio-6x4">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2018/03/Tudor-GMT-Gear-Patrol-Slide-1.jpg?crop=1xw:0.9948717948717948xh;center,top&amp;resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2018/03/Tudor-GMT-Gear-Patrol-Slide-1.jpg?crop=1xw:0.9948717948717948xh;center,top&amp;resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2018/03/Tudor-GMT-Gear-Patrol-Slide-1.jpg?crop=1xw:0.9948717948717948xh;center,top&amp;resize=640:*" media="(min-width: 30rem)"></source><img alt="tudor gmt" title="Tudor-GMT-Gear-Patrol-Slide-1" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/amv-prod-gp.s3.amazonaws.com/gearpatrol/wp-content/uploads/2018/03/Tudor-GMT-Gear-Patrol-Slide-1.jpg?crop=1xw:0.9948717948717948xh;center,top&amp;resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text">We're just going to keep hammering at this until we get it: for god's sake, Tudor, a Black Bay Fifty Eight GMT is a no-brainer! Will hit happen? We think eventually it will. The simple formula of the <a class="body-link" href="https://www.gearpatrol.com/watches/a438146/tudor-black-bay-gmt-pepsi-baselworld-2018/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a438146/tudor-black-bay-gmt-pepsi-baselworld-2018/">Black Bay GMT</a> in the <a class="body-link" href="https://www.gearpatrol.com/watches/a35940457/just-get-this-tudor-black-bay-fifty-eight/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a35940457/just-get-this-tudor-black-bay-fifty-eight/">Fifty Eight</a>'s 39mm size would be celebrated, but Tudor regularly surprises us. We might not get exactly what we want this year, but we can't help but dream.<br></p><h3 class="body-h3">A Green-Dialed Omega Seamaster Diver 300m</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:100.0000%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/omega-seamaster-diver-300m-fi-1640274389.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/omega-seamaster-diver-300m-fi-1640274389.jpg?resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/omega-seamaster-diver-300m-fi-1640274389.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="omega 300m diver" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/omega-seamaster-diver-300m-fi-1640274389.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text">Someone pointed it out recently: Omega hasn't yet brought much green to its sport watch collections. <a class="body-link" href="https://www.gearpatrol.com/watches/g38202950/green-dial-watches/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/g38202950/green-dial-watches/">Everyone else is doing it</a>, the trend seems set to continue, and the brand hasn't been afraid of color in the past, so why not? </p><p class="body-text">Although the Seamaster Planet Ocean might seem like a good candidate, with a precedent of colorful iterations, it'd be particularly cool to see it on the more versatile Seamaster Diver 300m. It's pretty well established that just about any watch that also looked good when it got a blue treatment can also look great in green, and the Seamaster Diver 300m fits the bill. </p><h3 class="body-h3">A reissue of Girard-Perregaux's 1970s LED driver's watch</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:66.6449%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/girard-perregaux-03-1920w-1640274653.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/girard-perregaux-03-1920w-1640274653.jpg?resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/girard-perregaux-03-1920w-1640274653.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="gp" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/girard-perregaux-03-1920w-1640274653.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text">For <a class="body-link" href="https://www.gearpatrol.com/watches/a37770773/only-watch-auction-2021/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a37770773/only-watch-auction-2021/">Only Watch 2021</a>, Girard Perregaux teamed up with Bamford Watch Department on something rather unexpected. It was like a reissue of the funky LED driver's watches the brand made in the 1970s, but with a very modern case in carbon fiber and titanium. </p><p class="body-text">The one-off creations for the Only Watch auction often portend future releases, so it seems possible that Girard-Perregaux has something like a collection in the works in a more accessible execution such as stainless steel or titanium. It would fit the industry's general vintage reissue trend but sure would be interesting to see from the prestigious brand otherwise firmly rooted in mechanical watchmaking. </p><h3 class="body-h3">Citizen automatic dive watches for the U.S. market</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-6x4">
	<div class="embed-image-wrap aspect-ratio-6x4">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/fugu4-microbanner-1640274886.jpg?crop=0.6571875xw:1xh;center,top&amp;resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/fugu4-microbanner-1640274886.jpg?crop=0.6571875xw:1xh;center,top&amp;resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/fugu4-microbanner-1640274886.jpg?crop=0.6571875xw:1xh;center,top&amp;resize=640:*" media="(min-width: 30rem)"></source><img alt="citizen fugu" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/fugu4-microbanner-1640274886.jpg?crop=0.6571875xw:1xh;center,top&amp;resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text">A while back, Citizen released some of its very cool and affordable <a class="body-link" href="https://www.gearpatrol.com/watches/a611852/citizen-promaster-automatic-diver-fugu-ny009-watches/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a611852/citizen-promaster-automatic-diver-fugu-ny009-watches/">Promaster "Fugu" dive watches</a> with automatic movements. Unfortunately, they were only available in certain regions, and not in others like the United States. We thought they'd arrive eventually, but we're still waiting. </p><p class="body-text">It's currently hard to find any automatic watches on Citizen's US site (aside from a couple weird, high-end ones) despite that the brand owns Miyota, one of the biggest producers of automatic movements in the world. Citizen has the chance to fill a market niche and compete with Seiko dive watches, and maybe this will be the year we'll finally see it happen.</p><h3 class="body-h3">A return to the IWC's Ingenieur of the 1970s</h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:66.6667%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/iwc-ingenieur-jumbo-sl-1976-1640275086.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/iwc-ingenieur-jumbo-sl-1976-1640275086.jpg?resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/iwc-ingenieur-jumbo-sl-1976-1640275086.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="iwc ingineur" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/iwc-ingenieur-jumbo-sl-1976-1640275086.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Courtesy</span></div>



</div>
<p class="body-text">This is the last thing about integrated-bracelet watches, I promise. The <a class="body-link" href="https://www.gearpatrol.com/watches/a738044/watches-you-should-know-iwc-ingenieur/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a738044/watches-you-should-know-iwc-ingenieur/">IWC Ingenieur</a> collection was last overhauled in 2017 to reference its conservative 1955 roots, but the resulting dressy watches don't add much to the brand's catalog. Why not bring back the Ingenieur of 1976? </p><p class="body-text">Redesigned by Gerald Genta (him again) with all the sporty style that made the Royal Oak successful (and introduced the same year as Patek's Nautilus), the Ingenieur gives IWC the chance to offer something hip with legitimate provenance at a competitive price.</p><h3 class="body-h3">An online customization tool from G-Shock </h3><div class="embed embed-image embed-image-center embed-image-medium" data-align="center" data-size="medium">
	















<div class="embed-inner crop-original">
	<div class="embed-image-wrap aspect-ratio-original" style="padding-bottom:66.6667%">
													
	
			<picture class=""><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dear-g-shock-lead-1625265607.jpg?resize=980:*" media="(min-width: 48rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dear-g-shock-lead-1625265607.jpg?resize=768:*" media="(min-width: 40.625rem)"></source><source data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dear-g-shock-lead-1625265607.jpg?resize=640:*" media="(min-width: 30rem)"></source><img alt="casio g shock watches" title="" class="lazyimage lazyload" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/dear-g-shock-lead-1625265607.jpg?resize=480:*"></picture></div>

		</div>


		
<div class="image-credit embed-image-credit">
	<span class="image-photo-credit">Gear Patrol</span></div>



</div>
<p class="body-text">Shortly after I <a class="body-link" href="https://www.gearpatrol.com/watches/a36913803/custom-g-shock/" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a36913803/custom-g-shock/">pleaded with G-Shock</a> to offer an online watch customizer, news emerged <a class="body-link" href="https://www.g-central.com/my-g-shock-parts-customization-service-launching-in-japan/" target="_blank" rel="nofollow" data-vars-ga-outbound-link="https://www.g-central.com/my-g-shock-parts-customization-service-launching-in-japan/">on G-Central</a> that the company's financial report mentioned plans for such a program "starting with Japan." The program is called "My G-Shock," and we can only hope that we'll see it more widely available in 2022 with all the models, colors and options we dream of.</p>




<div class="embed embed-editorial-links embed-center" data-align="center">
	<div class="editorial-links-header" role="heading" aria-level="2">
		Related Stories
	</div>
	<div class="embed-inner editorial-links-inner">
												<a class="editorial-link-item" href="/watches/a33536262/want-that-get-this-audemars-piguet-royal-oak-watch-alternatives/" data-vars-ga-ux-element="Editorial Links" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a33536262/want-that-get-this-audemars-piguet-royal-oak-watch-alternatives/" data-vars-ga-call-to-action="3 Affordable Alternatives to the A.P. Royal Oak" data-vars-ga-position="1" data-vars-ga-total-positions="2">
					<div class="editorial-link-item-image">
							
	
						<img class="" alt="" title="" src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/want-this-get-this-ap-royal-oak-lead-1597069253.jpg?crop=1.00xw:0.749xh;0,0.129xh&amp;resize=300:*" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/want-this-get-this-ap-royal-oak-lead-1597069253.jpg?crop=1.00xw:0.749xh;0,0.129xh&amp;resize=300:*" data-sizes="auto" aria-hidden="true" srcset=""></div>
					<div class="editorial-link-item-title">3 Affordable Alternatives to the A.P. Royal Oak</div>
				</a>
															<a class="editorial-link-item" href="/watches/a37445834/rolex-watches-for-men/" data-vars-ga-ux-element="Editorial Links" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a37445834/rolex-watches-for-men/" data-vars-ga-call-to-action="The 16 Best Rolex Watches for Men in 2022" data-vars-ga-position="2" data-vars-ga-total-positions="2">
					<div class="editorial-link-item-image">
							
	
						<img class="" alt="" title="" src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/rolex-listicle-guide-lead-grey-1625259207.jpg?crop=1xw:1xh;center,top&amp;resize=300:*" data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/rolex-listicle-guide-lead-grey-1625259207.jpg?crop=1xw:1xh;center,top&amp;resize=300:*" data-sizes="auto" aria-hidden="true" srcset=""></div>
					<div class="editorial-link-item-title">The 16 Best Rolex Watches for Men in 2022</div>
				</a>
						</div>
</div>




				
				
		
<div class="spotim-module"></div>
<script type="text/template" id="spotim-disclaimer">
    This commenting section is created and maintained by a third party, and imported onto this page. You may be able to find more information on their web site.
</script></div>
</div>

<div id="journey-inline"></div>

<!-- shared/end-of-content.twig -->
	<div class="end-of-content-module">
		<div class="eoc-ad"></div>
	</div>
<!-- / shared/end-of-content.twig -->
<!-- shared/module-recommended.twig -->
<div id="module-recommended" class="recommended-module"></div>
<!-- / shared/module-recommended.twig -->
<div id="mobile-adhesion-unit" class="mobile-adhesion-unit open">
	<div id="adAdhesion"></div>
	<button class="mobile-adhesion-unit-close-button"></button>
</div>




	<div class="transporter">
		<div class="transporter-header" role="heading" aria-level="2">
			<div class="transporter-header-inner">
								<span class="transporter-label">More From</span>
									<a class="transporter-hed" href="/automatic-watches/">Automatic Watches</a>
							</div>
		</div>

									
				



<div class="feed feed-transporter feed-transporter-with-ads"
	data-params="&quot;{}&quot;"
	data-pagesize=""
	>
								
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/watches/a36292329/celebrity-chefs-watches/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="3 Top Chefs with a Taste for Watches" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a36292329/celebrity-chefs-watches/" data-vars-ga-position="1" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/celebrity-chefs-wearing-watches-lead-1619818509.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/celebrity-chefs-wearing-watches-lead-1619818509.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/celebrity-chefs-wearing-watches-lead-1619818509.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/celebrity-chefs-wearing-watches-lead-1619818509.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/celebrity-chefs-wearing-watches-lead-1619818509.jpg?crop=1.00xw:0.753xh;0,0.0562xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">3 Top Chefs with a Taste for Watches</div>

		

		
		
	
			</a>
	</div>


																														
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/watches/a35354664/rolex-gmt-master-ii-watch-alternatives/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Affordable Alternatives to the Rolex GMT Master II" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a35354664/rolex-gmt-master-ii-watch-alternatives/" data-vars-ga-position="2" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/alternatives-to-the-rolex-gmt-master-ii-lead-1612549967.jpg?crop=1.00xw:0.753xh;0,0.125xh&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/alternatives-to-the-rolex-gmt-master-ii-lead-1612549967.jpg?crop=1.00xw:0.753xh;0,0.125xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/alternatives-to-the-rolex-gmt-master-ii-lead-1612549967.jpg?crop=1.00xw:0.753xh;0,0.125xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/alternatives-to-the-rolex-gmt-master-ii-lead-1612549967.jpg?crop=1.00xw:0.753xh;0,0.125xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/alternatives-to-the-rolex-gmt-master-ii-lead-1612549967.jpg?crop=1.00xw:0.753xh;0,0.125xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Affordable Alternatives to the Rolex GMT Master II</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																											
			  	<div class="breaker-ad transporter-vertical-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="gpt-ad-vertical-bottom" class="ad-container"></div>
	</div>

												
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-tablet ">

			
			<a href="/watches/a34918687/most-affordable-watches-2021/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="The Most Affordable Watches of 2021" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a34918687/most-affordable-watches-2021/" data-vars-ga-position="4" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/tyig-best-affordable-watches-lead-1639096568.jpg?crop=1xw:1xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/tyig-best-affordable-watches-lead-1639096568.jpg?crop=1xw:1xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/tyig-best-affordable-watches-lead-1639096568.jpg?crop=1xw:1xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/tyig-best-affordable-watches-lead-1639096568.jpg?crop=1xw:1xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/tyig-best-affordable-watches-lead-1639096568.jpg?crop=1xw:1xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">The Most Affordable Watches of 2021</div>

				















				<div class="sponsor sponsor-inline simple-item-sponsor presented-by">
							<div class="sponsor-bar-inner">
						<div class="sponsor-label">
									Presented by
							</div>

						
										
												
				
								
								
								
				<div class="sponsor-image">
																Rec Watches
									</div>
					</div>
	</div>
		<div class="sponsor-bar-placeholder">
	</div>



	

		
		
	
			</a>
	</div>


																						<hr class="horizontal-rule-tablet">
																	
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/watches/a35596847/zenith-dive-watch/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Why Doesn&#039;t Zenith Make a Modern Dive Watch?" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a35596847/zenith-dive-watch/" data-vars-ga-position="5" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
			<span class="lqip lazyload" data-expand="2000" data-lqip="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/zenith-sub-sea-1614743572.png?crop=1.00xw:0.573xh;0,0.341xh&amp;resize=480:*&amp;frame=1&amp;lqip=yes"></span>
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/zenith-sub-sea-1614743572.png?crop=1.00xw:0.573xh;0,0.341xh&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/zenith-sub-sea-1614743572.png?crop=1.00xw:0.573xh;0,0.341xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/zenith-sub-sea-1614743572.png?crop=1.00xw:0.573xh;0,0.341xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/zenith-sub-sea-1614743572.png?crop=1.00xw:0.573xh;0,0.341xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/zenith-sub-sea-1614743572.png?crop=1.00xw:0.573xh;0,0.341xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Why Doesn't Zenith Make a Modern Dive Watch?</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																								
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/watches/g38538204/new-seiko-watches-2022/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Dive Into Seiko&#039;s 2022 Watch Lineup (So Far)" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/g38538204/new-seiko-watches-2022/" data-vars-ga-position="6" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Watch"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/new-seiko-2022-lead-1639664996.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/new-seiko-2022-lead-1639664996.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/new-seiko-2022-lead-1639664996.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/new-seiko-2022-lead-1639664996.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/new-seiko-2022-lead-1639664996.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Dive Into Seiko's 2022 Watch Lineup (So Far)</div>

		

		
		
	
			</a>
	</div>


																														
						
																																			
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile grid-simple-item-last-tablet ">

			
			<a href="/watches/a34877394/skiing-in-vail-with-the-rolex-explorer-ii/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="What Do Watches Mean in 2021?" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a34877394/skiing-in-vail-with-the-rolex-explorer-ii/" data-vars-ga-position="7" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/expii-at-vail-farmelo-6-1607114682.jpg?crop=1.00xw:0.752xh;0,0.123xh&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/expii-at-vail-farmelo-6-1607114682.jpg?crop=1.00xw:0.752xh;0,0.123xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/expii-at-vail-farmelo-6-1607114682.jpg?crop=1.00xw:0.752xh;0,0.123xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/expii-at-vail-farmelo-6-1607114682.jpg?crop=1.00xw:0.752xh;0,0.123xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/expii-at-vail-farmelo-6-1607114682.jpg?crop=1.00xw:0.752xh;0,0.123xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">What Do Watches Mean in 2021?</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																<hr class="horizontal-rule-tablet">
																	
						
																	
													
			
















<div class="simple-item transporter-simple-item ">

			
			<a href="/watches/g38472017/video-game-watches/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Are Video Game Watches a Thing Now?" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/g38472017/video-game-watches/" data-vars-ga-position="8" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title="Watch"
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-watches-dec-2021-lead-1639060962.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-watches-dec-2021-lead-1639060962.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-watches-dec-2021-lead-1639060962.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-watches-dec-2021-lead-1639060962.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-watches-dec-2021-lead-1639060962.jpg?crop=1.00xw:1.00xh;0,0&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Are Video Game Watches a Thing Now?</div>

		

		
		
	
			</a>
	</div>


																														
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/watches/a612637/best-small-watches-for-men/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="The Best Small Watches for Men Under 40mm" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a612637/best-small-watches-for-men/" data-vars-ga-position="9" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/refresh-best-small-watches-40mm-lead-1631124066.jpg?crop=1.00xw:0.896xh;0,0.0520xh&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/refresh-best-small-watches-40mm-lead-1631124066.jpg?crop=1.00xw:0.896xh;0,0.0520xh&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/refresh-best-small-watches-40mm-lead-1631124066.jpg?crop=1.00xw:0.896xh;0,0.0520xh&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/refresh-best-small-watches-40mm-lead-1631124066.jpg?crop=1.00xw:0.896xh;0,0.0520xh&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/refresh-best-small-watches-40mm-lead-1631124066.jpg?crop=1.00xw:0.896xh;0,0.0520xh&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">The Best Small Watches for Men Under 40mm</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																								
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-tablet ">

			
			<a href="/watches/a38148966/best-new-watches-2022-gp-100/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="The 10 Best New Watches of the Year" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a38148966/best-new-watches-2022-gp-100/" data-vars-ga-position="10" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp100-watches-final-1639101120.jpg?crop=1xw:0.8888888888888888xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp100-watches-final-1639101120.jpg?crop=1xw:0.8888888888888888xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp100-watches-final-1639101120.jpg?crop=1xw:0.8888888888888888xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp100-watches-final-1639101120.jpg?crop=1xw:0.8888888888888888xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/gp100-watches-final-1639101120.jpg?crop=1xw:0.8888888888888888xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">The 10 Best New Watches of the Year</div>

		

		
		
	
			</a>
	</div>


																						<hr class="horizontal-rule-tablet">
																	
						
																										
													
			
















<div class="simple-item transporter-simple-item grid-simple-item-last-mobile ">

			
			<a href="/watches/a34116025/new-dads-birth-year-heirloom-watch-gift/" data-vars-ga-ux-element="Transporter" data-vars-ga-call-to-action="Should New Dads Buy a Birth-Year Watch?" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/a34116025/new-dads-birth-year-heirloom-watch-gift/" data-vars-ga-position="11" data-vars-ga-total-positions="11">
	
		











<div class="simple-item-image item-image">
						
	
						<img class="lazyload lazyimage" alt="" title=""
				src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
				data-src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/birth-year-watch-lead-1600977744.jpg?crop=1xw:0.75xh;center,top&amp;resize=480:*"
				data-sizes="auto"
								data-srcset="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/birth-year-watch-lead-1600977744.jpg?crop=1xw:0.75xh;center,top&amp;resize=480:* 480w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/birth-year-watch-lead-1600977744.jpg?crop=1xw:0.75xh;center,top&amp;resize=640:* 640w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/birth-year-watch-lead-1600977744.jpg?crop=1xw:0.75xh;center,top&amp;resize=768:* 768w,https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/birth-year-watch-lead-1600977744.jpg?crop=1xw:0.75xh;center,top&amp;resize=980:* 980w"
			/>
			
			
</div>


		
	
		
	
		








	



<div class="simple-item-title item-title">Should New Dads Buy a Birth-Year Watch?</div>

		

		
		
	
			</a>
	</div>


															<hr class="horizontal-rule-mobile">
																	
		</div>


											<div class="leaderboard-ad transporter-ad"> 
	<div id="gpt-ad-leaderboard-bottom"  class="ad-container"></div>
</div>

						</div>


	<div class="seo-tags-container">
		<ul class="seo-tag-list">
										<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/automatic-watches/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Automatic Watches" data-vars-ga-outbound-link="https://www.gearpatrol.com/automatic-watches/">Automatic Watches</a>
				</li>
							<li class="seo-tag seo-parent-feed">
										<a class="seo-link" href="/watches/" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="Watches" data-vars-ga-outbound-link="https://www.gearpatrol.com/watches/">Watches</a>
				</li>
			
										<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/watches/a552940/baselworld-2019-watches-predictions/" title="10 Watches We’d Love to See at Baselworld 2019" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="10 Watches We’d Love to See at Baselworld 2019" data-vars-ga-outbound-link="//www.gearpatrol.com/watches/a552940/baselworld-2019-watches-predictions/">10 Watches We’d Love to See at Baselworld 2019</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/cars/a430788/top-10-cars-2018-geneva-international-motor-show-preview/" title="10 Cars We Can’t Wait to See at the 2018 Geneva Motor Show" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="10 Cars We Can’t Wait to See at the 2018 Geneva Motor Show" data-vars-ga-outbound-link="//www.gearpatrol.com/cars/a430788/top-10-cars-2018-geneva-international-motor-show-preview/">10 Cars We Can’t Wait to See at the 2018 Geneva Motor Show</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/outdoors/a433260/best-camping-blankets/" title="The 10 Best Camping Blankets of 2022" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="The 10 Best Camping Blankets of 2022" data-vars-ga-outbound-link="//www.gearpatrol.com/outdoors/a433260/best-camping-blankets/">The 10 Best Camping Blankets of 2022</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/fitness/health-wellness/a582348/the-best-yoga-mats/" title="The 10 Best Yoga Mats for 2022" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="The 10 Best Yoga Mats for 2022" data-vars-ga-outbound-link="//www.gearpatrol.com/fitness/health-wellness/a582348/the-best-yoga-mats/">The 10 Best Yoga Mats for 2022</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/outdoors/a125474/best-bushcraft-knives/" title="The 10 Best Bushcraft Knives of 2022" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="The 10 Best Bushcraft Knives of 2022" data-vars-ga-outbound-link="//www.gearpatrol.com/outdoors/a125474/best-bushcraft-knives/">The 10 Best Bushcraft Knives of 2022</a>
				</li>
							<li class="seo-tag seo-related-link">
															<a class="seo-link" href="//www.gearpatrol.com/outdoors/a36692408/best-camping-cots/" title="The 10 Best Camping Cots of 2022" data-vars-ga-ux-element="SEO Tag" data-vars-ga-call-to-action="The 10 Best Camping Cots of 2022" data-vars-ga-outbound-link="//www.gearpatrol.com/outdoors/a36692408/best-camping-cots/">The 10 Best Camping Cots of 2022</a>
				</li>
			
								</ul>
	</div>
<div id="journey-modal-container"></div>
<script type="text/template" id="autosuggest-link-template">
	<li>
		<a href="<%= data.searchLink %>" class="search-overlay-autosuggest-link" data-type="<%= data.type %>" >
			<%= data.label %>
		</a>
	</li>
</script>
<script type="text/template" id="article-ad-breaker-template">
    	<div class="breaker-ad article-breaker-ad standard-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="longform-breaker-template">
    	<div class="breaker-ad article-breaker-ad longform-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="review-breaker-template">
    	<div class="breaker-ad article-breaker-ad review-article-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="article-ad-rail-template">
  <div class="vertical-ad right-rail-ad">
	<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
	<div id="{id}" class="ad-container"></div>
</div>

</script>

<script type="text/template" id="article-mobile-ad-breaker-template">
    	<div class="breaker-ad article-breaker-ad standard-article-breaker-ad mobile-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="listicle-ad-breaker-template">
    	<div class="breaker-ad listicle-slide-list-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="listicle-ad-rail-template">
  <div class="vertical-ad right-rail-ad listicle--ad-rail">
	<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
	<div id="{id}" class="ad-container"></div>
</div>

</script>

<script type="text/template" id="slideshow-ad-breaker-template">
    	<div class="breaker-ad slideshow-list-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>

<script type="text/template" id="slideshow-top-ad-template">
    	<div class="breaker-ad slideshow-breaker-ad mobile-breaker-ad">
				<div class="breaker-ad-text">Advertisement - Continue Reading Below</div>
		<div id="{id}" class="ad-container"></div>
	</div>

</script>
<script id="recirc-module-template" type="text/template">
	<div class="recirculation-module">
		<div class="recirculation-module-header">
			More From

			<a class="recirculation-module-feed-link" href="<%= data.feed.url %>"><%= data.feed.title %></a>
		</div>

		<div class="recirculation-module-inner">
			<% _.each( data.content, function( item, index ) { %>
				<div class="simple-item recirculation-module-item">
					<a
						href="<%= item.url %>"
						data-vars-ga-ux-element="Right Rail"
						data-vars-ga-call-to-action="<%= _.escape(item.title) %>"
						data-vars-ga-position="<%= index + 1 %>"
						data-vars-ga-total-positions="<%= data.content.length %>"
					>
						<div class="recirculation-module-image">
							<% if ( item.image ) { %>
								<div class="full-item-image item-image recirculation-image">
									

<img alt="" class="lazyload lazyimage" data-src="<%= item.image.src %>"
	<% if ( typeof item.image.srcset !== "undefined" && item.image.srcset.length ) { %>
		data-srcset="<%= item.image.srcset.join(",") %>"
	<% } %>
/>


									<%
	var displayTypeTitle = item.displaytype._attributes.title;
	var contentTypeTitle = item.contenttype._attributes.title;

	var contentTypeIcon = {
		"Quizzes": "quiz",
		"Video": "play"
	}[ contentTypeTitle ];

	var displayTypeIcon = {
		"Gallery": "gallery"
	}[ displayTypeTitle ];

	var acceptedContentTypes = contentTypeTitle === "Quizzes" || contentTypeTitle === "Video";
	var acceptedDisplayTypes = displayTypeTitle === "Gallery";

	var showIcons = acceptedContentTypes || acceptedDisplayTypes;
%>

<% if ( showIcons ) { %>
	<div class="content-type-icon">
		<i class="icon icon-<% if ( contentTypeIcon ) { %><%= contentTypeIcon %><% } else { %><%= displayTypeIcon %><% } %>"></i>
	</div>
<% } %>

								</div>
							<% } else { %>
								<div class="recirculation-content-indicator">
									<% if ( item && item.hasOwnProperty( "displayType" ) ) { %>
	<%
		var iconClass = {
			"Gallery": "gallery",
			"Listicle": "list",
			"Long Form Article": "feature"
		}[ item.displayType ] || "article";
	%>
	<span class="content-indicator  icon icon-<%= iconClass %>"></span>
<% } %>

								</div>
							<% } %>
						</div>

						<span class="item-title recirculation-module-item-title"><%= item.title %></span>
					</a>

					<% if ( item.sponsor ) { %>
							

<%
	var sponsorClass = {
		"1": "no-logo",
		"2": "presented-by",
		"3": "brand-logo",
		"4": "provided-by",
		"5": "created-for",
		"6": "custom-label"
	}[ item.sponsor.type ],
	siteName = item.sitename,
	customLabelLong = item.sponsor.custom_label_long,
	customLabelShort = item.sponsor.custom_label_short;
%>

<% if ( sponsorClass != "no-logo" ) { %>
	<div class="sponsor sponsor-inline simple-item-sponsor recirculation-sponsor <%= sponsorClass %>">
		<div class="sponsor-label">
			<% if ( sponsorClass === "brand-logo" ) { %>
					<span class="site-name"><%= siteName %></span>
			<% } else if ( sponsorClass === "created-for" ) { %>
				<span class="created-for--short" >
					Created for
				</span>

				<span class="created-for--long" >
					Created by <%= siteName %> for
				</span>
			<% } else if ( sponsorClass === "custom-label" ) { %>
				<span class="custom-label--short" >
					<%= customLabelShort %>
				</span>

				<span class="custom-label--long" >
					<%= customLabelLong %>
				</span>
			<% } else { %>
				<% if ( sponsorClass === "presented-by" ) { %>
					Presented by
				<% } %>

				<% if ( sponsorClass === "provided-by" ) { %>
					Created by
				<% } %>
			<% } %>
		</div>
		<% if ( sponsorClass === "brand-logo" ) { %>
			<span class="sponsor-logo-separator">+ </span>
		<% } %>
		<div class="sponsor-image">
			<%= item.sponsor.brand %>
		</div>
			</div>
<% } %>

					<% } %>
				</div>
			<% } ); %>
		</div>
	</div>
</script>
<script id="related-module-template" type="text/template">
	<a class="related-content-link" href="<%= data.url %>">
		<div class="embed-related-content" data-related-id="<%= data.id %>" data-tracking-id="recirc-editorial" data-tracking-label="<%= data.title %>">
			<div class="image-container aspect-ratio-2x1">
				<% if ( data.image ) { %>
					

<img alt="" class="lazyload lazyimage" data-src="<%= data.image.src %>"
	<% if ( typeof data.image.srcset !== "undefined" && data.image.srcset.length ) { %>
		data-srcset="<%= data.image.srcset.join(",") %>"
	<% } %>
/>

				<% } else { %>
					<% if ( item && item.hasOwnProperty( "displayType" ) ) { %>
	<%
		var iconClass = {
			"Gallery": "gallery",
			"Listicle": "list",
			"Long Form Article": "feature"
		}[ item.displayType ] || "article";
	%>
	<span class="content-indicator  icon icon-<%= iconClass %>"></span>
<% } %>

				<% } %>
			</div>
			<div class="info-container">
				<a class="item-title recirculation-module-item-title" href="<%= data.url %>"><%= data.title %></a>
			</div>
		</div>
	</a>
</script>
<script id="gallery-module-template" type="text/template">
	<div class="gallery-module <%= galleryHideBrands ? 'hide-brands' : '' %> <%= galleryHideVendors ? 'hide-vendors' : '' %> <%= galleryHideProsAndCons ? 'hide-pros-and-cons' : '' %>" data-gallery-id="<%= galleryId %>" data-gallery-slide-count="<%= data.length %>"
	role="region" aria-label="carousel" tabindex="0">
		<% if ( !gallerySuppressTitle ) { %>
			<h2 class="title"><%= title %></h2>
		<% } %>
		<div class="gallery-slide">
			<div class="slides">
				<div class="slides-inner">
					<% _.each( data, function( item, i ) { %>
						<div class="slide">
							<figure>
								<% if ( item.data.type == 'file' ) { %>
									<div class="loop" aria-label="<%= item.data.headline %>" tabindex="-1">
										<video data-src="<%= item.data.src %>" autoplay loop muted playsinline></video>
									</div>
								<% } else if ( item.data.type == 'video' ) { %>
									<div class="video" aria-label="<%= item.data.headline %>" tabindex="-1">
										<iframe src="<%= item.data.src %>" title="Video embed"></iframe>
									</div>
								<% } else if ( item.data.type == 'embed' && item.data.media.embed_type == 'youtube' ) { %>
									<div class="youtube" aria-label="<%= item.data.headline %>" tabindex="-1">
										<% if (!isAdsFree) { %>
											<%= item.data.media.lazy_embed_code %>
										<% } %>
									</div>
								<% } else if (!_.isUndefined(item.data.media)) { %>
									<div class="image">
										<img data-src="<%= item.data.media.src %>" data-srcset="
											<% _.each( item.data.media.srcset, function( srcset, i ) { %>
												<%= srcset.img %><% if (i !== item.data.media.srcset.length ) { %>, <% } %>
											<% }); %>
										" alt="<%= item.data.headline %>" tabindex="-1">
									</div>
								<% } %>
								<figcaption>
									<% if (data.length > lowSlideCount) { %>
										<p class="index"><%= i + 1 %><span class="index-text">of</span><%= data.length %></p>
									<% } %>
									<% if ( item.data.headline ) { %>
										<p class="headline"><%= item.data.headline %></p>
									<% } %>
									<% if ( item.data.dek ) { %>
										<%= item.data.dek.replace(/<img(.*?)>/g, '').replace(/<p>/g, '<p class="dek">') %>
									<% } %>
									<% if ( item.data.credit ) { %>
										<p class="credit"><%= item.data.credit %></p>
									<% } %>
									<% if ( item.data.copyright ) { %>
										<p class="copyright"><%= item.data.copyright %></p>
									<% } %>
								</figcaption>
							</figure>
						</div>
					<% }); %>
				</div>
				<ul class="actions">
					<li class="next" role="button" aria-label="next slide" tabindex="0"></li>
					<li class="previous" role="button" aria-label="previous slide" tabindex="0"></li>
				</ul>
			</div>
			<div class="caption" tabindex="0"></div>
			<% if (data.length <= lowSlideCount) { %>
				<div class="dots" role="navigation">
					<% _.each( data, function( item, i ) { %>
						<div class="dot<% if (i === 0) { %> active<% } %>" role="button" aria-label="jump to slide <%= i + 1 %>" tabindex="0" ><%= i + 1 %></div>
					<% }); %>
				</div>
			<% } %>
		</div>
		<% if (data.length > lowSlideCount) { %>
			<div class="thumbnails">
				<ul class="actions" role="navigation">
					<li class="previous" role="button" aria-label="previous thumbnails frame" tabindex="0"></li>
					<li class="next" role="button" aria-label="next thumbnails frame" tabindex="0"></li>
				</ul>
				<div class="thumbnails-inner">
					<% _.each( data, function( item, i ) { %>
						<div class="slide<% if (i === 0) { %> active<% } %>" role="button" aria-label="go to slide <%= i + 1 %>" tabindex="0">
							<% if (!isAdsFree || item.data.type != 'embed') { %>
								<img class="lazyload" data-src="<%= item.data.thumb.src %>" alt=""/>
							<% } %>
						</div>
					<% }); %>
				</div>
			</div>
		<% }%>
</script>
<script id="gallery-list-template" type="text/template">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</script>

				</main>
					<!-- footers/main -->




<footer class="footer">
	<div class="footer-inner">
		<div class="footer-logo">
			<a href="/" aria-label="Gear Patrol Home" title="Gear Patrol Home">
				




	<svg viewBox="0 0 503 74" xmlns="http://www.w3.org/2000/svg">
  <g fill="#FFF" fill-rule="evenodd">
    <path d="M28.86 73.46H10.493C4.304 73.46 0 69.158 0 62.967V10.495C0 4.303 4.303 0 10.494 0H28.86c6.192 0 10.495 4.303 10.495 10.495V19.1H28.86V9.97H10.494v53.521H28.86V41.348h-8.92v-9.97h19.415v31.589c0 6.19-4.303 10.493-10.495 10.493M49.847 0h37.255v9.97h-26.76v21.408h21.513v9.97H60.342V63.49h26.76v9.97H49.847zM125.196 48.484L118.06 16.37l-7.24 32.113h14.377zm2.308 9.97h-18.995l-3.357 15.006H94.448L112.603 0h10.914l18.155 73.46h-10.81l-3.358-15.006zM160.037 31.378h18.365V9.97h-18.365v21.408zM149.54 73.46V0h28.86c6.192 0 10.494 4.304 10.494 10.495v20.358c0 6.191-4.302 10.495-10.494 10.495h-.42L189.42 73.46H178.82l-11.438-32.112h-7.346V73.46H149.54zM237.692 31.378h18.365V9.97h-18.365v21.408zM227.198 73.46V0h28.859c6.192 0 10.495 4.304 10.495 10.495v20.358c0 6.191-4.303 10.495-10.495 10.495h-18.365V73.46h-10.494zM299.398 48.484l-7.135-32.113-7.242 32.113h14.377zm2.31 9.97h-18.996l-3.358 15.006H268.65L286.806 0h10.914l18.155 73.46h-10.81l-3.357-15.006zM330.462 73.46V9.97h-15.428V0h41.347v9.97h-15.425v63.49zM376.532 31.378h18.364V9.97h-18.364v21.408zM366.037 73.46V0h28.859c6.19 0 10.493 4.304 10.493 10.495v20.358c0 6.191-4.302 10.495-10.493 10.495h-.42l11.437 32.112h-10.598l-11.437-32.112h-7.346V73.46h-10.495zM426.903 63.491h18.365V9.971h-18.365v53.52zM416.41 10.495C416.41 4.304 420.71 0 426.903 0h18.365c6.191 0 10.494 4.304 10.494 10.495v52.472c0 6.19-4.303 10.493-10.494 10.493h-18.365c-6.192 0-10.493-4.302-10.493-10.493V10.495zM466.257 0h10.494V63.49h26.236v9.97h-36.73z"/>
  </g>
</svg>


			</a>
		</div>

					<div class="social-button-group footer-social-menu" data-share-location="social-btns-follow">
	  <div class="social-button social-button-facebook footer-social-menu-item "
	data-tracking-id="share-button-facebook" role="none"
>
	<a class="social-button-link" href="https://www.facebook.com/gearpatrol/" target="_blank" data-social-key="facebook" aria-label="Gear Patrol Facebook Page">
		<span class="icon social-button-icon icon-facebook" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-twitter footer-social-menu-item "
	data-tracking-id="share-button-twitter" role="none"
>
	<a class="social-button-link" href="https://twitter.com/gearpatrol" target="_blank" data-social-key="twitter" aria-label="Gear Patrol Twitter Page">
		<span class="icon social-button-icon icon-twitter" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-youtube footer-social-menu-item "
	data-tracking-id="share-button-youtube" role="none"
>
	<a class="social-button-link" href="https://www.youtube.com/gearpatrol" target="_blank" data-social-key="youtube" aria-label="Gear Patrol YouTube Page">
		<span class="icon social-button-icon icon-youtube" aria-hidden="true"></span>

		
			</a>
</div>
  <div class="social-button social-button-instagram footer-social-menu-item "
	data-tracking-id="share-button-instagram" role="none"
>
	<a class="social-button-link" href="https://www.instagram.com/gearpatrol/" target="_blank" data-social-key="instagram" aria-label="Gear Patrol Instagram Page">
		<span class="icon social-button-icon icon-instagram" aria-hidden="true"></span>

		
			</a>
</div>

</div>

		
		<ul class="footer-menu"><li class="footer-menu-item nav-item" data-id="1"><a href="/about/a2281/about/"  >About Us</a></li>
<li class="footer-menu-item nav-item" data-id="2"><a href="/briefings/today-in-gear/"  >Today in Gear</a></li>
<li class="footer-menu-item nav-item" data-id="3"><a href="/deals/"  >Deals</a></li>
<li class="footer-menu-item nav-item" data-id="4"><a href="/gift-guides/"  >Best Gifts of 2021</a></li>
<li class="footer-menu-item nav-item" data-id="5"><a href="/watches/"  >Watches</a></li>
<li class="footer-menu-item nav-item" data-id="6"><a href="/cars/"  >Motoring</a></li>
<li class="footer-menu-item nav-item" data-id="7"><a href="/style/"  >Style</a></li>
<li class="footer-menu-item nav-item" data-id="8"><a href="/style/shoes-boots/"  >Footwear</a></li>
<li class="footer-menu-item nav-item" data-id="9"><a href="/outdoors/"  >Outdoors</a></li>
<li class="footer-menu-item nav-item" data-id="10"><a href="/fitness/"  >Fitness</a></li>
<li class="footer-menu-item nav-item" data-id="11"><a href="/food/"  >Food &amp; Drink</a></li>
<li class="footer-menu-item nav-item" data-id="12"><a href="/home/"  >Home</a></li>
<li class="footer-menu-item nav-item" data-id="13"><a href="/tech/"  >Tech</a></li>
<li class="footer-menu-item nav-item" data-id="14"><a href="https://store.gearpatrol.com/products/gear-patrol-magazine-subscription" target="_blank" rel="nofollow">Gear Patrol Magazine</a></li>
<li class="footer-menu-item nav-item" data-id="15"><a href="https://email.gearpatrol.com/subscribe"  >Newsletters</a></li>
<li class="footer-menu-item nav-item" data-id="16"><a href="/gear-patrol-podcast/"  >Podcast</a></li>
<li class="footer-menu-item nav-item" data-id="17"><a href="https://studios.gearpatrol.com"  rel="nofollow">Gear Patrol Studios</a></li>
<li class="footer-menu-item nav-item" data-id="18"><a href="https://studios.gearpatrol.com/contact/" target="_blank" rel="nofollow">Advertise</a></li>
<li class="footer-menu-item nav-item" data-id="19"><a href="https://info.wrightsmedia.com/gearpatrol-licensing-reprints" target="_blank" rel="nofollow">Licensing &amp; Accolades</a></li>
<li class="footer-menu-item nav-item" data-id="20"><a href="/rss/all.xml/" target="_blank" >RSS</a></li></ul>

				
					<span class="footer-network-tagline">Gear Patrol – For Life&#039;s Pursuits</span>
		
					<span class="footer-affiliate-disclosure">
				Gear Patrol participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.
			</span>
		
		<div class="footer-legal">
							<small class="footer-copyright">&copy;2022 Gear Patrol, LLC. All Rights Reserved.</small>
			
			
			<ul class="footer-legal-menu"><li class="footer-legal-menu-item nav-item" data-id="1"><a href="https://www.hearst.com/-/us-magazines-privacy-notice" target="_blank" >Privacy Notice</a></li>
<li class="footer-legal-menu-item nav-item" data-id="2"><a href="https://www.hearst.com/-/us-magazines-privacy-notice#_ADDITIONAL_INFO" target="_blank" >Your California Privacy Rights</a></li>
<li class="footer-legal-menu-item nav-item" data-id="3"><a href="https://www.hearst.com/-/us-magazines-privacy-notice#_INTEREST_BASED" target="_blank" >Interest-Based Ads</a></li>
<li class="footer-legal-menu-item nav-item" data-id="4"><a href="https://www.hearst.com/-/us-magazines-terms-of-use" target="_blank" >Terms Of Use</a></li>
<li class="footer-legal-menu-item nav-item" data-id="5"><a href="/sitemap/"  >Sitemap</a></li></ul>

							<div class="footer-legal-menu footer-legal-menu-ads-free">
	<div class="footer-legal-ads-free footer-legal-menu-item nav-item">
		<a href="https://optout.hearstmags.com/servlet/OrdersGateway?cds_mag_code=A99&amp;cds_page_id=246801&client_id=528adh1opsfa8h980hj8i5d73j">Do Not Sell My Personal Information</a>
	</div>
</div>
								</div>

					</div>
</footer>
<!-- / footers/main -->

			<script id="deferred-css-script-tag">( function( d, Modernizr ) {
	d.addEventListener( "DOMContentLoaded", function() {
		f = ["https://assets.hearstapps.com/sites/gearpatrol/assets/css/long-form-article.f7eb257.css"],
		m = ["https://assets.hearstapps.com/sites/gearpatrol/assets/css/long-form-article-mobile.b6bed5f.css"];

		for ( var i = 0, len = f.length; i < len; i++ ) {
			var l = d.createElement( "link" );
			l.rel = "stylesheet";
			l.href = Modernizr && Modernizr.mobile ? m[ i ] : f[ i ];

			d.head.appendChild(l);
		}
	} );
} )( document, Modernizr );
</script><script src="https://assets.hearstapps.com/moapt/moapt-hdm.latest.js" async></script>
<script src="https://assets.hearstapps.com/commerce/affiliate-bundle.latest.js"></script>
<script id="article" src="https://assets.hearstapps.com/assets/dist/js/article.e4c52a5.js" async></script>
<script id="jquery" src="https://assets.hearstapps.com/assets/dist/js/shared/jquery.a00c501.js" async></script>
<script id="vendors" src="https://assets.hearstapps.com/assets/dist/js/shared/vendors.95a984d.js" async></script>
<script type="text/javascript">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</script>
		</body>
	</html>

